<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.nysportsday.com/wp-content/litespeed/css/c8159ec67b00c8c19dcca726b813d47f.css?ver=a91a6" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" href="https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin><style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <link rel="preconnect" href="https://us1.catenaus.com/" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>NY Sports Bettor Wins $14K With 7-Leg Anytime TD Parlay on Caesars</title><meta name="description" content="A New York sports bettor on Caesars Sportsbook won more than $14,000 with a $50 wager on a 7-leg anytime TD scorer parlay." /><link rel="canonical" href="https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="NY Sports Bettor Wins $14K With 7-Leg Anytime TD Parlay on Caesars" /><meta property="og:description" content="A New York sports bettor on Caesars Sportsbook won more than $14,000 with a $50 wager on a 7-leg anytime TD scorer parlay." /><meta property="og:url" content="https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2022-12-12T20:46:54+00:00" /><meta property="article:modified_time" content="2022-12-12T20:54:57+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="DJ Corrigan" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="DJ Corrigan" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/","url":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/","name":"NY Sports Bettor Wins $14K With 7-Leg Anytime TD Parlay on Caesars","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#primaryimage"},"image":{"@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#primaryimage"},"thumbnailUrl":"https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg","datePublished":"2022-12-12T20:46:54+00:00","dateModified":"2022-12-12T20:54:57+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/de7cadae86ce115263c0ca5806ee6364"},"description":"A New York sports bettor on Caesars Sportsbook won more than $14,000 with a $50 wager on a 7-leg anytime TD scorer parlay.","breadcrumb":{"@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#podcast_player_76011","object":{"@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#/schema/podcast"}},"mainEntityOfPage":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#/schema/podcast"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#primaryimage","url":"https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg","contentUrl":"https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg","width":1024,"height":683,"caption":"Dallas Cowboys running back Ezekiel Elliott (21) scores a touchdown during the second half of an NFL football game against the Houston Texans, Sunday, Dec. 11, 2022, in Arlington, Texas. (AP Photo/Michael Ainsworth)"},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysportsday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nysportsday.com/news/"},{"@type":"ListItem","position":3,"name":"New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook"}]},{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysportsday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/de7cadae86ce115263c0ca5806ee6364","name":"DJ Corrigan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.nysportsday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8a778b033fc5ba28a15da1237a9fa907?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/8a778b033fc5ba28a15da1237a9fa907?s=96&d=retro&r=g","caption":"DJ Corrigan"},"description":"DJ Corrigan is a sports handicapper for NY Sports Day with a degree from Ohio State University.. DJ started writing about sports and sports betting for a few online blogs while in college, and was able to turn that into a career. After graduation, DJ made a few stops as a sports writer/editor before landing with NY Sports Day. He is also a big fan of Cleveland sports and The Ohio State Buckeyes.","url":"https://www.nysportsday.com/author/dj-corrigan/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/","@id":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/#webpage"},"url":"https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/","name":"NY Sports Bettor Wins $14K With 7-Leg Anytime TD Parlay on Caesars","datePublished":"2022-12-12","description":"A New York sports bettor achieved a dream that everyone that has ever created an [&hellip;]"}]}</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/073b0eb07bc32242cbdf38c34712e4b2.js?ver=97ee0' id='jquery-migrate-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><link rel="preload" as="image" fetchpriority="high" href="https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg" imagesrcset="https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott-300x200.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott-768x512.jpg 768w" imagesizes="(max-width: 1024px) 100vw, 1024px" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /><style>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</style></head><body class="post-template-default single single-post postid-76011 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="bonus-mega-menu mega-menu"><ul id="menu-mega-menu" class="bonus-mega-menu-list mega-menu-list"><li id="menu-item-69904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69904 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>What&#8217;s Popular</a><ul class="sub-menu"><li id="menu-item-69900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69900 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li><li id="menu-item-69901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69901 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Bonuses</a></li><li id="menu-item-71521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71521 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/">Best NY Sports Odds</a></li><li id="menu-item-70304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70304 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/parlay/">Compare Parlay Odds</a></li></ul></li><li id="menu-item-69887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69887 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>NY Baseball &#038; Football</a><ul class="sub-menu"><li id="menu-item-72171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72171 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/yankees/">NY Yankees Betting Odds</a></li><li id="menu-item-72169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72169 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/mets/">NY Mets Betting Odds</a></li><li id="menu-item-72172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72172 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/giants/">NY Giants Betting Odds</a></li><li id="menu-item-72174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72174 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/jets/">NY Jets Betting Odds</a></li></ul></li><li id="menu-item-69892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69892 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>NY Hockey &#038; Basketball</a><ul class="sub-menu"><li id="menu-item-72173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72173 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/rangers/">NY Rangers Betting Odds</a></li><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/islanders/">NY Islanders Betting Odds</a></li><li id="menu-item-72176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72176 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/nets/">BKN Nets Betting Odds</a></li><li id="menu-item-72175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72175 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/knicks/">NY Knicks Betting Odds</a></li></ul></li><li id="menu-item-69897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69897 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Sportsbook Reviews</a><ul class="sub-menu"><li id="menu-item-70023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70023 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li id="menu-item-71519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel Sportsbook NY</a></li><li id="menu-item-71520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet New York</a></li><li id="menu-item-71707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71707 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers New York</a></li></ul></li></ul></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="mobile-center-container"><div class="mb_link mobile_link1"><a href="https://www.nysportsday.com/sports-betting/">Sportsbooks</a></div><div class="site-branding">
<a href="https://www.nysportsday.com/" rel="home">
<span class="logo-m"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com" height="344" width="500" /></span>
</a></div><div class="mb_link mobile_link2"><a href="https://www.nysportsday.com/sports-betting/bonus/">Bonuses</a></div></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting Apps</a><ul class="sub-menu"><li id="menu-item-66325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66325 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars NY</a></li><li id="menu-item-66307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66307 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY</a></li><li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY</a></li><li id="menu-item-66324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66324 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY</a></li><li id="menu-item-66326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66326 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY</a></li><li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820 bonus-mega-menu-item"><a href="https://www.nysportsday.com/revenue/">Revenue Info</a></li></ul></li><li id="menu-item-66331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66331 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/bonus/">Sportsbook Bonuses</a></li><li id="menu-item-72446" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-72446 bonus-mega-menu-item"><a href="https://www.nysportsday.com/news/">NY Sports News</a></li><li id="menu-item-69700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69700 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/">Best NY Odds</a><ul class="sub-menu"><li id="menu-item-70305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70305 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/parlay/">Parlay Betting Calculator</a></li></ul></li><li id="menu-item-65523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65523 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sportsbooks/">Sportsbook Locations</a></li><li id="menu-item-69699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69699 bonus-mega-menu-item"><a href="#">NY Teams</a><ul class="sub-menu"><li id="menu-item-72155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72155 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/nets/">BKN Nets</a></li><li id="menu-item-72156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72156 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/devils/">NJ Devils</a></li><li id="menu-item-72157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72157 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/giants/">NY Giants</a></li><li id="menu-item-72158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72158 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/islanders/">NY Islanders</a></li><li id="menu-item-72159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72159 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/jets/">NY Jets</a></li><li id="menu-item-72160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72160 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/knicks/">NY Knicks</a></li><li id="menu-item-72161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72161 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/mets/">NY Mets</a></li><li id="menu-item-72162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72162 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/rangers/">NY Rangers</a></li><li id="menu-item-72163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72163 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/yankees/">NY Yankees</a></li></ul></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit"><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-76011" class="post-76011 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports-betting"><div class="hero mb-0 post-hero image-bg"><div class="bg" style='background-image:url(https://www.nysportsday.com/wp-content/uploads/Ezekiel-Elliott.jpg);'></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category">
<a href="https://www.nysportsday.com/category/gambling/sports-betting/">
Sports Betting </a></div><h1 class="interior-header">New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook</h1><div class="post-meta"><div class="author"><div class="icon">
<ion-icon name="person-circle-outline"></ion-icon></div><div>
<span class="lbl">Written By:</span>
<a href="https://www.nysportsday.com/author/dj-corrigan/">
DJ Corrigan </a></div></div><div class="dateblock break"></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Dec 12, 2022</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Dec 12, 2022</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><ion-icon name="share-social-outline" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" target="_blank"><div class="share-box facebook-share"><ion-icon name="logo-facebook" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook&url=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" target="_blank"><div class="share-box twitter-share"><ion-icon name="logo-twitter" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/&title=New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook" target="_blank"><div class="share-box reddit-share"><ion-icon name="logo-reddit" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><p><span style="font-weight: 400;">A New York sports bettor achieved a dream that everyone that has ever created an <a href="https://www.nysportsday.com/sports-betting/">online sportsbook</a> account has had. All seven legs of an insane anytime touchdown scorer</span><b> parlay</b><span style="font-weight: 400;"> cashed during Sunday&#8217;s Week 14 action in the NFL. </span></p><p><span style="font-weight: 400;">The parlay, which was placed at </span><a href="https://www.nysportsday.com/sports-betting/caesars/"><b>Ceasers Sportsbook NY</b></a><span style="font-weight: 400;">, included Buffalo quarterback </span><b>Josh Allen </b><span style="font-weight: 400;">scoring a non-passing touchdown, with the other six legs composed of running backs; Dallas&#8217; </span><b>Ezekiel Elliott, </b>Tennessee&#8217;s<b> Derrick Henry,</b> Pittsburgh&#8217;s <strong>Najee</strong><b> Harris, </b>Minnesota&#8217;s<b> Dalvin Cook, </b>Cincinnati&#8217;s<b> Samaje Perine, and </b>Philadelphia&#8217;s<b> Miles Sanders. </b><span style="font-weight: 400;">Every one of these players registered at least one rushing touchdown yesterday, resulting in a $50 bet being paid out to the tune of $14,580.</span></p><p style="text-align: center;"><a href="https://www.nysportsday.com/visit/caesars/"><strong>Claim a $1,250 First Bet with Caesars NY Promo Code SHARPBETFULL</strong></a></p><h2>Anytime TD Parlay Cashed at the Bitter End</h2><p><span style="font-weight: 400;">While all seven players rushed for a touchdown, Elliott scored his only touchdown with 41 seconds left in the game, meaning this bettor had to sweat quite a bit as he watched the Dallas Cowboys go on a game-winning drive with almost no time left. </span></p><p><span style="font-weight: 400;">Elliott was one of three players to have been favored to score in their games, joining Henry from the Tennessee Titans and Cook from the Minnesota Vikings. The other running backs had much longer odds, with Miles Sanders sitting at +115, Harris at +135, and Perine with the longest odds of the whole slip at (+375). </span></p><p><span style="font-weight: 400;">Perine had longer odds because Bengals starting running back Joe Mixon returned to the lineup after a two-game absence, meaning Perine was likely to receive fewer touches.</span></p><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">A New York bettor cashed this 7-leg anytime TD parlay 🔥</p><p>$50 ➡️ $14,580</p><p>Ezekiel Elliott (-140)<br />Josh Allen (+160)<br />Samaje Perine (+375)<br />Derrick Henry (-175)<br />Najee Harris (+135)<br />Dalvin Cook (-135)<br />Miles Sanders (+115) <a href="https://t.co/liHjNn7ffS">pic.twitter.com/liHjNn7ffS</a></p><p>&mdash; Caesars Sportsbook (@CaesarsSports) <a href="https://twitter.com/CaesarsSports/status/1602104458380705792?ref_src=twsrc%5Etfw">December 12, 2022</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><span style="font-weight: 400;">The only non-running back of the bunch couldn&#8217;t rely on his arm as anytime touchdown bets do not include passing touchdowns, but Allen scored early in the third quarter to cash his leg (+160). Sanders was the only one of the bunch to score multiple touchdowns, as he had two rushing touchdowns in the Eagles&#8217; demolishing of the <a href="https://www.nysportsday.com/odds/giants/">New York Giants</a>. </span></p><p><span style="font-weight: 400;">Thankfully, every game that was involved in this all-time winner was during the early slate of action, so this bettor had plenty of time to relax, watch the rest of the games, and relish in the fact that they turned $50 into $14k in just three hours.</span></p><h2>Get in the Action with the Caesars NY Sportsbook Promo Code</h2><p><span style="font-weight: 400;">If you are looking for an online sportsbook to place your NFL parlays in hopes of becoming a big winner, Caesers Sportsbook NY not only has some of the best odds, but it is offering New York residents an excellent sign-up offer. All you have to do is visit the <strong><a href="https://www.nysportsday.com/visit/caesars/">Caesars Sportsbook website</a></strong>, place your initial deposit of $10 and enter promo code:</span><b> SHARPBETFULL</b><span style="font-weight: 400;"> with Caesars Sportsbook NY and get up to </span><b>$1,250 On Caesars + 1,000 Tier Credits + 1,000 Reward Credits®!</b></p><p><span style="font-weight: 400;">If your first bet loses, no need to worry as the full amount wagered will be returned to your account as a one-time use free bet. All deposits must be made within three days of opening a Caesars Sportsbook account. Users will have 14 days to use their free bets after it is credited to their account.</span></p><h4>Caesars Breaks New Ground With NFL Streaming</h4><p><span style="font-weight: 400;">Caesars is also now the first sportsbook where you can <a href="https://www.nysportsday.com/2022/12/08/caesars-offers-live-nfl-streaming/">watch live NFL games in the app</a>. The new feature, called &#8220;Watch &amp; Bet&#8221; is available to all users with an active account who have placed a wager in the last 10 months. This will allow bettors to place their wagers and catch up on the latest action around the NFL with select games lived streamed in the app with updated real-time betting lines and odds being flashed on the screen. </span></p><p>Here are the upcoming games that will be streamed live on the Caesars Sportsbook app.</p><ul><li style="font-weight: 400;" aria-level="1"><b>Dec. 18: New England Patriots at Las Vegas Raiders</b></li><li style="font-weight: 400;" aria-level="1"><b>Dec. 25: Tampa Bay Buccaneers at Arizona Cardinals</b></li><li style="font-weight: 400;" aria-level="1"><b>Jan. 1: Los Angeles Rams at Los Angeles Chargers</b></li></ul><p><em>AP Photo/Michael Ainsworth</em></p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><ion-icon name="share-social-outline" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" target="_blank"><div class="share-box facebook-share"><ion-icon name="logo-facebook" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook&url=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/" target="_blank"><div class="share-box twitter-share"><ion-icon name="logo-twitter" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/12/12/anytime-td-parlay-winner-14k-caesars-sportsbook/&title=New York Sports Bettor Wins $14K With Seven-Leg Anytime TD Parlay on Caesars Sportsbook" target="_blank"><div class="share-box reddit-share"><ion-icon name="logo-reddit" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="info"><h3 class="mb-0"><a href="https://www.nysportsday.com/author/dj-corrigan/">DJ Corrigan</h3></a><h6 class="mb-0"></h6><div class="author-socials"></div><div class="bio">
DJ Corrigan is a sports handicapper for NY Sports Day with a degree from Ohio State University.. DJ started writing about sports and sports betting for a few online blogs while in college, and was able to turn that into a career. After graduation, DJ made a few stops as a sports writer/editor before landing with NY Sports Day. He is also a big fan of Cleveland sports and The Ohio State Buckeyes.</div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials">
<a href="https://www.facebook.com/nysportsday"><ion-icon name="logo-facebook"></ion-icon></a><a href="https://twitter.com/nysportsday"><ion-icon name="logo-twitter"></ion-icon></a><a href="https://www.instagram.com/nysportsday/"><ion-icon name="logo-instagram"></ion-icon></a><a href="https://www.youtube.com/user/NYSportsDay"><ion-icon name="logo-youtube"></ion-icon></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/odds/">Best NY Sports Odds</a></h5><ul><li><a href="https://www.nysportsday.com/odds/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/odds/mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/odds/giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/odds/jets/">New York Jets</a></li></ul></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting &amp; Casino</a></h5><ul><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Promo Codes</a></li><li><a href="https://www.nysportsday.com/revenue/">New York Revenue Info</a></li><li><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li><li><a href="https://www.nysportsday.com/sportsbooks/">NY Sportsbook Locations</a></li></ul></div><div class="col-md-3"><h5>NY Sportsbook Reviews</h5><ul><li><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY Promo Code</a></li></ul></div></div></div></footer><div class="footer-copyright">
Copyright © 2022 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/responsible-gaming/">Responsible Gaming</a></div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button></div><div class="modal-body">
<iframe width="100%" height="550" src=""></iframe></div></div></div></div> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/2b97f72de303df3adba850245ca07423.js?ver=97548' id='chub-get-cta-v2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/d822d47b196494baedc710576c4948d4.js?ver=549d5' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.nysportsday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/c3647deab36393f7518d164ba5911d47.js?ver=db3b9' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"76011","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/ce961e5692c311e29b501357440157b0.js?ver=e90f8' id='ta_main_js-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/aa66b29fa0a299739181b3d258f4608f.js?ver=a8065' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/f95bd4f5fea43fbce913065137f79d20.js?ver=a4bdc' id='globaljs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/bec53e075b4af67d999068175e75863f.js?ver=fbe29' id='bonus_mega_menu-js'></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":76011,"object_key":"post","object_type":"post","term_ids":[13,21263],"wp_json":"https:\/\/www.nysportsday.com\/wp-json"};</script> </body></html>

