<!doctype html><html lang="en-US"><head>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.nysportsday.com/wp-content/litespeed/css/43b1afc6745492ecafe842cfd7977032.css?ver=d947e" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&display=swap" rel="stylesheet"> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <link rel="preconnect" href="https://us1.catenaus.com/" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
category: `Sports Betting`,
tags: `vertical:sports-betting;page-type:news-article;promotions:n-a;operator:n-a;`,
event: `Page Data`,
regionName: ``,
pageTemplate: ``
});</script> <title>New York Sports Betting Expansion Put On Hold</title><meta name="description" content="A provision to increase the number of New York sports betting apps is missing from New York&#039;s 2023 budget, meaning no expansion is imminent." /><link rel="canonical" href="https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New York Sports Betting Expansion Put On Hold" /><meta property="og:description" content="A provision to increase the number of New York sports betting apps is missing from New York&#039;s 2023 budget, meaning no expansion is imminent." /><meta property="og:url" content="https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2022-04-09T15:08:55+00:00" /><meta property="article:modified_time" content="2022-04-09T15:09:28+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/Yankees4-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Hannah Vanbiber" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysportsday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/Yankees4-scaled.jpg","contentUrl":"https://www.nysportsday.com/wp-content/uploads/Yankees4-scaled.jpg","width":2560,"height":1707,"caption":"New York Yankees' Anthony Rizzo squats on the field after flying out in the seventh inning of an opening day baseball game against the Boston Red Sox, Friday, April 8, 2022, in New York. (AP Photo/John Minchillo)"},{"@type":"WebPage","@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#webpage","url":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/","name":"New York Sports Betting Expansion Put On Hold","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#primaryimage"},"datePublished":"2022-04-09T15:08:55+00:00","dateModified":"2022-04-09T15:09:28+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/58375dc70917a08ede3c9251adad8ea9"},"description":"A provision to increase the number of New York sports betting apps is missing from New York's 2023 budget, meaning no expansion is imminent.","breadcrumb":{"@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#podcast_player_69420","object":{"@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#/schema/podcast"}},"mainEntityOfPage":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#/schema/podcast"},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysportsday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nysportsday.com/news/"},{"@type":"ListItem","position":3,"name":"New York Sports Betting Expansion Put On Hold"}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/58375dc70917a08ede3c9251adad8ea9","name":"Hannah Vanbiber","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9ed2b18e0b47c8a46e7365360edac2f8?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/9ed2b18e0b47c8a46e7365360edac2f8?s=96&d=retro&r=g","caption":"Hannah Vanbiber"},"description":"Hannah Vanbiber is an LSU fan by birth, Cavaliers fan by marriage, and Mets fan by choice. She started her journalism career in Chattanooga, Tennessee, as a reporter covering local sports, entertainment, and business in the East Tennessee area. She was the leading editor for the launch of a new sports magazine brand by Chattanooga’s CityScope Magazine. Hannah moved to New York City in 2013 and started writing freelance for several clients including newspapers, magazines, and corporate brands. She also joined the nonprofit world and spent eight years working in fundraising, most recently as the Director of Volunteers for The Bowery Mission, New York City’s oldest homeless services organization. She is now a full-time freelance writer, editor, and reporter, covering women’s sports and sports betting in the New York metropolitan area. Hannah lives in Manhattan with her husband, Ben Wagner, whose loyalty to LeBron James knows no bounds.","url":"https://www.nysportsday.com/author/hannah-vanbiber/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/","@id":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/#webpage"},"url":"https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/","name":"New York Sports Betting Expansion Put On Hold","datePublished":"2022-04-09","description":"New York lawmakers have dropped a provision to expand mobile sports betting licenses in the [&hellip;]"}]}</script> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/073b0eb07bc32242cbdf38c34712e4b2.js?ver=97ee0' id='jquery-migrate-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /><style>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</style></head><body class="post-template-default single single-post postid-69420 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="mega-menu"><div class="logo-col"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></div><div class="container"><div class="row"><div class="col-md-6"><h4 class="mm-nav-label">NY Baseball &amp; Football</h4><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4><ul><li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Sports Betting</h4><ul><li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Bonuses</a></li><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM Sportsbook NY</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Contact</h4><ul><li><a href="https://www.nysportsday.com/about/">About</a></li><li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li></ul></div></div></div></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="mobile-center-container"><div class="mb_link mobile_link1"><a href="https://www.nysportsday.com/sports-betting/">Sportsbooks</a></div><div class="site-branding">
<a href="https://www.nysportsday.com/" rel="home">
<span class="logo-m"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com" /></span>
</a></div><div class="mb_link mobile_link2"><a href="https://www.nysportsday.com/sports-betting/bonus/">Bonuses</a></div></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting Apps</a><ul class="sub-menu"><li id="menu-item-66326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66326"><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY</a></li><li id="menu-item-66325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66325"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars NY</a></li><li id="menu-item-66307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66307"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY</a></li><li id="menu-item-64261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64261"><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY</a></li><li id="menu-item-67284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67284"><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet NY</a></li><li id="menu-item-66324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66324"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY</a></li><li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820"><a href="https://www.nysportsday.com/revenue/">Revenue Info</a></li></ul></li><li id="menu-item-66331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66331"><a href="https://www.nysportsday.com/sports-betting/bonus/">Sportsbook Bonuses</a></li><li id="menu-item-65523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65523"><a href="https://www.nysportsday.com/sportsbooks/">Sportsbook Locations</a></li><li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li><li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li><li id="menu-item-67655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67655"><a href="https://www.nysportsday.com/odds/super-bowl/">Super Bowl 2023</a></li><li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">NCAA Football</a></li></ul></li><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a><ul class="sub-menu"><li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li><li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li><li id="menu-item-68178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68178"><a href="https://www.nysportsday.com/odds/march-madness/">March Madness</a></li><li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">NCAA Basketball</a></li></ul></li><li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a><ul class="sub-menu"><li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li><li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li></ul></li><li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a><ul class="sub-menu"><li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li><li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">NY Rangers</a></li><li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li></ul></li><li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a><ul class="sub-menu"><li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li><li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li><li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li><li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li><li id="menu-item-60167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60167"><a href="https://www.nysportsday.com/author/esposito/">Andy Esposito</a></li><li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li><li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li><li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li><li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li></ul></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit"><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-69420" class="post-69420 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-betting"><div class="hero mb-0 post-hero image-bg"><div class="bg" style='background-image:url(https://www.nysportsday.com/wp-content/uploads/Yankees4-1024x683.jpg);'></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category">
<a href="https://www.nysportsday.com/category/gambling/sports-betting/">
Sports Betting </a></div><h1 class="interior-header">New York Sports Betting Expansion Put On Hold</h1><div class="post-meta"><div class="author"><div class="icon" style="background-image: url(https://www.nysportsday.com/wp-content/uploads/Hannah-Vanbiber.png);"></div><div>
<span class="lbl">Written By:</span>
<a href="https://www.nysportsday.com/author/hannah-vanbiber/">
Hannah Vanbiber </a></div></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Apr 9, 2022</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Apr 9, 2022</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Sports Betting Expansion Put On Hold&url=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/&title=New York Sports Betting Expansion Put On Hold" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><p><span style="font-weight: 400;">New York lawmakers have dropped a provision to expand mobile sports betting licenses in the state’s 2023 budget.  </span></p><p><span style="font-weight: 400;">On Thursday, Gov. Kathy Hochul introduced the latest budget deal, and a former </span><a href="https://www.nysportsday.com/2022/03/05/new-york-sports-betting-bill-would-expand-number-of-mobile-operators/"><span style="font-weight: 400;">provision</span></a><span style="font-weight: 400;"><a href="https://www.nysportsday.com/2022/03/05/new-york-sports-betting-bill-would-expand-number-of-mobile-operators/"> to expand mobile sports betting licenses</a> was noticeably missing. </span></p><p><span style="font-weight: 400;">The </span><a href="https://nyassembly.gov/leg/?default_fld=&amp;leg_video=&amp;bn=A08658&amp;term=2021&amp;Summary=Y&amp;Actions=Y&amp;Text=Y"><span style="font-weight: 400;">proposed legislation</span></a><span style="font-weight: 400;">, from New York State Assemblyman J. Gary Pretlow would have paved the way for New York to increase legal online sportsbooks from the </span><a href="https://www.nysportsday.com/sports-betting/"><span style="font-weight: 400;">current nine</span></a><span style="font-weight: 400;"> to 16.</span></p><p><span style="font-weight: 400;">The budget also dropped </span><a href="https://www.nysenate.gov/legislation/bills/2021/s8009/amendment/b"><span style="font-weight: 400;">another proposal</span></a><span style="font-weight: 400;"> that would have gradually expanded sportsbooks — mandating two additional skins by January 2023 and authorizing up to 14 legal sportsbooks by 2023 and 16 by 2024.</span></p><p><strong>MMA betting action on deck:</strong> <a href="https://www.nysportsday.com/2022/04/07/caesars-new-york-promo-code-ufc-273/">Get $1,100 with Caesars New York promo code for UFC 273</a></p><h2>Why Was The New York Sports Betting Proposal Dropped?</h2><p><span style="font-weight: 400;">The most likely reason is tax revenue. Currently, the state has the highest tax rate on mobile sports betting in the nation — at 51%. Since mobile sports betting launched in January, New York has raked in <a href="https://www.nysportsday.com/revenue/">over </a></span><a href="https://www.nysportsday.com/revenue/"><span style="font-weight: 400;">$150 million</span></a><span style="font-weight: 400;"><a href="https://www.nysportsday.com/revenue/"> in tax revenue</a>. </span></p><p><span style="font-weight: 400;">In the proposal to expand mobile sports betting licenses, Pretlow allowed for a gradual increase of sportsbooks balanced by a gradual decrease of the tax rate on mobile sports betting. </span></p><p><span style="font-weight: 400;">For example, the rate would drop to 50% after adding one more license. Once the number of sportsbooks increased to 15, the rate would drop to 25%.</span></p><p><span style="font-weight: 400;">But analysis shows that this trade-off might hurt tax revenue. Senate Racing, Gaming, and Wagering Chair Joe Addabbo </span><span style="font-weight: 400;">told Legal Sports Report</span><span style="font-weight: 400;"> that the changes might be premature, given that New York’s sports betting market only launched three months ago.</span></p><p><strong>Let&#8217;s shake on it:</strong> <a href="https://www.nysportsday.com/2022/04/08/ceasars-sportsbook-ny-mets-partnership/">Caesars Sportsbook named official sports betting partner of New York Mets</a></p><h2>Future Of New York Gaming Still Bright</h2><p><span style="font-weight: 400;">Despite nixing the expansion of mobile betting licenses, New York lawmakers are increasingly positive about sports betting and gaming in general.</span></p><p><span style="font-weight: 400;">Sen. Addabbo has sponsored a bill to </span><a href="https://www.nysportsday.com/2022/02/25/bill-would-legalize-ny-online-casinos/"><span style="font-weight: 400;">legalize mobile casinos</span></a><span style="font-weight: 400;"> in the state through partnerships with retail casinos, New York State tribal nations, and independent contractors.</span></p><p><span style="font-weight: 400;">And Gov. Hochul has expressed interest in opening retail casinos in New York City, which former Governor Andrew Cuomo adamantly opposed.</span></p><p><span style="font-weight: 400;">For now, though, the 2023 budget doesn’t include new changes to mobile sports betting.  </span><span style="font-weight: 400;">Gov. Hochul said the new budget should be passed within days. The deal was already six days late after an extension from April 1.</span></p><p><span style="font-weight: 400;">Hochul said in a press conference Thursday that the agreed-upon budget is $220 billion and is both balanced and fiscally responsible. </span></p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Sports Betting Expansion Put On Hold&url=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/04/09/new-york-sports-betting-expansion-put-on-hold/&title=New York Sports Betting Expansion Put On Hold" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="avatar pr-3">
<img src="https://www.nysportsday.com/wp-content/uploads/Hannah-Vanbiber.png" /></div><div class="info"><h3 class="mb-0"><a href="https://www.nysportsday.com/author/hannah-vanbiber/">Hannah Vanbiber</h3></a><h6 class="mb-0"></h6><div class="author-socials"></div><div class="bio">
Hannah Vanbiber is an LSU fan by birth, Cavaliers fan by marriage, and Mets fan by choice. She started her journalism career in Chattanooga, Tennessee, as a reporter covering local sports, entertainment, and business in the East Tennessee area. She was the leading editor for the launch of a new sports magazine brand by Chattanooga’s CityScope Magazine.Hannah moved to New York City in 2013 and started writing freelance for several clients including newspapers, magazines, and corporate brands. She also joined the nonprofit world and spent eight years working in fundraising, most recently as the Director of Volunteers for The Bowery Mission, New York City’s oldest homeless services organization.She is now a full-time freelance writer, editor, and reporter, covering women’s sports and sports betting in the New York metropolitan area.Hannah lives in Manhattan with her husband, Ben Wagner, whose loyalty to LeBron James knows no bounds.</div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials">
<a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li></ul></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting</a></h5><ul><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY </a></li></ul></div><div class="col-md-3"><h5>NY Sportsbook Reviews</h5><ul><li><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel Sportsbook NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/wynnbet/">WynnBET NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Promo Codes</a></li></ul></div></div></div></footer><div class="footer-copyright">
Copyright © 2022 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/responsible-gaming/">Responsible Gaming</a></div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button></div><div class="modal-body">
<iframe width="100%" height="550" src=""></iframe></div></div></div></div> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/0ecf4e7ef957b867a7d0f966a5394aae.js?ver=66bae' id='chub-get-cta-v2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/a39eef2b6e8c2e244829b67a5a3a2cc6.js?ver=6f7dc' id='regenerator-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/d4998cb41d67d730b95df1a2fd5fa348.js?ver=f46f5' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.nysportsday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/c3647deab36393f7518d164ba5911d47.js?ver=4222a' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"69420","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/ce961e5692c311e29b501357440157b0.js?ver=b347e' id='ta_main_js-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/aa66b29fa0a299739181b3d258f4608f.js?ver=26b52' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/f95bd4f5fea43fbce913065137f79d20.js?ver=64a77' id='globaljs-js'></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":69420,"object_key":"post","object_type":"post","term_ids":[21263]};</script> </body></html>

