<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.nysportsday.com/wp-content/litespeed/css/797830f637c946c049f26cadf020d3c2.css?ver=f66e5" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="preload" href="https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2" as="font" type="font/woff2" crossorigin><style>@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 200;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 800;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
@font-face {
  font-family: 'Montserrat';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(https://www.nysportsday.com/wp-content/themes/bonus/assets/fonts/JTUSjIg1_i6t8kCHKm459WlhyyTh89Y.woff2) format('woff2');
  unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}</style> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <link rel="preconnect" href="https://us1.catenaus.com/" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>New York Casino Board Missing 2 Members</title><meta name="description" content="Piqued interest in who will be on the New York casino board slated to pick winners of the three downstate licenses won&#039;t be satiated soon." /><link rel="canonical" href="https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="New York Casino Board Missing 2 Members" /><meta property="og:description" content="Piqued interest in who will be on the New York casino board slated to pick winners of the three downstate licenses won&#039;t be satiated soon." /><meta property="og:url" content="https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2022-10-12T19:31:00+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668.jpg" /><meta property="og:image:width" content="1017" /><meta property="og:image:height" content="600" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Heather Fletcher" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@heatherreporter" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Heather Fletcher" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/","url":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/","name":"New York Casino Board Missing 2 Members","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#primaryimage"},"image":{"@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#primaryimage"},"thumbnailUrl":"https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668.jpg","datePublished":"2022-10-12T19:31:00+00:00","dateModified":"2022-10-12T19:31:00+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/8785623ee48f76a34434cca7b8d6f4fb"},"description":"Piqued interest in who will be on the New York casino board slated to pick winners of the three downstate licenses won't be satiated soon.","breadcrumb":{"@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#breadcrumb"},"inLanguage":"en-US","potentialAction":{"@type":"ListenAction","target":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#podcast_player_74889","object":{"@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#/schema/podcast"}},"mainEntityOfPage":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#/schema/podcast"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#primaryimage","url":"https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668.jpg","contentUrl":"https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668.jpg","width":1017,"height":600,"caption":"Shutterstock/Pariwanbkk"},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysportsday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nysportsday.com/news/"},{"@type":"ListItem","position":3,"name":"New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members"}]},{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysportsday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/8785623ee48f76a34434cca7b8d6f4fb","name":"Heather Fletcher","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.nysportsday.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2b63753c760d349e539896e954d2eb38?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/2b63753c760d349e539896e954d2eb38?s=96&d=retro&r=g","caption":"Heather Fletcher"},"description":"Heather Fletcher covers online casino news for NY Sports Day. Prior to that, she spent a dozen years writing about marketing and working in that field. She was also a newspaper reporter in Ohio and eventually saw her bylines published in The New York Times.","sameAs":["https://twitter.com/heatherreporter"],"url":"https://www.nysportsday.com/author/heather-fletcher/"},{"@type":["PodcastEpisode","OnDemandEvent"],"@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#/schema/podcast","eventAttendanceMode":"https://schema.org/OnlineEventAttendanceMode","location":{"@type":"VirtualLocation","url":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/","@id":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/#webpage"},"url":"https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/","name":"New York Casino Board Missing 2 Members","datePublished":"2022-10-12","description":"Piqued interest in who will be on the New York casino board slated to pick [&hellip;]"}]}</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/073b0eb07bc32242cbdf38c34712e4b2.js?ver=97ee0' id='jquery-migrate-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><link rel="preload" as="image" fetchpriority="high" href="https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-1024x604.jpg" imagesrcset="https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-1024x604.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668-300x177.jpg 300w, https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668-768x453.jpg 768w, https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-e1665602968668.jpg 1017w" imagesizes="(max-width: 1024px) 100vw, 1024px" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /><style>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</style></head><body class="post-template-default single single-post postid-74889 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="bonus-mega-menu mega-menu"><ul id="menu-mega-menu" class="bonus-mega-menu-list mega-menu-list"><li id="menu-item-69904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69904 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>What&#8217;s Popular</a><ul class="sub-menu"><li id="menu-item-69900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69900 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li><li id="menu-item-69901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69901 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Bonuses</a></li><li id="menu-item-71521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71521 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/">Best NY Sports Odds</a></li><li id="menu-item-70304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70304 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/parlay/">Compare Parlay Odds</a></li></ul></li><li id="menu-item-69887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69887 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>NY Baseball &#038; Football</a><ul class="sub-menu"><li id="menu-item-72171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72171 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/yankees/">NY Yankees Betting Odds</a></li><li id="menu-item-72169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72169 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/mets/">NY Mets Betting Odds</a></li><li id="menu-item-72172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72172 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/giants/">NY Giants Betting Odds</a></li><li id="menu-item-72174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72174 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/jets/">NY Jets Betting Odds</a></li></ul></li><li id="menu-item-69892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69892 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>NY Hockey &#038; Basketball</a><ul class="sub-menu"><li id="menu-item-72173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72173 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/rangers/">NY Rangers Betting Odds</a></li><li id="menu-item-72170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72170 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/islanders/">NY Islanders Betting Odds</a></li><li id="menu-item-72176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72176 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/nets/">BKN Nets Betting Odds</a></li><li id="menu-item-72175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72175 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/knicks/">NY Knicks Betting Odds</a></li></ul></li><li id="menu-item-69897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69897 bonus-mega-menu-item-custom-link-submenu bonus-mega-menu-item"><a>Sportsbook Reviews</a><ul class="sub-menu"><li id="menu-item-70023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70023 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li id="menu-item-71519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71519 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel Sportsbook NY</a></li><li id="menu-item-71520" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71520 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet New York</a></li><li id="menu-item-71707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71707 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers New York</a></li></ul></li></ul></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="mobile-center-container"><div class="mb_link mobile_link1"><a href="https://www.nysportsday.com/sports-betting/">Sportsbooks</a></div><div class="site-branding">
<a href="https://www.nysportsday.com/" rel="home">
<span class="logo-m"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com" height="344" width="500" /></span>
</a></div><div class="mb_link mobile_link2"><a href="https://www.nysportsday.com/sports-betting/bonus/">Bonuses</a></div></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting Apps</a><ul class="sub-menu"><li id="menu-item-66325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66325 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars NY</a></li><li id="menu-item-66307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66307 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY</a></li><li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY</a></li><li id="menu-item-67284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67284 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet NY</a></li><li id="menu-item-66324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66324 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY</a></li><li id="menu-item-66326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66326 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY</a></li><li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820 bonus-mega-menu-item"><a href="https://www.nysportsday.com/revenue/">Revenue Info</a></li></ul></li><li id="menu-item-66331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66331 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sports-betting/bonus/">Sportsbook Bonuses</a></li><li id="menu-item-72446" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-72446 bonus-mega-menu-item"><a href="https://www.nysportsday.com/news/">NY Sports News</a></li><li id="menu-item-69700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-69700 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/">Best NY Odds</a><ul class="sub-menu"><li id="menu-item-70305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70305 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/parlay/">Parlay Betting Calculator</a></li></ul></li><li id="menu-item-65523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65523 bonus-mega-menu-item"><a href="https://www.nysportsday.com/sportsbooks/">Sportsbook Locations</a></li><li id="menu-item-69699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69699 bonus-mega-menu-item"><a href="#">NY Teams</a><ul class="sub-menu"><li id="menu-item-72155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72155 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/nets/">BKN Nets</a></li><li id="menu-item-72156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72156 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/devils/">NJ Devils</a></li><li id="menu-item-72157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72157 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/giants/">NY Giants</a></li><li id="menu-item-72158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72158 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/islanders/">NY Islanders</a></li><li id="menu-item-72159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72159 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/jets/">NY Jets</a></li><li id="menu-item-72160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72160 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/knicks/">NY Knicks</a></li><li id="menu-item-72161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72161 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/mets/">NY Mets</a></li><li id="menu-item-72162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72162 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/rangers/">NY Rangers</a></li><li id="menu-item-72163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72163 bonus-mega-menu-item"><a href="https://www.nysportsday.com/odds/yankees/">NY Yankees</a></li></ul></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit"><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-74889" class="post-74889 post type-post status-publish format-standard has-post-thumbnail hentry category-gambling"><div class="hero mb-0 post-hero image-bg"><div class="bg" style='background-image:url(https://www.nysportsday.com/wp-content/uploads/New-York-Casino-Board-Missing-2-Members-1024x604.jpg);'></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category">
<a href="https://www.nysportsday.com/category/gambling/">
Gambling </a></div><h1 class="interior-header">New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members</h1><div class="post-meta"><div class="author"><div class="icon" style="background-image: url(https://www.nysportsday.com/wp-content/uploads/heather-150x150.jpeg);"></div><div>
<span class="lbl">Written By:</span>
<a href="https://www.nysportsday.com/author/heather-fletcher/">
Heather Fletcher </a></div></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Oct 12, 2022</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Oct 12, 2022</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><ion-icon name="share-social-outline" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" target="_blank"><div class="share-box facebook-share"><ion-icon name="logo-facebook" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members&url=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" target="_blank"><div class="share-box twitter-share"><ion-icon name="logo-twitter" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/&title=New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members" target="_blank"><div class="share-box reddit-share"><ion-icon name="logo-reddit" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><p>Piqued interest in who will be on the New York casino board slated to pick winners of the three downstate licenses won&#8217;t be satiated by a determined deadline.</p><p>So says the deputy executive director of the New York State Gaming Commission (NYSGC).</p><p>Today, Lee Park told <em>NY Sports Day </em>that the three members appointed to the New York Gaming Facility Location Board (NYGFLB) on Oct. 3 are it for now.</p><p>He said:</p><blockquote><p>By law, the majority of members of the Gaming Facility Location Board (3 of 5, representing a quorum) had to be appointed by October 4, 2022. There is no statutory deadline as to when the final two seats on the Gaming Facility Location Board must be filled. The Commission continues to review potential candidates for the remaining seats.</p></blockquote><h2>What Does This Mean for New York Online Casino?</h2><p>Once the board members select retail casino license winners, <a href="https://www.nysportsday.com/online-casinos/">New York online casino</a> legislation may proceed. Full license holders will likely partner with online casino operators. It&#8217;s possible some of those operators are already running online sportsbooks in New York.</p><p>As early as November 2021, an official affiliated with the No. 1 US online casino &#8211; <a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM</a> &#8211; expressed excitement about the possibility of entering a New York online casino marketplace.</p><p>Bill Hornbuckle, president and CEO of Las Vegas-based MGM Resorts International, talked about MGM&#8217;s app that&#8217;s a joint venture with Isle of Man-headquartered Entain.</p><p>BetMGM Sportsbook hadn&#8217;t even debuted yet, because <a href="https://www.nysportsday.com/sports-betting/">New York online sports betting</a> didn&#8217;t launch until Jan. 8, 2022.</p><p>However, the CEO said during the MGM earnings call:</p><blockquote><p>Again, for us, it&#8217;s an omnichannel play. It&#8217;s a brand play. And we&#8217;re going to have a huge presence there. And hopefully someday, we get to online, iCasino. But that&#8217;s something for well down the road.</p></blockquote><h2>The Commission May Never Complete the New York Casino Board</h2><p>On Oct. 3, the commission unanimously approved Quenia Abreu, Vicki Been, and Stuart Rabinowitz to sit on the board. They may be among the five board members who will decide which retail casino operators will receive three new downstate casino licenses. However, it&#8217;s possible they&#8217;ll be the only board members.</p><p>On Jan. 6, they&#8217;re scheduled to issue a request for applications (RFA) from licensee hopefuls. Considering they equal a quorum as is, they may not yet be joined by two more members.</p><p>Examining activities of previous New York casino siting boards, <em>NY Sports Day</em> found the average process lasted for nine months.</p><p><em>NY Sports Day</em> asked for comments from Abreu, Been, and Rabinowitz, but received the below response today.</p><p>Lee told <em>NY Sports Day</em>:</p><blockquote><p>The Board members are not available for interviews, as it would be inappropriate for them to comment on the process at this time.</p></blockquote><p>Rabinowitz served on the <a href="https://www.gaming.ny.gov/gaming/casinos.php" target="_blank" rel="noopener">2014 New York casino siting board</a> that picked the four upstate licensees. He was one of only three board members.</p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><ion-icon name="share-social-outline" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" target="_blank"><div class="share-box facebook-share"><ion-icon name="logo-facebook" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members&url=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/" target="_blank"><div class="share-box twitter-share"><ion-icon name="logo-twitter" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/10/12/new-york-casino-board-overseeing-3-downstate-licenses-missing-2-members/&title=New York Casino Board Overseeing 3 Downstate Licenses Missing 2 Members" target="_blank"><div class="share-box reddit-share"><ion-icon name="logo-reddit" style="font-size: 20px;"></ion-icon> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="avatar pr-3">
<img loading="lazy" src="https://www.nysportsday.com/wp-content/uploads/heather-300x300.jpeg" width="300" height="300" /></div><div class="info"><h3 class="mb-0"><a href="https://www.nysportsday.com/author/heather-fletcher/">Heather Fletcher</h3></a><h6 class="mb-0"></h6><div class="author-socials">
<a href="https://twitter.com/heatherreporter" target="_blank"><ion-icon name="logo-twitter"></ion-icon></a></div><div class="bio">
Heather Fletcher covers online casino news for NY Sports Day. Prior to that, she spent a dozen years writing about marketing and working in that field. She was also a newspaper reporter in Ohio and eventually saw her bylines published in The New York Times.</div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials">
<a href="https://www.facebook.com/nysportsday"><ion-icon name="logo-facebook"></ion-icon></a><a href="https://twitter.com/nysportsday"><ion-icon name="logo-twitter"></ion-icon></a><a href="https://www.instagram.com/nysportsday/"><ion-icon name="logo-instagram"></ion-icon></a><a href="https://www.youtube.com/user/NYSportsDay"><ion-icon name="logo-youtube"></ion-icon></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/odds/">Best NY Sports Odds</a></h5><ul><li><a href="https://www.nysportsday.com/odds/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/odds/mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/odds/giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/odds/jets/">New York Jets</a></li></ul></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting &amp; Casino</a></h5><ul><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Promo Codes</a></li><li><a href="https://www.nysportsday.com/revenue/">New York Revenue Info</a></li><li><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li><li><a href="https://www.nysportsday.com/sportsbooks/">NY Sportsbook Locations</a></li></ul></div><div class="col-md-3"><h5>NY Sportsbook Reviews</h5><ul><li><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY Promo Code</a></li></ul></div></div></div></footer><div class="footer-copyright">
Copyright © 2022 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/responsible-gaming/">Responsible Gaming</a></div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button></div><div class="modal-body">
<iframe width="100%" height="550" src=""></iframe></div></div></div></div> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/2b97f72de303df3adba850245ca07423.js?ver=97548' id='chub-get-cta-v2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/d822d47b196494baedc710576c4948d4.js?ver=3d52b' id='swv-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.nysportsday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/c3647deab36393f7518d164ba5911d47.js?ver=25e7e' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"74889","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/ce961e5692c311e29b501357440157b0.js?ver=d52c4' id='ta_main_js-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/aa66b29fa0a299739181b3d258f4608f.js?ver=b84ff' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/f95bd4f5fea43fbce913065137f79d20.js?ver=d010e' id='globaljs-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/bec53e075b4af67d999068175e75863f.js?ver=fbe29' id='bonus_mega_menu-js'></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":74889,"object_key":"post","object_type":"post","term_ids":[21262],"wp_json":"https:\/\/www.nysportsday.com\/wp-json"};</script> </body></html>

