<!doctype html><html lang="en-US"><head>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.nysportsday.com/wp-content/litespeed/css/cf9eb5107968d4e41636643976eaca72.css?ver=bb17c" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&display=swap" rel="stylesheet"> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <link rel="preconnect" href="https://us1.catenaus.com/" crossorigin><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <script>window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
category: `Baseball`,
tags: ``,
event: `Page Data`,
regionName: ``,
pageTemplate: ``
});</script> <title>Bock&#039;s Score: Baseball, Not Up To Par - NY Sports Day</title><link rel="canonical" href="https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bock&#039;s Score: Baseball, Not Up To Par - NY Sports Day" /><meta property="og:description" content="They are killing baseball. Slowly but surely, day by day, sometimes subtly, sometimes not so [&hellip;]" /><meta property="og:url" content="https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2022-03-04T01:30:36+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/DMD191002277_TB_AT_OAK.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="669" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Hal Bock" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysportsday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/DMD191002277_TB_AT_OAK.jpg","contentUrl":"https://www.nysportsday.com/wp-content/uploads/DMD191002277_TB_AT_OAK.jpg","width":1000,"height":669,"caption":"OAKLAND, CA - OCTOBER 02: Rob Manfred Commissioner of Major League Baseball before the American League Wild Card Playoff game at RingCentral Coliseum on October 2, 2019 in Oakland, CA. (Photo by Cody Glenn/Icon Sportswire)"},{"@type":"WebPage","@id":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/#webpage","url":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/","name":"Bock's Score: Baseball, Not Up To Par - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/#primaryimage"},"datePublished":"2022-03-04T01:30:36+00:00","dateModified":"2022-03-04T01:30:36+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/74f88519569186c0b383047f1a0b54b5"},"breadcrumb":{"@id":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysportsday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nysportsday.com/news/"},{"@type":"ListItem","position":3,"name":"Bock&#8217;s Score: Baseball, Not Up To Par"}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/74f88519569186c0b383047f1a0b54b5","name":"Hal Bock","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b98189fe0eff6ede3066bd6a26b0d96?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/9b98189fe0eff6ede3066bd6a26b0d96?s=96&d=retro&r=g","caption":"Hal Bock"},"description":"Hal Bock covered sports for 40 years at The Associated Press including 30 World Series, 30 Super Bowls and 11 Olympics. He is the author of 14 books including most recently The Last Chicago Cubs Dynasty and Banned Baseball's Blacklist of All-Stars and Also-Rans. He has written scores of magazine articles and served as Journalist In Residence at Long Island University's Brooklyn campus where he also served on the selection committee for the George Polk Awards.","url":"https://www.nysportsday.com/author/hal-bock/"},{"@type":"PodcastEpisode","url":"https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/","name":"Bock's Score: Baseball, Not Up To Par - NY Sports Day","datePublished":"2022-03-03","description":"They are killing baseball. Slowly but surely, day by day, sometimes subtly, sometimes not so [&hellip;]"}]}</script> <style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/073b0eb07bc32242cbdf38c34712e4b2.js?ver=97ee0' id='jquery-migrate-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /><style>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</style></head><body class="post-template-default single single-post postid-68441 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="mega-menu"><div class="logo-col"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></div><div class="container"><div class="row"><div class="col-md-6"><h4 class="mm-nav-label">NY Baseball &amp; Football</h4><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4><ul><li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Sports Betting</h4><ul><li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Bonuses</a></li><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM Sportsbook NY</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Contact</h4><ul><li><a href="https://www.nysportsday.com/about/">About</a></li><li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li></ul></div></div></div></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="mobile-center-container"><div class="mb_link mobile_link1"><a href="https://www.nysportsday.com/sports-betting/">Sportsbooks</a></div><div class="site-branding">
<a href="https://www.nysportsday.com/" rel="home">
<span class="logo-m"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></span>
</a></div><div class="mb_link mobile_link2"><a href="https://www.nysportsday.com/sports-betting/bonus/">Bonuses</a></div></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting Apps</a><ul class="sub-menu"><li id="menu-item-66326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66326"><a href="https://www.nysportsday.com/sports-betting/draftkings/">DraftKings NY</a></li><li id="menu-item-66325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66325"><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars NY</a></li><li id="menu-item-66307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66307"><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel NY</a></li><li id="menu-item-64261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64261"><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY</a></li><li id="menu-item-67284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67284"><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet NY</a></li><li id="menu-item-66324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66324"><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY</a></li><li id="menu-item-67820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67820"><a href="https://www.nysportsday.com/revenue/">Revenue Info</a></li></ul></li><li id="menu-item-66331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66331"><a href="https://www.nysportsday.com/sports-betting/bonus/">Sportsbook Bonuses</a></li><li id="menu-item-65523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65523"><a href="https://www.nysportsday.com/sportsbooks/">Sportsbook Locations</a></li><li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li><li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li><li id="menu-item-67655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67655"><a href="https://www.nysportsday.com/odds/super-bowl/">Super Bowl 2023</a></li><li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">NCAA Football</a></li></ul></li><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a><ul class="sub-menu"><li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li><li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li><li id="menu-item-68178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68178"><a href="https://www.nysportsday.com/odds/march-madness/">March Madness</a></li><li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">NCAA Basketball</a></li></ul></li><li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a><ul class="sub-menu"><li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li><li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li></ul></li><li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a><ul class="sub-menu"><li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li><li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">NY Rangers</a></li><li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li></ul></li><li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a><ul class="sub-menu"><li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li><li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li><li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li><li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li><li id="menu-item-60167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60167"><a href="https://www.nysportsday.com/author/esposito/">Andy Esposito</a></li><li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li><li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li><li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li><li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li></ul></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-68441" class="post-68441 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-featured-article"><div class="hero mb-0 post-hero detached-image"><div class="bg"></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category">
<a href="https://www.nysportsday.com/category/baseball/">
Baseball								</a></div><h1 class="interior-header">Bock&#8217;s Score: Baseball, Not Up To Par</h1><div class="post-meta"><div class="author"><div class="icon">
<ion-icon name="person-circle-outline"></ion-icon></div><div>
<span class="lbl">Written By:</span>
<a href="https://www.nysportsday.com/author/hal-bock/">
Hal Bock									</a></div></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Mar 3, 2022</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Mar 3, 2022</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=Bock&#8217;s Score: Baseball, Not Up To Par&url=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/&title=Bock&#8217;s Score: Baseball, Not Up To Par" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><div class="detached-image">
<img src="https://www.nysportsday.com/wp-content/uploads/DMD191002277_TB_AT_OAK.jpg" /><div class="photo-credit">
NYSportsdaywire</div></div><p><span style="font-size: large;">They are killing baseball.</span></p><p><span style="font-size: large;">Slowly but surely, day by day, sometimes subtly, sometimes not so subtly, this is a concentrated case of murder.</span></p><p><span style="font-size: large;">Sometimes it is conducted on the field with the wave of algorithms and analytics squeezing the life out of the best game ever invented and leaving it unrecognizable. Sometimes it is in the meeting rooms where the proprietors spend their time dreaming up ways to alienate the players, like the current lockout.</span></p><p><span style="font-size: large;">Make no mistake. In either case, it is unbridled homicide, cooked up by the owners and carried out by their hatchet man, commissioner Rob Manfred.</span></p><p><span style="font-size: large;">When he announced the cancellation – not postponement, cancellation—of the season’s first two series, Manfred delivered the news with a great big grin. That’s a real thigh-slapper.</span></p><p><span style="font-size: large;">And during a break in that day’s fruitless negotiations, he was photographed practicing his golf swing. We wouldn’t want his stroke to get sidetracked by this baseball unpleasantness.</span></p><p><span style="font-size: large;">The lockout was announced on Dec. 2 and it took 43 days of twiddling thumbs before the two sides even met. The ensuing negotiations were few and far between until mid-February when the calendar forced a sense of urgency into the talks. </span></p><p><span style="font-size: large;">But that was a temporary condition and the games of the season’s first week became a casualty. It was so sad that Manfred couldn’t stifle a laugh as he announced it.</span></p><p><span style="font-size: large;">Soon, more weeks will be sacrificed to the avarice of the owners, who reminded the players that if games are not played, salaries will not be paid. That, of course, is a non-starter for the union.</span></p><p><span style="font-size: large;">And why can’t they make up the games that are lost with doubleheaders? Oh, no, that would disrupt our beloved schedule with built in inter-league games, an in-season invention that reduced the final showdown between the leagues in the World Series to a so-what shrug.</span></p><p><span style="font-size: large;">Shortly after that, the baseball bigwigs came up with other dandy ideas to complicate what had been a simple pastoral activity that had survived 150 or so years with rules written by Doc Adams and Alexander Cartwright. Oh, there were some dustups but the essence of the game remained unchanged. </span></p><p><span style="font-size: large;">We are now in the midst of the second longest stoppage in baseball history, topped only by the 1994-95 affair that wiped out 232 games and torpedoed the World Series.</span></p><p><a name="_GoBack"></a><span style="font-size: large;">That bit of nastiness was presided over by Commissioner Bud Selig, later inducted into the Hall of Fame, and left him with a vacant October on his calendar that year. He could have invited Rob Manfred for a round or two of golf.</span></p><p>&nbsp;</p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=Bock&#8217;s Score: Baseball, Not Up To Par&url=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2022/03/03/bocks-score-baseball-not-up-to-par/&title=Bock&#8217;s Score: Baseball, Not Up To Par" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="info"><h3 class="mb-0"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</h3></a><h6 class="mb-0"></h6><div class="author-socials"></div><div class="bio">
Hal Bock covered sports for 40 years at The Associated Press including 30 World Series, 30 Super Bowls and 11 Olympics. He is the author of 14 books including most recently The Last Chicago Cubs Dynasty and Banned Baseball's Blacklist of All-Stars and Also-Rans. He has written scores of magazine articles and served as Journalist In Residence at Long Island University's Brooklyn campus where he also served on the selection committee for the George Polk Awards.</div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials">
<a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li></ul></div><div class="col-md-3"><h5><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting</a></h5><ul><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/caesars/">Caesars Sportsbook NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY </a></li></ul></div><div class="col-md-3"><h5>NY Sportsbook Reviews</h5><ul><li><a href="https://www.nysportsday.com/sports-betting/fanduel/">FanDuel Sportsbook NY Promo Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/pointsbet/">PointsBet NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/wynnbet/">WynnBET NY</a></li><li><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sportsbook Promo Codes</a></li></ul></div></div></div></footer><div class="footer-copyright">
Copyright © 2022 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/responsible-gaming/">Responsible Gaming</a></div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button></div><div class="modal-body">
<iframe width="100%" height="550" src=""></iframe></div></div></div></div> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/0ecf4e7ef957b867a7d0f966a5394aae.js?ver=66bae' id='chub-get-cta-v2-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/a39eef2b6e8c2e244829b67a5a3a2cc6.js?ver=6f7dc' id='regenerator-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/d4998cb41d67d730b95df1a2fd5fa348.js?ver=f46f5' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.nysportsday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/c3647deab36393f7518d164ba5911d47.js?ver=4222a' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"68441","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/ce961e5692c311e29b501357440157b0.js?ver=f15b9' id='ta_main_js-js'></script> <script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/aa66b29fa0a299739181b3d258f4608f.js?ver=eb579' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/f95bd4f5fea43fbce913065137f79d20.js?ver=b4c88' id='globaljs-js'></script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":68441,"object_key":"post","object_type":"post","term_ids":[12,20129]};</script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-04 01:31:24 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-03 20:31:24 -->