<!doctype html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&amp;l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');
</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
<script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js" defer></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js" defer></script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Islanders Girls Elite Hockey Is Run “By Women For Women” - NY Sports Day</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nysportsday.com/wp-content/cache/min/1/c173b7950e81ecf8234d2f768d01a5d4.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<link rel="canonical" href="https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Islanders Girls Elite Hockey Is Run “By Women For Women” - NY Sports Day" />
	<meta property="og:description" content="Syosset native Alexis Moed played college hockey as a forward and defenseman at Boston College.  [&hellip;]" />
	<meta property="og:url" content="https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" />
	<meta property="og:site_name" content="NY Sports Day" />
	<meta property="article:published_time" content="2021-04-08T16:11:56+00:00" />
	<meta property="article:modified_time" content="2021-04-08T16:51:41+00:00" />
	<meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/zDSC02210-scaled.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Peter Schwartz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="9 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.nysportsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/zDSC02210-scaled.jpg","width":2048,"height":2560},{"@type":"WebPage","@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/#webpage","url":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/","name":"Islanders Girls Elite Hockey Is Run \u201cBy Women For Women\u201d - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/#primaryimage"},"datePublished":"2021-04-08T16:11:56+00:00","dateModified":"2021-04-08T16:51:41+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/71cc1a2589b984bf6268b028c2125d34"},"breadcrumb":{"@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nysportsday.com/","url":"https://www.nysportsday.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nysportsday.com/news/","url":"https://www.nysportsday.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/","url":"https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/","name":"Islanders Girls Elite Hockey Is Run \u201cBy Women For Women\u201d"}}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/71cc1a2589b984bf6268b028c2125d34","name":"Peter Schwartz","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ce3b9490c1a6bb7f8acf77b7871ed35a?s=96&d=retro&r=g","caption":"Peter Schwartz"},"description":"Peter covers the Islanders for New York Sports Day while also writing about general sports in the New York/New Jersey area. In addition to his column, Peter also hosts his \u201cSchwartz On Sports\u201d podcast as he interviews players, coaches, and other sports personalities. He is also currently a sports anchor for WFAN Radio, CBS Sports Radio and WCBS 880 radio while also serving as the public address announcer for the New York Cosmos soccer club. Peter spent 8 years as the radio play by play voice for the New York Dragons of the Arena Football League. He was also the radio play by play announcer for the XFL\u2019s NY/NJ Hitmen in 2001 and the radio play by play announcer for the New York Saints of the Major Indoor Lacrosse League from 1993 to 1996."}]}</script>
	<!-- / Yoast SEO plugin. -->









<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" />

<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-61094 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<header class="site-header">

				<div class="mega-menu">
		<div class="logo-col"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></noscript></div>
<div class="container">
<div class="row">
<div class="col-md-6">
<h4 class="mm-nav-label">NY Baseball &amp; Football</h4>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4>
<ul>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Other</h4>
<ul>
<li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Contact</h4>
<ul>
<li><a href="https://www.nysportsday.com/about/">About</a></li>
<li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li>
</ul>
</div>
</div>
</div>
		</div>
		
	
		<div class="mega-menu-toggle">
			<div class="menu">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"> </div>
			</div>
		</div>


	
		<div class="site-branding">
			<a href="https://www.nysportsday.com/" rel="home">
				<span class="logo-m"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nysportsday.com" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png"/><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></noscript></span>
			</a>
		</div>	

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="https://www.nysportsday.com/">Home</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li>
	<li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li>
</ul>
</li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li>
	<li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li>
</ul>
</li>
<li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li>
	<li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li>
</ul>
</li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li>
	<li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
	<li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li>
</ul>
</li>
<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">College Basketball</a></li>
	<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">College Football</a></li>
</ul>
</li>
<li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li>
	<li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li>
	<li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li>
	<li id="menu-item-60167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60167"><a href="https://www.nysportsday.com/author/esposito/">Andy Esposito</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li>
	<li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li>
	<li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li>
	<li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li>
</ul>
</li>
<li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting</a>
<ul class="sub-menu">
	<li id="menu-item-56831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56831"><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li>
	<li id="menu-item-56832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56832"><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="https://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>		</nav> 

		<div class="search-toggle-wrap">
			<ion-icon name="search"></ion-icon>
		</div>

		<div class="search-form-wrap">
			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
				<label for="search-form-1">
					<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button>
			</form>
		</div>


	</header>









	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-61094" class="post-61094 post type-post status-publish format-standard has-post-thumbnail hentry category-hockey category-new-york-islanders category-top-story tag-featured-article">

		
	
	<!-- All posts and pages with custom header -->		
		<div class="hero mb-0 post-hero detached-image">
				<div class="bg"></div>
					<div class="container">
				<div class="row justify-content-between">
					<div class="col-md-12">
													<div class="featured-category">
								<a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">
									New York Islanders								</a>
													</div>
						<h1 class="interior-header">Islanders Girls Elite Hockey Is Run “By Women For Women”</h1>
						<div class="post-meta">
														<div class="author">
																<div data-bg="https://www.nysportsday.com/wp-content/uploads/peter-schwartz-photo.jpg" class="icon rocket-lazyload" style=""></div>
																<div>
									<span class="lbl">Written By:</span>
									<a href="https://www.nysportsday.com/author/peter-schwartz/">
										Peter Schwartz									</a>
								</div>
							</div>
																												<div class="dateblock published">
								<div class="icon">
									<ion-icon name="newspaper-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Published:</span>
									Apr 8, 2021								</div>
							</div>
														<div class="dateblock updated">
								<div class="icon">
									<ion-icon name="calendar-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Updated:</span>
									Apr 8, 2021								</div>
							</div>	
										
										
								<div class="post-shares hide-mobile">
									<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
									<a href="http://twitter.com/share?text=Islanders Girls Elite Hockey Is Run “By Women For Women”&url=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
									<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/&title=Islanders Girls Elite Hockey Is Run “By Women For Women”" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
								</div>
													</div>
					</div>			
				</div>
			</div>
		</div>


	<!-- All other pages -->
	



	<div class="entry-content">
		<div class="container">
			<div class="row">
				<div class="col-md-12">

								<div class="detached-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/zDSC02210-819x1024.jpg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/zDSC02210-819x1024.jpg" /></noscript>
									</div>
				
				<p>Syosset native Alexis Moed played college hockey as a forward and defenseman at Boston College.  After her playing days had come to an end, she embarked on a mission to grow the sport of women’s hockey, especially on Long Island where girls typically grow up playing soccer and lacrosse.  When you think about kids playing hockey, one would generally have the mindset that it’s a boy’s game and for many years that was not only the perception…it was reality.</p>
<p style="text-align: left;">But in the words of Bob Dylan, “times they are a changing” because hockey is now a girl’s sport and Moed is doing her part of changing the long-standing narrative as the President of the “Islanders Girls Elite Hockey Program” based at Northwell Health Ice Center, the official practice facility of the Islanders.  The program has grown to around 100 players with over five different age groups.  The new season is scheduled to start this September and tryouts are coming up on April 27<sup>th</sup> and 28<sup>th</sup> for the 10U and 12U teams and then on May 5<sup>th</sup> and 6<sup>th</sup> for the 14U, 16U and 19U teams.</p>
<p>“We haven’t had tryouts yet but the registrations are coming in and I’m pretty sure we’re going to be six or seven teams for next season,” said Moed who has been determined to grow this program and she is thankful to have been able to partner with the Islanders.</p>
<p>“I don’t think it would have gotten off the ground without the Islanders,” said Moed.  “It was a bit of a process.  There were several renditions of the program before that.  It was always something that I was trying to start.  I just didn’t have the right circumstances or the right partner.”</p>
<p style="text-align: center;"><a href="https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-scaled.jpg"><img class="wp-image-61100 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20425%20303'%3E%3C/svg%3E" alt="" width="425" height="303" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-300x214.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-1024x731.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-768x549.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-1536x1097.jpg 1536w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-2048x1463.jpg 2048w" data-lazy-sizes="(max-width: 425px) 100vw, 425px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-300x214.jpg" /><noscript><img class="wp-image-61100 aligncenter" src="https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-300x214.jpg" alt="" width="425" height="303" srcset="https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-300x214.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-1024x731.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-768x549.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-1536x1097.jpg 1536w, https://www.nysportsday.com/wp-content/uploads/Alexis-2-sm-file-2048x1463.jpg 2048w" sizes="(max-width: 425px) 100vw, 425px" /></noscript></a><i>(Alexis Moed)</i></p>
<p>The biggest issue that Moed faced was acquiring a charter that would allow a girl’s hockey program to be recognized by New York State and USA Hockey and the challenge there is getting competing programs to give it the green light because they have to vote on it.  Without a charter, Moed was limited to running clinics and spring programs but what she really wanted to do was start a full-fledged girl’s hockey program on Long Island.  What wound up happening around six years ago was that she was able to start a program in Long Island City by “piggybacking” off of an existing boy’s charter.</p>
<p>“The problem was I was in Long Island City and I wanted to start something for Long Island players,” said Moed.</p>
<p>There were some players that schlepped from Long Island to Long Island City to play, but the program began to gain some traction when Moed was able to shift to the new “Twin Rinks” that had been built at Eisenhower Park in East Meadow on Long Island.  Once again, she had to “piggyback” off of another boy’s charter so the new facility became the home of one boys’ team and one girls’ team.</p>
<p>Then, a big problem popped up.  Eighteen months after opening, “Twin Rinks” went bankrupt.</p>
<p>What happened was that the Islanders wound up purchasing the facility out of bankruptcy and it ultimately became their practice facility now known as Northwell Health Ice Center.  After the ownership change, the youth organization that was the main tenant at the facility had left.  One day, now former Islanders General Manager Garth Snow approached Moed to talk about the program.</p>
<p><a href="https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n.jpg"><img class="wp-image-61098 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20449%20449'%3E%3C/svg%3E" alt="" width="449" height="449" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n.jpg 768w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-300x300.jpg" /><noscript><img class="wp-image-61098 aligncenter" src="https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-300x300.jpg" alt="" width="449" height="449" srcset="https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/74617548_1310412745806202_4713392914170904576_n.jpg 768w" sizes="(max-width: 449px) 100vw, 449px" /></noscript></a></p>
<p>“This doesn’t make sense that you’re here and with your background we don’t have more girl’s hockey,” Snow told Moed.</p>
<p>Moed then explained the backstory of the program to Snow and identified all of the challenges and roadblocks that she had faced in the past.</p>
<p>“He said what’s stopping you now?” recalled Moed of Snow’s query.   “Just do whatever you need to do.  Let us know what you need and that’s it.  Just do your thing.”</p>
<p>And the rest is history and the program launched in 2016.</p>
<p>The first season was only supposed to have a 14U team because that’s where the majority of the girls involved with the program were age-wise at the time.  But once the program was introduced, Moed’s phone blew up with calls from 12U players who wanted to have a team so that first season featured a 12U club and a 14U club.  The program has shown a steady growth since then and the interest hasn’t stopped during the COVID-19 pandemic.</p>
<p>“If I ever thought there was going to be a decline, it was going to be during COVID and we actually saw a growth again for a fifth year in a row,” said Moed.</p>
<p><a href="https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n.jpg"><img class="wp-image-61097 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20446%20446'%3E%3C/svg%3E" alt="" width="446" height="446" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-1024x1024.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-768x768.jpg 768w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n.jpg 1080w" data-lazy-sizes="(max-width: 446px) 100vw, 446px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-300x300.jpg" /><noscript><img class="wp-image-61097 aligncenter" src="https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-300x300.jpg" alt="" width="446" height="446" srcset="https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-1024x1024.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n-768x768.jpg 768w, https://www.nysportsday.com/wp-content/uploads/71662389_1290022597845217_6733337302157754368_n.jpg 1080w" sizes="(max-width: 446px) 100vw, 446px" /></noscript></a></p>
<p>Over the years, Moed has seen an increase in the interest of girl’s hockey on Long Island.  There are now more opportunities for girls to play but there are two big reasons why the Islanders Elite Girls Hockey Program continues to thrive.  One is because, aside from a few male coaches, it’s an organization that is run “by women for women” so that the girls will recognize that it’s a program for them.  The second reason is that there are no parent coaches allowed.</p>
<p>When Alexis told me that during our phone conversation, my eyes lit up because after eleven years of being a youth sports parent I can understand where she is coming from.</p>
<p>“Nobody in the organization is related to any of the players so we’ve eliminated that concern,” said Moed.  “I wanted to keep everything clean and free of politics.  This was the first step and the biggest step to doing that.”</p>
<p>While the Islanders Elite Girls Hockey Program continues to grow, it’s really a snapshot of what’s happening all over our country and also around the world in terms of girls playing hockey.  Look at the explosion of women’s college hockey and the success of the United States Olympic team and it’s not a surprise to see the uptick of interest by girls who want to play but also from the parents who are starting to buy into the fact that hockey is not just all about the boys these days.</p>
<p><a href="https://www.nysportsday.com/wp-content/uploads/Alexis-1-scaled.jpg"><img class="wp-image-61099 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20469%20375'%3E%3C/svg%3E" alt="" width="469" height="375" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/Alexis-1-300x240.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-1024x819.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-768x614.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-1536x1229.jpg 1536w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-2048x1639.jpg 2048w" data-lazy-sizes="(max-width: 469px) 100vw, 469px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/Alexis-1-300x240.jpg" /><noscript><img class="wp-image-61099 aligncenter" src="https://www.nysportsday.com/wp-content/uploads/Alexis-1-300x240.jpg" alt="" width="469" height="375" srcset="https://www.nysportsday.com/wp-content/uploads/Alexis-1-300x240.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-1024x819.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-768x614.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-1536x1229.jpg 1536w, https://www.nysportsday.com/wp-content/uploads/Alexis-1-2048x1639.jpg 2048w" sizes="(max-width: 469px) 100vw, 469px" /></noscript></a></p>
<p>Especially on Long Island.</p>
<p>“It’s bringing the sport to the forefront of parents’ minds that this is something that girls play where in the past the attitude was soccer and lacrosse especially lacrosse around here.  Of course, that’s a girl’s sport.  Hockey isn’t really a girl’s sport.  That’s changing.  It really is a girl’s sport.”</p>
<p>It really is and it really hit me close to home this past fall when there was a girl on my son Bradley’s hockey team and then over the winter when my son Jared had a female teammate on his team.  I thought it was wonderful and the best part for me was watching how hard they played and how the other players and coaches welcomed them with open arms.  I also have a dear friend of mine that used to sit near me in the press box covering Islanders games and she has played ice hockey for a quite a while.</p>
<p>The growth has continued on Long Island at the college level as Long Island University now has a Division One women’s hockey program.</p>
<p>“I think it brings it closer to home,” said Moed.  “I think that they have greater access to watch Division One hockey where before it was always a couple of hours to find a D1 team whether it be in New England or watching Princeton down in (New) Jersey so now it’s really right there in front of them.”</p>
<p>Now Moed just wants to see more girls getting into hockey at a younger age.  On Long Island, the trend is that a lot of girls start playing at eleven and twelve years old with some beginning at ten years old.  In other part of the country, girls are starting to play at a much younger age and the goal is to see more girls on Long Island begin to play at three, four and five years old.  When that happens, Moed believes that the Long Island teams will be able to compete with clubs from other regions.</p>
<p>Getting more girls to start at a younger age is a mission statement for the Islanders Girls Elite Hockey Program.</p>
<p><a href="https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n.jpg"><img class="wp-image-61096 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20487%20487'%3E%3C/svg%3E" alt="" width="487" height="487" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n.jpg 360w" data-lazy-sizes="(max-width: 487px) 100vw, 487px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-300x300.jpg" /><noscript><img class="wp-image-61096 aligncenter" src="https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-300x300.jpg" alt="" width="487" height="487" srcset="https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-300x300.jpg 300w, https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n-150x150.jpg 150w, https://www.nysportsday.com/wp-content/uploads/50201699_1114574875389991_8883608422587564032_n.jpg 360w" sizes="(max-width: 487px) 100vw, 487px" /></noscript></a></p>
<p>“I definitely want to see girls getting into the sport earlier,” said Moed.  “I don’t see enough of that with the girls and speaking from my own experience for them to really be successful in comparison to where everyone else is all the other girls in the country are, they need to start earlier on (Long) Island.   Our focus is going to be on developmental programs eight and under, our 10U team pushing them a little bit more to be more competitive.  By building the base, we’ll just naturally grow our numbers throughout the whole organization.”</p>
<p>In the United States, American players like Anders Lee, Kyle Palmieri, Oliver Wahlstrom, and Brock Nelson serve as inspiration to so many young boys playing hockey.  And in recent years, United States Olympic stars like Hilary Knight and Kendall Coyne Schofield as well as the many players in the National Women’s Hockey League have served as inspiration to young girls who are playing hockey.  From a local standpoint, the Islanders Girls Elite Hockey Program has shown a commitment to support and develop girls ice hockey throughout Long Island as well as in the New York Metropolitan area.</p>
<p>These young girls can thank Alexis Moed who never stopped believing and has worked so hard to put this all together for them.</p>
<p>“I’ve made a career out of hockey and I’m running this organization,” said Moed.  “I’ve created this for them and I think that’s a huge inspiration to them.”</p>
<p>Ice hockey isn’t just for boys anymore.  It’s truly a girl’s game as well and the Islanders Girls Elite Hockey Program is a perfect example of that.</p>
				</div>
			</div>
		</div>

		<div class="post-shares show-mobile">
			<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
			<a href="http://twitter.com/share?text=Islanders Girls Elite Hockey Is Run “By Women For Women”&url=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
			<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/04/08/islanders-girls-elite-hockey-is-run-by-women-for-women/&title=Islanders Girls Elite Hockey Is Run “By Women For Women”" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
		</div>
		
				
	<div class="container mt-4">
		<div class="row">
			<div class="col-md-12">
				<div class="author-box card">
					<h5 class="card-header">About the Author</h5>	
					<div class="card-body">
												<div class="avatar pr-3">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/peter-schwartz-photo.jpg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/peter-schwartz-photo.jpg" /></noscript>
						</div>	
												<div class="info">					
							<h3><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</h3></a>
							<div class="bio">
								Peter covers the Islanders for New York Sports Day while also writing about general sports in the New York/New Jersey area.  In addition to his column, Peter also hosts his “Schwartz On Sports” podcast as he interviews players, coaches, and other sports personalities. He is also currently a sports anchor for WFAN Radio, CBS Sports Radio and WCBS 880 radio while also serving as the public address announcer for the New York Cosmos soccer club.  Peter spent 8 years as the radio play by play voice for the New York Dragons of the Arena Football League. He was also the radio play by play announcer for the XFL’s NY/NJ Hitmen in 2001 and the radio play by play announcer for the New York Saints of the Major Indoor Lacrosse League from 1993 to 1996.							</div>
						</div>
					</div>
				</div>					
			</div>
		</div>
	</div>




	</div>

</article>
		</main><!-- #main -->
	</div><!-- #primary -->

<div class="social-row">
  <div class="container">
      <div class="row">
        <div class="col-md-4">
          <p>Get connected with us on Social Media</p>
        </div>
        <div class="col-md-8 socials">
           <a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a>
        </div>
      </div>
    </div>
</div>
<footer class="footer-global">
	<div class="container">
		<div class="row">
			<div class="col-md-3">
<h5>NY Sports Day</h5>
<p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="https://www.nysportsday.com/islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>Sports Betting Pages</h5>
<ul>
<li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li>
<li><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY </a></li>
<li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li>
<li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook NY Promo Code</a></li>
</ul>
</div>
		</div>
	</div>
</footer>

<div class="footer-copyright">
Copyright © 2020 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> 

</div>

<div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="gameModalLabel">Modal title</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
       <iframe width="100%" height="550" src=""></iframe>
      </div>
    </div>
  </div>
</div>

<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>

<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>

<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>

<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>

<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nysportsday.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1e2912fddb" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nysportsday.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>


<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"61094","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.0.js?ver=20151215' id='jqueryslim-js'></script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.nysportsday.com/wp-content/cache/min/1/f269f58b0a2c4dfd87c7b785ba92e1d2.js" data-minify="1" defer></script><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" rel="stylesheet"><link rel="stylesheet" href="https://www.nysportsday.com/wp-content/cache/min/1/c173b7950e81ecf8234d2f768d01a5d4.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1617900702 -->