<!doctype html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
<script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js" defer></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js" defer></script>

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unbreakable: An Interview with Body Building Legend Victor Martinez - NY Sports Day</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nysportsday.com/wp-content/cache/min/1/69fcd7e1ec2ad4c894411c1eaf1ea3fa.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unbreakable: An Interview with Body Building Legend Victor Martinez - NY Sports Day" />
	<meta property="og:description" content="On Wednesday, October 7th, I was given the opportunity to speak with one of the [&hellip;]" />
	<meta property="og:url" content="https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" />
	<meta property="og:site_name" content="NY Sports Day" />
	<meta property="article:published_time" content="2020-11-13T01:27:15+00:00" />
	<meta property="article:modified_time" content="2020-11-13T01:30:51+00:00" />
	<meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-b.jpg" />
	<meta property="og:image:width" content="516" />
	<meta property="og:image:height" content="513" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.nysportsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-b.jpg","width":516,"height":513},{"@type":"WebPage","@id":"https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/#webpage","url":"https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/","name":"Unbreakable: An Interview with Body Building Legend Victor Martinez - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/#primaryimage"},"datePublished":"2020-11-13T01:27:15+00:00","dateModified":"2020-11-13T01:30:51+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/87e63861c9a432c0f5b4ddac301633da"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/"]}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/87e63861c9a432c0f5b4ddac301633da","name":"Ray Negron","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4509678a6f57393965fded58b16206d0?s=96&d=retro&r=g","caption":"Ray Negron"}}]}</script>
	<!-- / Yoast SEO plugin. -->












<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" />

      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-58513 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<header class="site-header">

				<div class="mega-menu">
		<div class="logo-col"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></noscript></div>
<div class="container">
<div class="row">
<div class="col-md-6">
<h4 class="mm-nav-label">NY Baseball &amp; Football</h4>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4>
<ul>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Other</h4>
<ul>
<li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Contact</h4>
<ul>
<li><a href="https://www.nysportsday.com/about/">About</a></li>
<li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li>
</ul>
</div>
</div>
</div>
		</div>
		
	
		<div class="mega-menu-toggle">
			<div class="menu">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"> </div>
			</div>
		</div>


	
		<div class="site-branding">
			<a href="https://www.nysportsday.com/" rel="home">
				<span class="logo-m"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nysportsday.com" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png"/><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></noscript></span>
			</a>
		</div>	

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="https://www.nysportsday.com/">Home</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li>
	<li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li>
</ul>
</li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li>
	<li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li>
</ul>
</li>
<li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li>
	<li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li>
</ul>
</li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li>
	<li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
	<li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li>
</ul>
</li>
<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-56833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56833"><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting</a></li>
	<li id="menu-item-56831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56831"><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li>
	<li id="menu-item-56832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56832"><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li>
	<li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li>
	<li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li>
	<li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li>
	<li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li>
	<li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li>
	<li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="https://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>		</nav> 

		<div class="search-toggle-wrap">
			<ion-icon name="search"></ion-icon>
		</div>

		<div class="search-form-wrap">
			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
				<label for="search-form-1">
					<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button>
			</form>
		</div>


	</header>









	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-58513" class="post-58513 post type-post status-publish format-standard has-post-thumbnail hentry category-other-sports category-top-story tag-featured-article">

		
	
	<!-- All posts and pages with custom header -->		
		<div class="hero mb-0 post-hero detached-image">
				<div class="bg"></div>
					<div class="container">
				<div class="row justify-content-between">
					<div class="col-md-12">
													<div class="featured-category">
								<a href="https://www.nysportsday.com/category/top-story/">
									Top Story								</a>
													</div>
						<h1 class="interior-header">Unbreakable: An Interview with Body Building Legend Victor Martinez</h1>
						<div class="post-meta">
														<div class="author">
																<div class="icon">
									<ion-icon name="person-circle-outline"></ion-icon>
								</div>
																<div>
									<span class="lbl">Written By:</span>
									<a href="https://www.nysportsday.com/author/ray-negron/">
										Ray Negron									</a>
								</div>
							</div>
																												<div class="dateblock published">
								<div class="icon">
									<ion-icon name="newspaper-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Published:</span>
									Nov 12, 2020								</div>
							</div>
														<div class="dateblock updated">
								<div class="icon">
									<ion-icon name="calendar-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Updated:</span>
									Nov 12, 2020								</div>
							</div>	
										
										
								<div class="post-shares hide-mobile">
									<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
									<a href="http://twitter.com/share?text=Unbreakable: An Interview with Body Building Legend Victor Martinez&url=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
									<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/&title=Unbreakable: An Interview with Body Building Legend Victor Martinez" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
								</div>
													</div>
					</div>			
				</div>
			</div>
		</div>


	<!-- All other pages -->
	



	<div class="entry-content">
		<div class="container">
			<div class="row">
				<div class="col-md-12">

								<div class="detached-image">
					<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-b.jpg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-b.jpg" /></noscript>
											<div class="photo-credit">
							Ray Negron						</div>
									</div>
				
				<p>On Wednesday, October 7th, I was given the opportunity to speak with one of the most inspiring athletes of all time. Victor Martinez is a pro bodybuilding legend with a story like no other. An immigrant from the Dominican Republic, Victor has had to face obstacles that would chew up and spit out a normal person. But Victor isn’t that—Victor Martinez is unbreakable.</p>
<p>When talking to Victor, I didn’t want to only talk about his career achievements, because the story of his journey to success is just as important. Victor came to the United States at the age of five with his mother and father, his siblings following soon after.</p>
<p>Victor explained that his friends noticed that he was in the streets too much after school instead of devoting his time to a sport or activity. They then introduced him to the barbells, and from there the rest was history. Bodybuilding provided Victor with an important outlet.</p>
<p>After sharing how he got into bodybuilding, Victor was kind enough to discuss some insider information for those who aren’t familiar with the sport. He mentioned how important consistency is, whether it’s consistency in dieting, lifting, or training. When talking how important it is to diet correctly, Victor explained, “The only way to build the muscle is to beat it.”</p>
<p>Throughout his illustrious career, Victor never let adversity defeat him. He was an immigrant in a foreign country who dealt with injuries, legal issues, and the inside politics of professional bodybuilding. One of the most notable examples of this adversity came in the late 2000s. Victor felt that he had trained perfectly, prepped perfectly, and had done everything right in order to win the Mr. Olympia event in 2007. However, judges felt otherwise, and gave the title to Jay Cutler in what remains one of the most controversial decisions in the history of the sport.</p>
<p>Shortly after, early in 2008, Victor tore his patellar tendon while training. With all these challenges occurring in a year’s time, most people would’ve given up. When referring to this, Victor described how he felt: “I then failed to deliver to my country. It was hard. But did I ever think of quitting after that? Never, not for a second.” This speaks volumes about the character of Victor Martinez. In the face of failure, he wasn’t concerned with his own accomplishments or career. He was more concerned about letting down his country.</p>
<p>The more Victor spoke in our interview, the more I realized how great of a guy he is. He was so humble and down-to-earth that it almost felt like I wasn’t speaking to one of the most accomplished bodybuilders of all time. He never once made anything about himself, even though he was the subject of the interview. He highlighted how, before his family and his children were his motivation, it was all about his country. Victor is a people person who puts others before himself.</p>
<p>When I asked Victor about his inspirations, he mentioned how much Arnold Schwarzenegger impacted his career as a bodybuilder, saying: “Arnold influenced a big part of my career because I didn’t see Arnold as an Austrian white person in America. I saw him as an immigrant who came to America and achieved some of the biggest feats in history, you know. He came here, became the best in body building, became governor of California, and became a box office hit at the same time.” Victor has won the Arnold Classic and received the trophy from Arnold himself.</p>
<p>From coming to the United States alone at a young age to accomplishing some of the toughest feats in bodybuilding history, Victor’s story will blow you away. Powering through injuries, family issues, personal issues, and immigration issues, Victor never thought about giving up and managed to become one of the best bodybuilders in the history of the sport.</p>
<p>The contents of the interview have been transcribed below.</p>
<p>Editor’s Note: This interview has been edited for length and clarity.</p>
<p>Jack: Victor! How’s it going, man? This is Jack Fairfield. We spoke on the phone briefly yesterday. I just want to say before we start that I’m extremely honored to be on the phone with one of the all-time greats. This is a very humbling experience for me, and I want to thank you for taking the time out of your day to talk.</p>
<p>Victor: Oh no. Thank you, thank you.</p>
<p>Jack: Okay. So, to start, could I have you introduce yourself and just tell me a little about your journey?</p>
<p>Victor: Okay. Hi, Victor Martinez. I was born in the Dominican Republic. Came to the United States at the age of five with my mother and my father. My sisters and brothers followed soon after. So I was in this country by myself for a couple of years. Got into bodybuilding at the age of 16 on a trip back to the Dominican Republic. A couple of my friends who were into wrestling introduced me to the barbells. They took me to the gym because I was into wrestling at the time; basically, they saw how I was a little bit too much in the street after school. I didn’t have an actual sport I stuck to. I played everything, but nothing that I was really 100% dedicated to. When they introduced bodybuilding to me – as they say, that’s all she wrote.</p>
<p>Jack: That’s awesome. Thank you for that. You answered my first question, which was going to be about how you got into bodybuilding. So, to move on, if you were to give any one piece of advice to someone trying to get into bodybuilding, what would that be?</p>
<p>Victor: With bodybuilding, since it’s such a repetitive sport, it’s something that you do every day. Every day of the week, you’re doing it many hours throughout the day: the eating, the training, the lifting. I would have to say the number one thing is consistency. The more consistent you are, just like practicing makes perfect, and bodybuilding is so literal. I mean, it’s the way to actually build your muscles, to get better, and to understand yourself better. So, consistency is definitely key.</p>
<p>Jack: Awesome, okay. On another note, how important is dieting? I’m an athlete myself, but not quite to your level, and I know it’s important for me. But in terms of bodybuilding, I’m assuming it’s probably one of the most important things to be consistent with.</p>
<p>Victor: Yeah, dieting is definitely one of the most important things. When people hear dieting in bodybuilding they think eating less, not eating enough, eating only vegetables and salad, and it doesn’t necessarily translate to the same thing. Dieting means being consistent with the amount of protein, the amount of nutrition, that your body needs to supplement your training. In bodybuilding, you’re working out sometimes two-three hours a day. You’re looking to build muscle, and to build muscle you have to beat the muscle, so being on a consistent diet is definitely it. The better you diet, the more quality muscle you build. Again, it’s not just eating anything and everything. You can do that as a young kid, because, again, you are burning fat – you usually don’t hold [on]to fat – but following a consistent diet will definitely make your gains, and you’ll reach your goals a whole lot faster.</p>
<p>Jack: Right, I definitely need to work on my diet. That’s great insight. So, those were basically introductory questions. I wanted to dive a bit deeper and talk about your career and your story. I did do a lot of research, but I could be wrong on some of these questions, so please don’t hesitate to correct me if I am. When going through and learning about your story, I thought this would be a relevant question to start off with. Does pro bodybuilding have inside politics and, if so, could you elaborate on that a bit?</p>
<p>Victor: I mean to say, inside politics – it’s just like any other sport. If you ruffle the feathers on any officials or bad mouth another athlete or judge, it goes into the code of conduct. It doesn’t represent you as a gentleman in the sport. This is a sport that your body pretty much does all the talking for you, you know.  It is subjective because it is of the same line as a pageant, not to compare it. It’s a hard sport to stay consistent with… being that it’s subjective to each judge. Each judge can like a body a little different than another.<br />
So, the judging tends to be confusing sometimes for a lot of the spectators. A lot of times, they’ll call politics because a certain judge’s opinion doesn’t flow with another judge or person in the audience. So, a lot of the calls tend to be controversial, and many times the audience could be right, and they are sometimes. It’s one of those sports, again, you have five judges. Imagine every single boxing match, if it didn’t end in a knockout, to be judged by the cards. There will always be controversy, just like happens in every other sport, and the politics—people do call it. It is possible.</p>
<p>Jack: That boxing analogy was perfect. I couldn’t have put it any better. So, this where I’m relying on my research, and again I could be wrong. I understand that your first career win was the 1997 National Physique Committee New York Metro Championships. Am I right about that?</p>
<p>Victor: The 1997 Metropolitan, yeah. That’s the first show of the year. The opener of the NPC.<br />
Jack: Right, and so is that win – getting that first one – is that one of the most special wins of your bodybuilding career?</p>
<p>Victor: It was definitely a special one. It was a special one because it was the first time that I actually prepared myself without the help of any friends, any coaches, or anybody. I wrote my diet about three months before I started my diet. It’s very special because I can say: Hey, I did it with sheer drive, dedication, and believing in myself. With the most special being the Nationals in 2000, because that one ultimately led me to become a professional. That made me. It started my whole career, the 2000 Nationals.</p>
<p>Jack: Okay, I understand that you are just the second professional bodybuilder to ever come out of the Dominican Republic, considering that –</p>
<p>Victor: –There’s more now! There’s more now.</p>
<p>Jack: Right, right, but you’re the second ever, so how difficult was it for you to break through that wall and transition yourself to becoming a professional?</p>
<p>Victor: Unfortunately, when I first became pro, we didn’t have information about the first pro from the Dominican Republic because we didn’t have social media or the internet. I didn’t find that out until later on. But not knowing was something that kept me a little bit oblivious to the information, and I said: “Man if I do something I have to do it right. I have to do it great, because a lot of Dominican kids, men, and women are watching this, and hopefully this will motivate them.” So, it was definitely something I took serious. I set my goal to win Mr. Olympia, and I tried to, and I worked my ass off to get it. Unfortunately, it didn’t happen, but it did open a lot of doors. So, it was very serious for me to be the second [pro Dominican body builder], again, not knowing until later giving respect to the first pro [Michael Kefalianos], because he paved the way for us new pros now. Which is probably more than 60-80 pro body builders from the Dominican.</p>
<p>Jack: Awesome. So you had seven first place finishes in your professional career. Which one for you, I know you already touched upon it, but which one is your personal favorite?</p>
<p>Victor: I would honestly say the Arnold Classic, because this is something that I didn’t think it could be real. It was always such a dream for me to meet Arnold. I watched his movies as a kid; the first one being Conan [Conan The Barbarian], the second being The Terminator, the third one being Pumping Iron, because that’s when I started working out. So, seeing Arnold in film and actually finally meeting him, giving me his championship trophy, was something that, again, even at the moment as it happened, to this day it’s the most special win.</p>
<p>Jack: Perfect, that was another question I had. I was going to ask how Arnold influenced you and your life and your career, if you want to add anything to that. It’s okay if you don’t but thank you for that.</p>
<p>Victor: No, no. Arnold influenced a big part of my career because I didn’t see Arnold as an Austrian white person in America. I saw him as an immigrant who came to America and achieved some of the biggest feats in history. He came here, became the best in bodybuilding, became governor of California, and became a box office hit at the same time. So, all his achievements…I look at and appreciate because he boosted my train of thoughts. He gave me confidence. I used him as a template for a lot of things I do in my life. The discipline, to working and my entire body building career. Arnold was definitely one of the people that influenced many aspects of my life.</p>
<p><a href="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20136'%3E%3C/svg%3E" alt="" width="300" height="136" class="alignnone size-medium wp-image-58516" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-300x136.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-768x348.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a.jpg 994w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-300x136.jpg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-300x136.jpg" alt="" width="300" height="136" class="alignnone size-medium wp-image-58516" srcset="https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-300x136.jpg 300w, https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a-768x348.jpg 768w, https://www.nysportsday.com/wp-content/uploads/Victor-Martinez-a.jpg 994w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></p>
<p>Jack: Wow, your perspective on that is amazing. Thank you for that. To transition a little bit: Who would you say, I mean I can probably guess based on the last question that Arnold is one of them, but who are your top three favorite all-time bodybuilders?</p>
<p>Victor: Oh, man. Top three favorite? Arnold being the first because, again, he was on TV in the US. He was brought to people on television. The second one being Sergio Oliva because now I had a connection, to not only another body builder, but now I had a connection to a Latino body builder. He was making it possible; he was doing it, making his dreams a reality. Last, I mean, there’s so many more. Just to name three is so little, but definitely the third one being Ronnie Coleman because he changed the name of the game. Ronnie took working hard to a whole different level. Sacrifice, hard work, dedication, focus, and drive. Ronnie Coleman was definitely the poster boy for this.</p>
<p>Jack: It’s funny you say that, because in 2005, didn’t Ronnie Coleman predict that you would be his successor as Mr. Olympia?</p>
<p>Victor: Yes, he did say that. And he was right, because in 2007 it became controversial on a win at Mr. Olympia. –</p>
<p>Jack: Right, I heard about that –</p>
<p>Victor: So, he was right, but unfortunately, because of injuries and certain personal injuries, that did throw a wrench into my succession. But he was right for the most part and you can see that it [2007 Mr. Olympia] is still being spoke about. The closest I achieved was 2nd, 3rd, 4th, and 5th.</p>
<p>Jack: Yeah, and I’m sure you’ve been asked probably a million times about that 2007 Mr. Olympia. But how did that change not only your career but your outlook on bodybuilding?</p>
<p>Victor: I mean it’s one of those things you work hard for your entire life and it hangs in the balance of seven judges, or nine judges, I think the Olympia had. This was the first time I had perfect prep, perfect training, injury free, and my daughter was born that year. So it was one of those things where you feel like your stars are aligned and, unfortunately, as I said before, judges tend to favor a certain athlete. Not because he is necessarily better, but because you are being judged and the judge saw otherwise, so I came second. It was bitter moment because second is not easy, but it’s also not first, and I was looking at making history for the people of my country. One or two judges kinda changed my life in a negative way, because I then failed to deliver to my country. It was hard. But did I ever think of quitting after that? Never, not for a second. But I also stopped seeking advice from judges after that because I realized, you know what, it’s basically what we do on that stage and what they decided – it’s just going to happen. So, it’s one of the bittersweet moments in life.<br />
Jack: Yeah, and like you said, you never thought about quitting once and I noticed that’s definitely a reoccurring thing throughout your story. You’ve had to face adversity many more times than probably anyone else in the sport. You know, right after that event, in 2008, is when you tore that patellar tendon?</p>
<p>Victor: Yeah, I tore my patella when I was getting ready for the Arnold. So, some doubt was put in my head from the 2007 Olympia, but I was still pretty confident. I put a lot of pressure into myself getting ready for that Arnold [Arnold Classic]. When you put that much pressure on yourself and you train more than you have to, unfortunately that’s what happened. The only thing I put in my head as soon as the accident happened was, “I’m gonna get back as fast I can,” and that’s what I kept telling myself.</p>
<p>Jack: The entirety of all of it is really inspiring, considering all of the adversity that you overcame. I think in terms of talking about your career, we covered a lot. What do you think, obviously things are different now, but for you what’s your biggest motivator that gets you out of bed in the morning and drives you to keep pushing yourself to get better every single day?</p>
<p>Victor: I would have to say my kids. I have six kids. My kids are my biggest motivation. Some days, yes, I am getting older. Injuries still happen every once in a while. And some days I think, “Wow, these weights aren’t getting any lighter.” But my goal in life is to promote health and fitness, not just for the young generation, but also for the older generation that simply can’t do this. So, I keep doing this for them as well. Not just myself and my family, but for people my age right now that think they can’t do it. I beg to differ, I show them, and I speak to them and try to motivate people that aren’t in their prime. I try to [go] against the grain for them.</p>
<p>Jack: That’s amazing. I love to hear that. Like you said, your kids and your family are your biggest motivator. But has your profession hindered your personal and or family life in any way?</p>
<p>Victor: Yeah, it did a lot in the beginning. It was obnoxious. My kids were young, so they didn’t notice a lot of the time me being out of the house or traveling for weeks at a time. As they got older, especially now, when you’re not around they do notice it. It does hinder a lot of stuff. But preparing the food when I was younger, competing, it was obnoxious because it would put a damper on our trips. I had to get a meal or I had to eat. But now, I am enjoying my family more. I’m not competing as much so I do get to enjoy them more and I appreciate every moment with them. The time I lost [with] them when I was younger, I cannot get back, but at this point in life, again, not competing as much; I definitely look at my time with them as a bit more precious.</p>
<p>Jack: Yeah, it must have been tough, but that was a great answer. I think my last question is: in life, not just as an athlete, whatever your profession may be, everybody leaves a legacy, and I’m wondering how you want your legacy to be perceived.</p>
<p>Victor: I want my legacy to be looked at in a way that I had the chance in life to make excuses, growing up not having that much money, always difficulties finding a job. But I always found a job. So, I want my life to be looked at like, “Hey, this guy had every chance, every issue, every problem to just quit and maybe we would’ve understood.” But I didn’t want to be understood as somebody who just quit and had every reason to. I wanted to be looked at as a person who could’ve quit, but life is about fighting and coming back and continuing and finding a solution. Not using my issues, my problems, my injuries, as an excuse. That’s why I’m pushing still now, to this day, so the young generation, my kids, my family saw and have seen that I stayed true to myself, didn’t stop, and I’m still going. I hope they can feed off me and learn from [me]in the same way and not be quitters.</p>
<p>Jack: That’s an amazing story. It’s borderline crazy how many things you have had to face in your career and what you have built for your legacy. I really appreciated the time I got to learn about you and your story. It was super inspiring, obviously everyone has to face adversity at some point, but in your case it’s incomparable. Very humbling and inspiring story, and I just want thank you so much for giving me this opportunity. It was awesome to talk to you and, again, I really appreciate it and wish you and your family well.</p>
<p>Victor: Oh no, thank you. Likewise, I appreciate your time!</p>
				</div>
			</div>
		</div>

		<div class="post-shares show-mobile">
			<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
			<a href="http://twitter.com/share?text=Unbreakable: An Interview with Body Building Legend Victor Martinez&url=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
			<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2020/11/12/unbreakable-an-interview-with-body-building-legend-victor-martinez/&title=Unbreakable: An Interview with Body Building Legend Victor Martinez" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
		</div>
		
				
	<div class="container mt-4">
		<div class="row">
			<div class="col-md-12">
				<div class="author-box card">
					<h5 class="card-header">About the Author</h5>	
					<div class="card-body">
												<div class="info">					
							<h3><a href="https://www.nysportsday.com/author/ray-negron/">Ray Negron</h3></a>
							<div class="bio">
															</div>
						</div>
					</div>
				</div>					
			</div>
		</div>
	</div>




	</div>

</article>
		</main><!-- #main -->
	</div><!-- #primary -->

<div class="social-row">
  <div class="container">
      <div class="row">
        <div class="col-md-4">
          <p>Get connected with us on Social Media</p>
        </div>
        <div class="col-md-8 socials">
           <a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a>
        </div>
      </div>
    </div>
</div>
<footer class="footer-global">
	<div class="container">
		<div class="row">
			<div class="col-md-3">
<h5>NY Sports Day</h5>
<p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="https://www.nysportsday.com/islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>Popular Pages</h5>
<ul>
<li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li>
<li><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li>
<li><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li>
<li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook Promo Code</a></li>
</ul>
</div>
		</div>
	</div>
</footer>

<div class="footer-copyright">
Copyright © 2020 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> 

</div>

<div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="gameModalLabel">Modal title</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
       <iframe width="100%" height="550" src=""></iframe>
      </div>
    </div>
  </div>
</div>

		<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		




<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"58513","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>





<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.nysportsday.com/wp-content/cache/min/1/7d4272b0dea62a88ed572da1649ad5fe.js" data-minify="1" defer></script><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" rel="stylesheet"><link rel="stylesheet" href="https://www.nysportsday.com/wp-content/cache/min/1/69fcd7e1ec2ad4c894411c1eaf1ea3fa.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605231052 -->