<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta property="og:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros-108x70.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.nysportsday.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.nysportsday.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.nysportsday.com/feed/atom/" />
<link rel="pingback" href="https://www.nysportsday.com/nysd30/xmlrpc.php" />

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1239523-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<title>Scout&#039;s Take: Throw The (record) Book At &#039;Em | NY Sports Day</title>
<meta name='OBKey' content='aH1iSNmr1I67xAac/wNm2A==' />

<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Wow, MLB has come down hard on the cheating Houston Astros. After a through investigation, MLB found the Astros made use of electronic devices, and a" />

<meta name="keywords"  content="baseball,top story,william coppola" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nysportsday.com/#organization","url":"https://www.nysportsday.com/","name":"NY Sports Day","sameAs":[]},{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","publisher":{"@id":"https://www.nysportsday.com/#organization"}},{"@type":"WebPage","@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#webpage","url":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/","inLanguage":"en-US","name":"Scout&#8217;s Take: Throw The (record) Book At &#8216;Em","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#primaryimage","url":"https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg","width":640,"height":360},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#primaryimage"},"datePublished":"2020-01-15T00:08:49-05:00","dateModified":"2020-01-15T00:08:49-05:00"},{"@type":"Article","@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#article","isPartOf":{"@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#webpage"},"author":{"@id":"https://www.nysportsday.com/author/william-coppola/#author"},"headline":"Scout&#8217;s Take: Throw The (record) Book At &#8216;Em","datePublished":"2020-01-15T00:08:49-05:00","dateModified":"2020-01-15T00:08:49-05:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#webpage"},"publisher":{"@id":"https://www.nysportsday.com/#organization"},"articleSection":"Baseball, Top Story, William Coppola, Featured Article","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/#primaryimage","url":"https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg","width":640,"height":360}},{"@type":"Person","@id":"https://www.nysportsday.com/author/william-coppola/#author","name":"William Coppola","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","url":"https://secure.gravatar.com/avatar/47f7793cdea36d09a3e905bee63e996d?s=96&d=retro&r=g","width":96,"height":96,"caption":"William Coppola"}}]}</script>
<link rel="canonical" href="https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Feed" href="https://www.nysportsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Comments Feed" href="https://www.nysportsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Scout&#8217;s Take: Throw The (record) Book At &#8216;Em Comments Feed" href="https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nysportsday.com\/nysd30\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nysportsday.com/nysd30/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/getty-ghetto-slider/css/swiper.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.11' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/flexslider.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/getty-ghetto-slider/js/swiper.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<link rel='https://api.w.org/' href='https://www.nysportsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nysportsday.com/nysd30/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nysportsday.com/nysd30/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Schwartz: Nassau Coliseum Is Ready For A Busy Day' href='https://www.nysportsday.com/2020/01/14/schwartz-nassau-coliseum-is-ready-for-a-busy-day/' />
<link rel='next' title='McDonald: Carlos Beltran Needs To Address The Commissioner&#8217;s Report' href='https://www.nysportsday.com/2020/01/14/mcdonald-carlos-beltran-needs-to-address-the-commissioners-report/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.11" />
<link rel='shortlink' href='https://www.nysportsday.com/?p=54168' />
<link rel="alternate" type="application/json+oembed" href="https://www.nysportsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F01%2F14%2Fscouts-take-throw-the-record-book-at-em%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nysportsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F01%2F14%2Fscouts-take-throw-the-record-book-at-em%2F&#038;format=xml" />
<style type="text/css">
.swiper-container {
  width: 600px;
  height: 350px;
}
.ghetto-slide-container {
  position:relative;
  width: 600px;
  height: 350px;
}
.ghetto-slide-iframe {
  overflow:hidden;
  z-index:0;
  width: 600px;
  height: 350px;
}
.ghetto-click{
  z-index:2;
  position:absolute;
  width: 600px;
  height: 350px;
}
</style>
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" />

        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #000058;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #0000b1;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #919191 !important;
            }
        </style>
        <!--WP More Feeds 0.17 (http://www.mashget.com) Begin -->
<link rel="alternate" type="application/rss+xml" title="Baseball | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/category/baseball/feed/" />
<link rel="alternate" type="application/rss+xml" title="Top Story | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/category/top-story/feed/" />
<link rel="alternate" type="application/rss+xml" title="William Coppola | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/category/columnists/william-coppola/feed/" />
<link rel="alternate" type="application/rss+xml" title="Featured Article | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/featured-article/feed/" />
<!--WP More Feeds End -->
<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.nysportsday.com/nysd30/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #0000b8; }
.prev-post, .next-post { color: #0000b8; }
a, a:visited { color: #0000b8; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #0000b8 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.column-icon {
         border-bottom: 5px solid #222;
         margin-top: 20px;
         width: 100%;
}

ul.nav-main {
	display: inline;
	float: left;
	position: relative;
	max-width: 950px;
	}

#nav-main-left {
    float: left;
    position: relative;
    width: 950px;
}
</style>

      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nysportsday.com/nysd30");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e21c8f4c-aee9-4a8d-8435-5437ed0c21fc';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.nysportsday.com/nysd30/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #151679; background-image: url("https://www.nysportsday.com/nysd30/wp-content/uploads/New_York_Midtown_Skyline_at_night_-_Jan_2006_edit1-new.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Scout&#8217;s Take: Throw The (record) Book At &#8216;Em" />
<meta property="og:url" content="https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/" />
<meta property="og:description" content="Wow, MLB has come down hard on the cheating Houston Astros. After a through investigation, MLB found the Astros made use of electronic devices, and a “sophisticated” system (banging on a garbage pa…" />
<meta property="article:published_time" content="2020-01-15T00:08:49+00:00" />
<meta property="article:modified_time" content="2020-01-15T00:08:49+00:00" />
<meta property="og:site_name" content="NY Sports Day" />
<meta property="og:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nysportsday" />
<meta name="twitter:site" content="@nysportsday" />
<meta name="twitter:text:title" content="Scout&#8217;s Take: Throw The (record) Book At &#8216;Em" />
<meta name="twitter:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-270x270.png" />


 <link rel="shortcut icon" href="https://www.nysportsday.com/ads/nysd.ico" type="image/x-icon" /> 
 </head>

<body class="post-template-default single single-post postid-54168 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/nysportsday" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/nysportsday" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/b/114872876043234203050/114872876043234203050/about" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="http://www.youtube.com/nysportsday" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.nysportsday.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://www.nysportsday.com">Home</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://www.nysportsday.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
	<li id="menu-item-37193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37193"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/atlantic-league/long-island-ducks/">Long Island Ducks</a></li>
	<li id="menu-item-37681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37681"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/can-am-league/rockland-boulders/">Rockland Boulders</a></li>
</ul>
</li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-15694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15694"><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-15695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15695"><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li>
</ul>
</li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-18266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18266"><a href="https://www.nysportsday.com/category/hockey/new-jersey-devils/">New Jersey Devils</a></li>
</ul>
</li>
<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
	<li id="menu-item-15717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15717"><a href="https://www.nysportsday.com/category/other-sports/running/">Running</a></li>
	<li id="menu-item-15761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15761"><a href="https://www.nysportsday.com/category/photo-gallery/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15702"><a href="https://www.nysportsday.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://www.nysportsday.com/category/columnists/wallace-matthews/">Wallace Matthews</a></li>
	<li id="menu-item-46630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46630"><a href="https://www.nysportsday.com/category/columnists/sam-garnes/">Sam Garnes</a></li>
	<li id="menu-item-33614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33614"><a href="https://www.nysportsday.com/category/columnists/doc-gooden/">Doc Gooden</a></li>
	<li id="menu-item-28208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28208"><a href="https://www.nysportsday.com/category/columnists/ray-negron/">Ray Negron</a></li>
	<li id="menu-item-34713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34713"><a href="https://www.nysportsday.com/category/columnists/hal-bock/">Hal Bock</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.nysportsday.com/category/columnists/joe-mcdonald/">Joe McDonald</a></li>
	<li id="menu-item-15703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15703"><a href="https://www.nysportsday.com/category/columnists/andy-esposito/">Andy Esposito</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.nysportsday.com/category/columnists/rich-mancuso/">Rich Mancuso</a></li>
	<li id="menu-item-46631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="https://www.nysportsday.com/category/columnists/peter-schwartz/">Peter Schwartz</a></li>
	<li id="menu-item-35536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35536"><a href="https://www.nysportsday.com/category/columnists/rich-coutinho/">Rich Coutinho</a></li>
	<li id="menu-item-31278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31278"><a href="https://www.nysportsday.com/category/columnists/howie-karpin/">Howie Karpin</a></li>
	<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31280"><a href="https://www.nysportsday.com/category/columnists/william-coppola/">William Coppola</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.nysportsday.com/category/columnists/bob-lazzari/">Bob Lazzari</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.nysportsday.com/category/columnists/lloyd-carroll/">Lloyd Carroll</a></li>
	<li id="menu-item-28209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28209"><a href="https://www.nysportsday.com/category/columnists/ian-schraier/">Ian Schraier</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.nysportsday.com/category/columnists/dave-the-koz-kozlowski/">Dave &#8220;The Koz&#8221; Kozlowski</a></li>
	<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://www.nysportsday.com/category/columnists/michael-polak/">Michael Polak</a></li>
	<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://www.nysportsday.com/category/columnists/matthew-mankiewich/">Matthew Mankiewich</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="https://www.nysportsday.com/category/columnists/jon-wagner/">Jon Wagner</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li id="menu-item-15731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15731"><a href="https://www.nysportsday.com/category/sportsday-on-broadway/">Night Life</a></li>
<li id="menu-item-28422" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-has-children menu-item-28422"><a href="https://www.nysportsday.com/series/radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-46806" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-46806"><a href="https://www.nysportsday.com/series/schwartz-on-sports/">Schwartz on Sports</a></li>
	<li id="menu-item-28465" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28465"><a href="https://www.nysportsday.com/series/ny-hockey-report/">NY Hockey Report</a></li>
	<li id="menu-item-28466" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28466"><a href="https://www.nysportsday.com/series/pro-baseball-central/">Pro Baseball Central</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="http://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-menu-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://www.nysportsday.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://www.nysportsday.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37193"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/atlantic-league/long-island-ducks/">Long Island Ducks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37681"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/can-am-league/rockland-boulders/">Rockland Boulders</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15694"><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15695"><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18266"><a href="https://www.nysportsday.com/category/hockey/new-jersey-devils/">New Jersey Devils</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15717"><a href="https://www.nysportsday.com/category/other-sports/running/">Running</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15761"><a href="https://www.nysportsday.com/category/photo-gallery/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-15702"><a href="https://www.nysportsday.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://www.nysportsday.com/category/columnists/wallace-matthews/">Wallace Matthews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46630"><a href="https://www.nysportsday.com/category/columnists/sam-garnes/">Sam Garnes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33614"><a href="https://www.nysportsday.com/category/columnists/doc-gooden/">Doc Gooden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28208"><a href="https://www.nysportsday.com/category/columnists/ray-negron/">Ray Negron</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34713"><a href="https://www.nysportsday.com/category/columnists/hal-bock/">Hal Bock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.nysportsday.com/category/columnists/joe-mcdonald/">Joe McDonald</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15703"><a href="https://www.nysportsday.com/category/columnists/andy-esposito/">Andy Esposito</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.nysportsday.com/category/columnists/rich-mancuso/">Rich Mancuso</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="https://www.nysportsday.com/category/columnists/peter-schwartz/">Peter Schwartz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35536"><a href="https://www.nysportsday.com/category/columnists/rich-coutinho/">Rich Coutinho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31278"><a href="https://www.nysportsday.com/category/columnists/howie-karpin/">Howie Karpin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31280"><a href="https://www.nysportsday.com/category/columnists/william-coppola/">William Coppola</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.nysportsday.com/category/columnists/bob-lazzari/">Bob Lazzari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.nysportsday.com/category/columnists/lloyd-carroll/">Lloyd Carroll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28209"><a href="https://www.nysportsday.com/category/columnists/ian-schraier/">Ian Schraier</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.nysportsday.com/category/columnists/dave-the-koz-kozlowski/">Dave &#8220;The Koz&#8221; Kozlowski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://www.nysportsday.com/category/columnists/michael-polak/">Michael Polak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://www.nysportsday.com/category/columnists/matthew-mankiewich/">Matthew Mankiewich</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="https://www.nysportsday.com/category/columnists/jon-wagner/">Jon Wagner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15731"><a href="https://www.nysportsday.com/category/sportsday-on-broadway/">Night Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-has-children menu-item-28422"><a href="https://www.nysportsday.com/series/radio/">Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-46806"><a href="https://www.nysportsday.com/series/schwartz-on-sports/">Schwartz on Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28465"><a href="https://www.nysportsday.com/series/ny-hockey-report/">NY Hockey Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28466"><a href="https://www.nysportsday.com/series/pro-baseball-central/">Pro Baseball Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="http://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.nysportsday.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<a href="https://sports.betway.com/en/sports" alt="Sports Betting Site Betway"><img src="https://www.nysportsday.com/nysd30/wp-content/uploads/sports-betting-site-betway-728-x-90-nysportsday.jpg"></a>
<br><br>
<img src="https://www.nysportsday.com/nysd30/wp-content/uploads/ygsns.png">						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.nysportsday.com"><img src="https://www.nysportsday.com/nysd30/wp-content/uploads/mofologosmall3.png" alt="NY Sports Day" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.nysportsday.com/2020/01/14/danis-dugout-a-toast-to-gre-gre-gregorius/">Dani&#8217;s Dugout: A Toast to GRE GRE GREGORIUS</a></li>
														<li><a href="https://www.nysportsday.com/2020/01/14/moeller-can-judge-restore-giants-to-the-days-of-parcells-and-coughlin-his-first-impressions-appear-to-be-headed-that-way/">Moeller: Can Judge Restore Giants to the Days of Parcells and Coughlin? His First Impressions Appear to be Headed That Way</a></li>
														<li><a href="https://www.nysportsday.com/2020/01/09/chuba-ohams-goes-down-as-rams-fall-short-to-la-salle-at-home/">Chuba Ohams goes down as Rams fall short to La Salle at home</a></li>
														<li><a href="https://www.nysportsday.com/2020/01/06/batboy-a-night-for-our-troops/">Batboy: A Night For Our Troops</a></li>
														<li><a href="https://www.nysportsday.com/2020/01/04/negron-yankees-fantasy-camp-brings-cancer-survivor-closer-to-don-larson/">Negron: Yankees Fantasy Camp Brings Camper Closer To Don Larson</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/nysportsday" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/nysportsday" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/nysportsday/" alt="Instagram" class="instagram-but" target="_blank"></a></li>							<li><a href="https://plus.google.com/b/114872876043234203050/114872876043234203050/about" alt="Google Plus" class="google-but" target="_blank"></a></li>							<li><a href="http://www.youtube.com/nysportsday" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="https://www.nysportsday.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.nysportsday.com">Home</a> / <a href="https://www.nysportsday.com/category/baseball/">Baseball</a> / <span class="current">Scout&#8217;s Take: Throw The (record) Book At &#8216;Em</span></div>	</div><!--breadcrumb-->
    <div class="column-icon">
          <img src="https://www.nysportsday.com/nysd30/wp-content/uploads/coppola.png" border="0" alt="William Coppola"/>
          </div>
	<h1 class="headline">Scout&#8217;s Take: Throw The (record) Book At &#8216;Em</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.nysportsday.com/author/william-coppola/" title="Posts by William Coppola" rel="author">William Coppola</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F01%2F14%2Fscouts-take-throw-the-record-book-at-em%2F&media=https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg&description=Scout&#8217;s Take: Throw The (record) Book At &#8216;Em" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: January 14, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-54168 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-top-story category-william-coppola tag-featured-article">
																			<div class="post-image">
						<img width="640" height="360" src="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros.jpg 640w, https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-Stros-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />													<span class="photo-credit">twitter</span>
											</div><!--post-image-->
																<div id="content-area">
			<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Wow, MLB has come down hard on the cheating Houston Astros. After a through investigation, MLB found the Astros made use of electronic devices, and a “sophisticated” system (banging on a garbage pail) to steal signs and relay them to their hitters during the 2017 season and World Series. One year suspensions were handed down to Manager AJ Hinch and General Manager Jeff Luhnow, a $5 million fine was imposed on the team along with the forfeiture of its first and second-round draft selections for the next two seasons. Sounds harsh enough.</p>
<p>Though you have yet to hear of any punishment of players and guess what, you won&#8217;t. Astros owner Jim Crane today said “The Astros will not suspend any players as a result of the investigation.” And neither will MLB. Wow, what a surprise. Crane also stated that the 2017 World Series will not be “Tainted.” Is this guy delusional or just circling the wagons around his investment?</p>
<p>You won’t be hearing anything regarding the perpetrators of this cheating scandal not because it would punish the loyal fans of Houston. No siree Bob. It’s all about the money. It will always be about the money. Fans will not pay to see anything but real big league players. So baseball has to keep that pot of gold coming through the turnstiles.</p>
<p>So here is my suggestion.</p>
<p>A $5 million dollar fine? Chump change to the Astros. They make that on hot dogs and beer alone on a weekend. Losing your GM and Manager for a season. Those guys are a dime a dozen. The Commissioner’s office stated that this scam was player inspired. You want to give these jerks an incentive to not cheat? Suspend everyone on that roster for a year with no pay.</p>
<p>Make the Astros, and probably the Red Sox if they are found guilty of the same thing, have to bring up their triple A guys and prospects. Wait, too drastic? Well then, how would you like to be a Dodger fan knowing that these cowards may have known every pitch Yu Darvish was throwing in game seven of the 2017 World Series at Dodger Stadium. The investigation found most times this system was being implemented at the home games but who knows what was happening on the road. We were all blaming it on the baseball. </p>
<p>Funny that the most outspoken pitcher in that series, criticizing the slippery baseball, was Astros ace Justin Verlander. I truly believe he never cheated in his life as a pitcher. But he, as well as anyone else in that dugout, had to know what was going on. Was he throwing us all off track?</p>
<p>This is a black eye on the sport of baseball at any level. Will fans who attend games in the future look at the game with a bit of skepticism? Some will but the majority will put this behind them and just enjoy the games. One of our better traits as humans is that we get over things. Though there are still people in Brooklyn who will never get over the Dodgers….. No, I’m not going to go there. And why not put it all to rest? After all, going to a major league baseball game is and always will be better than going to work, cutting the lawn or watching the news. Only 29 days till pitchers and catchers!</p>
<p>Sorry, I have to be honest, I will never forgive Walter O’Malley for moving the Dodgers to L.A.</p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- OBSTART:do_NOT_remove_this_comment --><script type='text/javascript' > var OB_platformType=3; var OB_PlugInVer='8.0.0.0_Regular';</script><div class='OUTBRAIN' data-src='https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/' ></div><script type='text/javascript' async='async' src='https://widgets.outbrain.com/outbrainLT.js'></script><!-- OBEND:do_NOT_remove_this_comment   -->										<div id="article-ad">
					<!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/l3qq' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=sprt20&did=112253&wid=0')  
</script>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6173037037178859"
     data-ad-slot="8222179934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.nysportsday.com/tag/featured-article/" rel="tag">Featured Article</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.nysportsday.com/2020/01/12/negron-gleyber-torres-to-receive-munson-award/" rel="prev">Negron: Gleyber Torres To Receive Munson Award</a>				</div><!--prev-post-->
				<div class="next-post">
					Next Story &rarr; <a href="https://www.nysportsday.com/2020/01/14/karpin-houston-youre-not-the-only-one-with-a-problem/" rel="next">Karpin: Houston, You&#8217;re Not the Only One With A Problem</a>				</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2020/01/14/karpin-houston-youre-not-the-only-one-with-a-problem/" rel="bookmark" title="Karpin: Houston, You&#8217;re Not the Only One With A Problem"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-McCullers-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-McCullers-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-McCullers-615x400.jpg 615w, https://www.nysportsday.com/nysd30/wp-content/uploads/01-14-McCullers-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2020/01/14/karpin-houston-youre-not-the-only-one-with-a-problem/" class="main-headline">Karpin: Houston, You&#8217;re Not the Only One With A Problem</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2020/01/14/mcdonald-carlos-beltran-needs-to-address-the-commissioners-report/" rel="bookmark" title="McDonald: Carlos Beltran Needs To Address The Commissioner&#8217;s Report"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/EIjdnpcWkAAecYM-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/EIjdnpcWkAAecYM-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/EIjdnpcWkAAecYM-615x400.jpg 615w, https://www.nysportsday.com/nysd30/wp-content/uploads/EIjdnpcWkAAecYM-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2020/01/14/mcdonald-carlos-beltran-needs-to-address-the-commissioners-report/" class="main-headline">McDonald: Carlos Beltran Needs To Address The Commissioner&#8217;s Report</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2020/01/14/schwartz-nassau-coliseum-is-ready-for-a-busy-day/" rel="bookmark" title="Schwartz: Nassau Coliseum Is Ready For A Busy Day"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/trans-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/trans-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/trans-615x400.jpg 615w, https://www.nysportsday.com/nysd30/wp-content/uploads/trans-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2020/01/14/schwartz-nassau-coliseum-is-ready-for-a-busy-day/" class="main-headline">Schwartz: Nassau Coliseum Is Ready For A Busy Day</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		<div id="comments">
				<h2 class="comments">
			One Comment		</h2>
		<ol class="commentlist">
			<li class="comment even thread-even depth-1" id="li-comment-259652">


		<div class="comment-wrapper" id="comment-259652">
			<div class="comment-inner">

				<div class="comment-avatar">
					<img alt='' src='https://secure.gravatar.com/avatar/3407e68f6d60862b24250264d2050ad9?s=40&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/3407e68f6d60862b24250264d2050ad9?s=80&#038;d=retro&#038;r=g 2x' class='avatar avatar-40 photo' height='40' width='40' />				</div>

				<div class="commentmeta">
					<p class="comment-meta-1">
						<cite class="fn">brian greenberg</cite> 					</p>
					<p class="comment-meta-2">
						January 14, 2020 at 11:03 pm											</p>

				</div>

				<div class="text">

					
					<div class="c">
						<p>Next up,Alex Cora and Carlos Beltran. Goodbye and good riddance.</p>
					</div>

				</div><!-- .text  -->
				<div class="clear"></div>
				<div class="comment-reply"><span class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.nysportsday.com/2020/01/14/scouts-take-throw-the-record-book-at-em/?replytocom=259652#respond' data-commentid="259652" data-postid="54168" data-belowelement="comment-259652" data-respondelement="respond" aria-label='Reply to brian greenberg'>Reply</a></span></div>
			</div><!-- comment-inner  -->
		</div><!-- comment-wrapper  -->
	</li><!-- #comment-## -->
	</ol>
			
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/14/scouts-take-throw-the-record-book-at-em/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nysportsday.com/nysd30/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54168' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88c65c2df8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
			<div class="widget-container"><div id="recent-podcast-episodes-2" class="widget-inner widget_recent_entries widget_recent_episodes">		<h4 class="widget-header">The Sportsday Radio Network</h4>		<ul>
					<li>
				<a href="https://www.nysportsday.com/2020/01/10/schwartz-on-sports-demetrious-cox/">Schwartz On Sports: Demetrious Cox</a>
							<span class="post-date">January 10, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2020/01/02/schwartz-on-sports-dellin-betances-and-brodie-van-wagenen/">Schwartz On Sports: Dellin Betances and Brodie Van Wagenen</a>
							<span class="post-date">January 2, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2019/12/30/schwartz-on-sports-dennis-waszak/">Schwartz On Sports: Dennis Waszak</a>
							<span class="post-date">December 30, 2019</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2019/12/23/schwartz-on-sports-ny-riptide-analyst-mitch-belisle/">Schwartz On Sports: NY Riptide Analyst Mitch Belisle</a>
							<span class="post-date">December 23, 2019</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2019/12/18/schwartz-on-sports-jiggs-mcdonald/">Schwartz On Sports: Jiggs McDonald</a>
							<span class="post-date">December 18, 2019</span>
						</li>
				</ul>
		</div></div><div class="widget-container"><div id="text-8" class="widget-inner widget_text"><h4 class="widget-header">Download The NYSD App</h4>			<div class="textwidget"><p><center><a href="https://itunes.apple.com/us/app/id1425960088?mt=8&amp;at=1l3v4mh"><img src="https://presspadnews-public.s3.amazonaws.com/img/apple_appstore_badge.png" alt="iOS" /></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.nysportsday.presspadnews"><img src="https://presspadnews-public.s3.amazonaws.com/img/googleplay_badge.png" alt="Android" /></a></p>
<p><a href="http://www.amazon.com/gp/mas/dl/android?p=com.nysportsday.presspadnews"><img src="https://presspadnews-public.s3.amazonaws.com/img/amazon_appstore_badge.png" alt="Fire OS" /></a></center></p>
</div>
		</div></div><div class="widget-container"><div id="text-6" class="widget-inner widget_text"><h4 class="widget-header">Visit Our Sponsors</h4>			<div class="textwidget"><p><a href="https://mybookie.ag/sportsbook/nfl/" title="Latest sports lines for all NFL games" target="_blank" rel="noopener noreferrer">Latest sports lines for all NFL games</a></p>
</div>
		</div></div><div class="widget-container"><div id="text-5" class="widget-inner widget_text"><h4 class="widget-header">Subscibe Via Email</h4>			<div class="textwidget"><center>

                <form method="post" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect">

                  Enter your Email<br>

                  <input name="EMAIL" maxlength="300" type="text" width="200" value="">

                  <br>

                  <input name="FEEDID" type="hidden" value="11299">

                  <input name="submit" type="submit" value="Subscribe me!">

                  <br>

                  <font style="font-size: x-small;">NYSD Stories Sent To You <br>

                    Powered by <a href="https://www.feedblitz.com">FeedBlitz</a></font>

                </form>

            </center></div>
		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://www.nysportsday.com/about/">About</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://www.nysportsday.com/about/copyright-infomation/">Copyright</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="https://www.nysportsday.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://www.nysportsday.com/about/terms-of-service/">TOS</a></li>
<li id="menu-item-15747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15747"><a href="https://www.nysportsday.com/advertise/">Advertise</a></li>
<li id="menu-item-15749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15749"><a href="https://www.nysportsday.com/nysd-staff/">Staff</a></li>
<li id="menu-item-15748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15748"><a href="https://www.nysportsday.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2003-2019 Sportsday Publishing, LLC. </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=1.20.11'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=1.20.11'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type="text/javascript">
var ghettoSwiper = new Swiper('.swiper-container',{
pagination: '.pagination',
loop:true,
grabCursor: true,
paginationClickable: true
});
</script>
			<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

</body>
</html>