<!doctype html><html lang="en-US"><head>
 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.nysportsday.com/wp-content/litespeed/css/81cd4890dd7d4e62fcb871fbef7294ed.css?ver=3369c" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&display=swap" rel="stylesheet"> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js"></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js"></script> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Bock&#039;s Score: Still Throwing After All These Years - NY Sports Day</title><link rel="canonical" href="https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bock&#039;s Score: Still Throwing After All These Years - NY Sports Day" /><meta property="og:description" content="Each day newspapers carry a list of transactions, the comings and goings of usually marginal [&hellip;]" /><meta property="og:url" content="https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2021-10-07T05:19:29+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/baseball.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="952" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Hal Bock" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.nysportsday.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/baseball.jpg","contentUrl":"https://www.nysportsday.com/wp-content/uploads/baseball.jpg","width":1000,"height":952,"caption":"Baseball or Softball Isoltated on a white background as an American cultural and traditional national passtime sport with a sphere made of white leather and red stitching."},{"@type":"WebPage","@id":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/#webpage","url":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/","name":"Bock's Score: Still Throwing After All These Years - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/#primaryimage"},"datePublished":"2021-10-07T05:19:29+00:00","dateModified":"2021-10-07T05:19:29+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/79c7fc9a3ee1a2d93c062013aed8f131"},"breadcrumb":{"@id":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/"]}]},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.nysportsday.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.nysportsday.com/news/"},{"@type":"ListItem","position":3,"name":"Bock&#8217;s Score: Still Throwing After All These Years"}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/79c7fc9a3ee1a2d93c062013aed8f131","name":"Hal Bock","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b98189fe0eff6ede3066bd6a26b0d96?s=96&d=retro&r=g","contentUrl":"https://secure.gravatar.com/avatar/9b98189fe0eff6ede3066bd6a26b0d96?s=96&d=retro&r=g","caption":"Hal Bock"},"description":"Hal Bock covered sports for 40 years at The Associated Press including 30 World Series, 30 Super Bowls and 11 Olympics. He is the author of 14 books including most recently The Last Chicago Cubs Dynasty and Banned Baseball's Blacklist of All-Stars and Also-Rans. He has written scores of magazine articles and served as Journalist In Residence at Long Island University's Brooklyn campus where he also served on the selection committee for the George Polk Awards.","url":"https://www.nysportsday.com/author/hal-bock/"}]}</script>  <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/073b0eb07bc32242cbdf38c34712e4b2.js?ver=97ee0' id='jquery-migrate-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /></head><body class="post-template-default single single-post postid-63305 single-format-standard">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="mega-menu"><div class="logo-col"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></div><div class="container"><div class="row"><div class="col-md-6"><h4 class="mm-nav-label">NY Baseball &amp; Football</h4><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4><ul><li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Other</h4><ul><li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Contact</h4><ul><li><a href="https://www.nysportsday.com/about/">About</a></li><li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li></ul></div></div></div></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="site-branding">
<a href="https://www.nysportsday.com/" rel="home">
<span class="logo-m"><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></span>
</a></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="https://www.nysportsday.com/">Home</a></li><li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a><ul class="sub-menu"><li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li><li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li></ul></li><li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li><li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li></ul></li><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a><ul class="sub-menu"><li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li><li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li></ul></li><li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a><ul class="sub-menu"><li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li><li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li><li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li></ul></li><li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a><ul class="sub-menu"><li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li><li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li><li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li><li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li><li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li><li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li><li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">College Basketball</a></li><li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">College Football</a></li></ul></li><li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a><ul class="sub-menu"><li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li><li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li><li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li><li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li><li id="menu-item-60167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60167"><a href="https://www.nysportsday.com/author/esposito/">Andy Esposito</a></li><li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li><li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li><li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li><li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li></ul></li><li id="menu-item-60742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60742"><a href="https://www.nysportsday.com/sports-betting/">Sports Betting</a><ul class="sub-menu"><li id="menu-item-56831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56831"><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li><li id="menu-item-56832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56832"><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li><li id="menu-item-61902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61902"><a href="https://www.nysportsday.com/sports-betting/bonus/">NY Sports Betting Bonuses</a></li></ul></li></ul></div></nav><div class="search-toggle-wrap">
<ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
<label for="search-form-1">
<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-63305" class="post-63305 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-featured-article"><div class="hero mb-0 post-hero detached-image"><div class="bg"></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category">
<a href="https://www.nysportsday.com/category/baseball/">
Baseball								</a></div><h1 class="interior-header">Bock&#8217;s Score: Still Throwing After All These Years</h1><div class="post-meta"><div class="author"><div class="icon">
<ion-icon name="person-circle-outline"></ion-icon></div><div>
<span class="lbl">Written By:</span>
<a href="https://www.nysportsday.com/author/hal-bock/">
Hal Bock									</a></div></div><div class="dateblock published"><div class="icon">
<ion-icon name="newspaper-outline"></ion-icon></div><div>
<span class="lbl">Published:</span>
Oct 7, 2021</div></div><div class="dateblock updated"><div class="icon">
<ion-icon name="calendar-outline"></ion-icon></div><div>
<span class="lbl">Updated:</span>
Oct 7, 2021</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=Bock&#8217;s Score: Still Throwing After All These Years&url=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/&title=Bock&#8217;s Score: Still Throwing After All These Years" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><div class="detached-image">
<img src="https://www.nysportsday.com/wp-content/uploads/baseball.jpg" /><div class="photo-credit">
NYSportsdaywire</div></div><p><span style="font-size: large;">Each day newspapers carry a list of transactions, the comings and goings of usually marginal ball players, mostly spare parts, called up for a cup of coffee, returned to the minors for one reason or another.</span></p><p><span style="font-size: large;">That pattern was shattered the other day when buried among the otherwise anonymous names was the news that the St. Louis Cardinals had agreed to a one-year contract with RHP Adam Wainwright.</span></p><p><span style="font-size: large;">He’s still throwing after all these years. Still fooling hitters with that hellacious curve ball. Still thriving in a Cardinals uniform.</span></p><p><span style="font-size: large;">Wainwright will be 41 next season, senior citizen status for most players but not for him He will be in his 17</span><sup><span style="font-size: large;">th</span></sup><span style="font-size: large;"> season, coming off a 17-win campaign in which he helped the Cardinals to the playoffs for the 10</span><sup><span style="font-size: large;">th</span></sup><span style="font-size: large;"> time.</span></p><p><span style="font-size: large;">Consider the numbers: He was 17-7 with a 3.35 earned run average this season in 32 starts and 206.1 innings. He earned the start in the win-or-else wild card game against the Los Angeles Dodgers because he is the Cardinals most dependable pitcher. The veteran right hander gave the Cardinals 5.1 innings of one run ball in last night&#8217;s Wild Card loss to the Dodgers.</span></p><p><span style="font-size: large;">Wainwright is equipped with a full arsenal of pitches. There is a fastball that moves, a cutter, a changeup and the curveball that has bedeviled batters for what seems an eternity. And each of them is liable to arrive in a different location at any given moment, leaving batters befuddled.</span></p><p><span style="font-size: large;">He treats his craft as a science, a challenge to outsmart hitters. It’s one thing to crank up a 100-mph fastball. That’s power, not pitching. It’s quite another to toy with a hitter, keep him guessing about what comes next and where in the zone it will arrive. That’s Wainwright’s approach.</span></p><p><span style="font-size: large;">So while others might consider it a problem to face the same team and the same hitters three or four times in a season or a game, Wainwright relishes the challenge that brings. Let others leave after twice through the batting order. He’ll stick around and dare you to figure him out.</span></p><p><span style="font-size: large;">There was a time in September, with the Cardinals in the middle of a 17-game winning streak, that opponents were hitting .227 against Wainwright in his first two times through the batting order and .188 in the third and fourth.</span></p><p><span style="font-size: large;">In an era when complete games are an anomaly, he had three, pushing his career total to 27, the leader among active pitchers. And that word defines him best: Pitcher.</span></p><p><span style="font-size: large;">That’s why he showed up in the transactions the other day, signed on for another year of fooling hitters and winning games. </span></p><p>&nbsp;</p><p>&nbsp;</p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
<a href="https://twitter.com/share?text=Bock&#8217;s Score: Still Throwing After All These Years&url=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/10/07/bocks-score-still-throwing-after-all-these-years/&title=Bock&#8217;s Score: Still Throwing After All These Years" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="info"><h3><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</h3></a><div class="bio">
Hal Bock covered sports for 40 years at The Associated Press including 30 World Series, 30 Super Bowls and 11 Olympics. He is the author of 14 books including most recently The Last Chicago Cubs Dynasty and Banned Baseball's Blacklist of All-Stars and Also-Rans. He has written scores of magazine articles and served as Journalist In Residence at Long Island University's Brooklyn campus where he also served on the selection committee for the George Polk Awards.</div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials">
<a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li></ul></div><p>&nbsp;</p><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="https://www.nysportsday.com/islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/nets/">New Jersey Nets</a></li></ul></div><p>&nbsp;</p><div class="col-md-3"><h5>Sports Betting Pages</h5><ul><li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li><li><a href="https://www.nysportsday.com/sports-betting/betrivers/">BetRivers NY </a></li><li><a href="https://www.nysportsday.com/sports-betting/betmgm/">BetMGM NY Bonus Code</a></li><li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook NY Promo Code</a></li></ul></div></div></div></footer><div class="footer-copyright">
Copyright © 2021 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/responsible-gaming/">Responsible Gaming</a></div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">&times;</span>
</button></div><div class="modal-body">
<iframe width="100%" height="550" src=""></iframe></div></div></div></div> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/a39eef2b6e8c2e244829b67a5a3a2cc6.js?ver=7e8d4' id='regenerator-runtime-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/d4998cb41d67d730b95df1a2fd5fa348.js?ver=f46f5' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/www.nysportsday.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/c3647deab36393f7518d164ba5911d47.js?ver=f4dfc' id='contact-form-7-js'></script> <script type='text/javascript' id='ta_main_js-js-extra'>/*  */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"63305","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/*  */</script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/ce961e5692c311e29b501357440157b0.js?ver=f15b9' id='ta_main_js-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/aa66b29fa0a299739181b3d258f4608f.js?ver=85146' id='bootstrap-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.nysportsday.com/wp-content/litespeed/js/f95bd4f5fea43fbce913065137f79d20.js?ver=160b0' id='globaljs-js'></script> </body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-07 05:19:35 -->
<!-- Page generated by LiteSpeed Cache 4.4.2 on 2021-10-07 01:19:35 -->