<!doctype html>
<html lang="en-US">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script>
<!-- End Google Tag Manager --><meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload">
<script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js" defer></script>
<script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js" defer></script>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Injury/Illnesses and Personal Leave Around the NHL-February 4, 2021 - NY Sports Day</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nysportsday.com/wp-content/cache/min/1/06d4f79485400fdada712da6f96a44ea.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Injury/Illnesses and Personal Leave Around the NHL-February 4, 2021 - NY Sports Day" />
	<meta property="og:description" content="Although a couple of top players (Vladimir Tarasenko [STL] and Nikita Kucherov [TBL]) are getting [&hellip;]" />
	<meta property="og:url" content="https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" />
	<meta property="og:site_name" content="NY Sports Day" />
	<meta property="article:published_time" content="2021-02-05T05:25:21+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Leslie Treff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.nysportsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/#webpage","url":"https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/","name":"Injury/Illnesses and Personal Leave Around the NHL-February 4, 2021 - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"datePublished":"2021-02-05T05:25:21+00:00","dateModified":"2021-02-05T05:25:21+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/6fe7e375759a59b18cacf45e08a1823d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/"]}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/6fe7e375759a59b18cacf45e08a1823d","name":"Leslie Treff","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/626138057735e242937ea89087dc4b5e?s=96&d=retro&r=g","caption":"Leslie Treff"},"description":"Leslie Treff is NY Sportsday's Hockey Editor. She has been covering the New York Rangers and New Jersey Devils for more than 15 seasons. Leslie is a recognized expert in hockey prospects and has served as a scout for several independent agencies. A member of the Professional Hockey Writers Association, in her former life, Leslie was an attorney in the judiciary in New York City.","sameAs":["http://Treff"]}]}</script>
	<!-- / Yoast SEO plugin. -->









<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>


<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" />

<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-59929 single-format-standard">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<header class="site-header">

				<div class="mega-menu">
		<div class="logo-col"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></noscript></div>
<div class="container">
<div class="row">
<div class="col-md-6">
<h4 class="mm-nav-label">NY Baseball &amp; Football</h4>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4>
<ul>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Other</h4>
<ul>
<li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li>
</ul>
</div>
<div class="col-md-6">
<h4 class="mm-nav-label">Contact</h4>
<ul>
<li><a href="https://www.nysportsday.com/about/">About</a></li>
<li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li>
</ul>
</div>
</div>
</div>
		</div>
		
	
		<div class="mega-menu-toggle">
			<div class="menu">
				<div class="bar"></div>
				<div class="bar"></div>
				<div class="bar"> </div>
			</div>
		</div>


	
		<div class="site-branding">
			<a href="https://www.nysportsday.com/" rel="home">
				<span class="logo-m"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nysportsday.com" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png"/><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></noscript></span>
			</a>
		</div>	

		<nav id="site-navigation" class="main-navigation">
			<div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="https://www.nysportsday.com/">Home</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-56865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56865"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li>
	<li id="menu-item-56864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56864"><a href="https://www.nysportsday.com/mets/">NY Mets</a></li>
</ul>
</li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-56862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56862"><a href="https://www.nysportsday.com/jets/">NY Jets News</a></li>
	<li id="menu-item-56863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56863"><a href="https://www.nysportsday.com/giants/">NY Giants</a></li>
</ul>
</li>
<li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-56860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56860"><a href="https://www.nysportsday.com/nets/">Brooklyn Nets</a></li>
	<li id="menu-item-56861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56861"><a href="https://www.nysportsday.com/knicks/">NY Knicks</a></li>
</ul>
</li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li id="menu-item-56858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56858"><a href="https://www.nysportsday.com/islanders/">NY Islanders</a></li>
	<li id="menu-item-56859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56859"><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
	<li id="menu-item-56857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56857"><a href="https://www.nysportsday.com/devils/">NJ Devils</a></li>
</ul>
</li>
<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-56833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56833"><a href="https://www.nysportsday.com/sports-betting/">NY Sports Betting</a></li>
	<li id="menu-item-56831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56831"><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li>
	<li id="menu-item-56832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56832"><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li>
	<li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li id="menu-item-56830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-56830"><a href="#">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li>
	<li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li>
	<li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li>
	<li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li>
	<li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li>
	<li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li>
	<li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li>
	<li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="https://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>		</nav> 

		<div class="search-toggle-wrap">
			<ion-icon name="search"></ion-icon>
		</div>

		<div class="search-form-wrap">
			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com">
				<label for="search-form-1">
					<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button>
			</form>
		</div>


	</header>









	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		<article id="post-59929" class="post-59929 post type-post status-publish format-standard hentry category-top-story">

		
	
	<!-- All posts and pages with custom header -->		
		<div class="hero mb-0 post-hero detached-image">
				<div class="bg"></div>
					<div class="container">
				<div class="row justify-content-between">
					<div class="col-md-12">
													<div class="featured-category">
								<a href="https://www.nysportsday.com/category/top-story/">
									Top Story								</a>
													</div>
						<h1 class="interior-header">Injury/Illnesses and Personal Leave Around the NHL&#8211;February 4, 2021</h1>
						<div class="post-meta">
														<div class="author">
																<div data-bg="https://www.nysportsday.com/wp-content/uploads/L-Treff-Photo-scaled.jpeg" class="icon rocket-lazyload" style=""></div>
																<div>
									<span class="lbl">Written By:</span>
									<a href="https://www.nysportsday.com/author/leslie-treff/">
										Leslie Treff									</a>
								</div>
							</div>
																												<div class="dateblock published">
								<div class="icon">
									<ion-icon name="newspaper-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Published:</span>
									Feb 5, 2021								</div>
							</div>
														<div class="dateblock updated">
								<div class="icon">
									<ion-icon name="calendar-outline"></ion-icon>
								</div>
								<div>
									<span class="lbl">Updated:</span>
									Feb 5, 2021								</div>
							</div>	
										
										
								<div class="post-shares hide-mobile">
									<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
									<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
									<a href="http://twitter.com/share?text=Injury/Illnesses and Personal Leave Around the NHL&#8211;February 4, 2021&url=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
									<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/&title=Injury/Illnesses and Personal Leave Around the NHL&#8211;February 4, 2021" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
								</div>
													</div>
					</div>			
				</div>
			</div>
		</div>


	<!-- All other pages -->
	



	<div class="entry-content">
		<div class="container">
			<div class="row">
				<div class="col-md-12">

								<div class="detached-image">
					<img src="" />
									</div>
				
				
<p>Although a couple of top players (Vladimir Tarasenko [STL] and Nikita Kucherov [TBL]) are getting closer to a return, there is another star who has been added to the list of injuries, Nathan MacKinnon (COL). MacKinnon is listed as week-to-week with a lower body injury.</p>
<p>An even bigger story than injuries this week is COVID, which is really taking its toll on the NHL teams and its players. As of last night, the New Jersey Devils have 17 players on the COVID protocol list; Minnesota has six; and Buffalo has four. Add to that Vegas and Colorado, whose games have also been postponed, and you have a pretty big outbreak in the league. The NHL, however, says that at 20% of the way through the season, fewer than 50 players have tested positive for the disease, and many of those 50 have not been symptomatic. The NHL has indicated that the almost 100 players who have been in the protocol (twice as many that tested positive) reflects their priority to act with an abundance of caution. The NHL states that it &#8220;will continue to act conservatively &#8230; understanding that there are many things about the transmission of COVID-19 that are still being discovered.&#8221; Along those lines, as of today, new protocols are in place. Glass is being removed from behind the benches to improve air flow; limits on how long teams are allowed in the arena before games; meetings are now all virtual; and players have to be spaced apart in the locker rooms. We shall see if these new precautions work to stop the spread.  </p>
<p>We are trying to keep you abreast of who is out (and why, if it is announced). Just know that this list can change quickly, so come back often.<br /><br /><strong>Today&#8217;s List</strong><br /><br />The way this is set up is by team, with the player&#8217;s name; the nature of the injury; whether he is on the IR or LTIR or just &#8220;out&#8221;; the nature of the injury; and when he is expected to return.<br /><br /><em><strong>Anaheim</strong></em><br /><br /><em>Ryan Kesler</em>&#8211;LTIR&#8211;hip injuries&#8211;unlikely return (one more year on contract); <em>Brendan Guhle</em>&#8211;LTIR&#8211;MCL (Knee)&#8211;2 to 3 more weeks; <em>Josh Manson</em>&#8211;IR&#8211;oblique muscle injury&#8211;4 weeks; <em>Sonny Milano</em>&#8211;IR&#8211;upper body injury&#8211;day-to-day; <em>Derek Grant</em>&#8211;out&#8211;upper body injury&#8211;day-to-day</p>
<p><em><strong>Arizona</strong></em><br /><br /><em>Marian Hossa</em>&#8211;LTIR&#8211;skin disorder&#8211;not returning; <em>Oliver Ekman-Larsson</em>&#8211;IR&#8211;lower body injury&#8211;day-to-day; <em>Christian Fischer</em>&#8211;IR&#8211;upper body injury&#8211;unknown; <em>Dryden Hunt</em>&#8211;out&#8211;lower body injury&#8211;day-to-day<br /><br /><em><strong>Boston</strong></em><br /><br /><em>Ondrej Kase</em>&#8211;IR&#8211;upper body injury&#8211;week-to-week; <em>Matt Grzelcyk</em>&#8211;out&#8211;lower body injury&#8211;day-to-day; <em>Jake DeBrusk</em>&#8211;out&#8211;lower body injury&#8211;day-to-day; <em>John Moore</em>&#8211;IR&#8211;lower body injury&#8211;unknown<br /><br /><strong><em>Buffalo</em></strong><br /><br /><em>Zemgus Girgensons</em>&#8211;IR&#8211;hamstring surgery&#8211;6 months; <em>Sam Reinhart</em>&#8211;out&#8211;upper body injury&#8211;day-to-day; <em>Taylor Hall</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Rasmus Ristolainen</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Brandon Montour</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Tobias Rieder</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Jake McCabe&#8211;</em>out&#8211;COVID protocol&#8211;unknown</p>
<p><em><strong>Calgary</strong></em><br /><br /><em>Dillon Dube</em>&#8211;out&#8211;lower body injury&#8211;day-to-day<br /><br /><strong><em>Carolina</em></strong><br /><br /><em>Petr Mrazek</em>&#8211;out&#8211;thumb surgery&#8211;unknown; <em>Max McCormick</em>&#8211;IR&#8211;upper body injury&#8211;unknown<br /><br /><em><strong>Chicago</strong></em><br /><br /><em>Jonathan Toews</em>&#8211;LTIR&#8211;medical condition&#8211;unknown; <em>Kirby Dach</em>&#8211;LTIR&#8211;wrist&#8211;4 months; <em>Alex Nylander</em>&#8211;LTIR&#8211;knee surgery&#8211;3 to 5 months; <em>Zack Smith</em>&#8211;IR&#8211;back injury&#8211;unknown; <em>Brent Seabroo</em>k&#8211;IR&#8211;back&#8211;unknown;  <em>Adam Boqvist</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Lucas Wallmark</em>&#8211;out&#8211;COVID protocol&#8211;indefinite; <em>Ryan Carpenter</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><em><strong>Colorado</strong></em><br /><br /><em>Pavel Francouz</em>&#8211;LTIR&#8211;lower body injury&#8211;week-to-week; <em>Matt Calvert</em>&#8211;out&#8211;upper body injury&#8211;unknown; <em>Pierre-Edouard Bellemare</em>&#8211;out&#8211;lower body injury&#8211;week-to-week; <em>Devon Toews</em>&#8211;out&#8211;lower body injury&#8211;week-to-week; <em>Erik Johnson</em>&#8211;out&#8211;upper body injury&#8211;week-to-week; <em>Nathan MacKinnon</em>&#8211;out&#8211;lower body injury&#8211;week-to-week; <em>Tyson</em> Yost&#8211;out&#8211;COVID protocol&#8211;unknown ; <em>Gabriel Landeskog</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><strong><em>Columbus</em></strong><br /><br /><em>Brandon Dubinsky</em>&#8211;LTIR&#8211;wrist&#8211;will not return; <em>Gustav Nyquis</em>t&#8211;IR&#8211;shoulder surgery&#8211;2 to 3 months; <em>Riley Nash</em>&#8211;out&#8211;personal leave&#8211;day-to-day; <em>Elvis Merzlikins</em>&#8211;IR&#8211;upper body injury&#8211;unknown<br /><br /><strong><em>Dallas</em></strong><br /><br /><em>Tyler Seguin</em>&#8211;out&#8211;hip surgery&#8211;2 months; <em>Stephen Johns</em>&#8211;LTIR&#8211;post-concussion issues&#8211;unknown; <em>Ben Bishop</em>&#8211;LTIR&#8211;knee surgery&#8211;6 to 8 weeks; <em>Andrej Sekera</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><strong><em>Detroit</em></strong><br /><br /><em>Henrik Zetterberg-</em>-IR&#8211;back&#8212;will not be returning; <em>Jared McIsaac</em>&#8211;IR&#8211;shoulder surgery&#8211;2 to 3 months;  <em>Jonathan Bernier</em>&#8211;out&#8211;upper body injury&#8211;day-to-day ; <em>Tyler Bertuzzi</em>&#8211;out&#8211;upper body injury&#8211;day-to-day<br /><br /><em><strong>Edmonton</strong></em> <br /><br /><em>Oscar Klefbaum</em>&#8211;LTIR&#8211;shoulder injury&#8211;out for season; <em>Mike Smith</em>&#8211;LTIR&#8211;unfit to play&#8211;unknown;  <em>Ethan Bear</em>&#8211;out&#8211;upper body injury&#8211;day-to-day<br /><br /><em><strong>Florida</strong></em><br /><br /><em>Gustav Forsling</em>&#8211;IR&#8211;upper body injury&#8211;1-to-2 weeks<br /><br /><strong><em>Los Angeles</em></strong><br /><br /><em>Matt Luff</em>&#8211;out&#8211;undiscl0sed&#8211;day-to-day; <em>Andreas Athanasiou</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Blake Lizotte</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Sean Walker</em>&#8211;IR&#8211;upper body injury&#8211;indefinite; <em>Matt Roy</em>&#8211;out&#8211;upper body injury&#8211;indefinite<br /><br /><strong><em>Minnesota</em></strong><br /><br /><em>Marco Rossi</em>&#8211;IR&#8211;upper body injury&#8211;indefinite; <em>Mats Zuccarello</em>&#8211;LTIR&#8211;arm surgery&#8211;unknown; <em>Alex Stalock</em>&#8211;IR&#8211;upper body injury&#8211;indefinite; <em>Matt Dumba</em>&#8211;IR&#8211;lower body injury&#8211;day-to-day; <em>Marcus Johansson</em>&#8211;out&#8211;unknown&#8211;unknown; <em>Marcus Foligno</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Nick Bjugstad</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Nick Bonino</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Joel Eriksson Ek</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Jared Spurgeon</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Nico Sturm</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><em><strong>Montreal</strong></em><br /><br /><em>Joel Armia</em>&#8211;out&#8211;concussion&#8211;unknown<br /><br /><em><strong>Nashville</strong></em><br /><br /><em>Connor Ingram</em>&#8211;out&#8211;player assistance program&#8211;unknown; <em>Luca Sbisa</em>&#8211;IR&#8211;upper body&#8211;unknown; <em>Luke Kunin</em>&#8211;out&#8211;lower body injury&#8211;day-to-day; <em>Brad Richardson</em>&#8211;out&#8211;upper body injury&#8211;day-to-day<br /><br /><em><strong>New Jersey</strong></em><br /><br /><em>Nico Hischier</em>&#8211;IR&#8211;foot issues&#8211;day-to-day; <em>Sami Vatanen</em>&#8211;out&#8211;COVID protocol&#8211;day-to-day; <em>Connor Carrick</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Kyle Palmieri</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Travis Zajac</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Jesper Bratt</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Jack Hughe</em>s&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Andreas Johnsson</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Janne Kuokkanen</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Michael McLeod</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Damon Severson</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Matt Tennyson</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Pavel Zacha</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Nikita Gusev</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Nathan Bastien</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Ty Smith</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Yegor Sharangovich</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><strong><em>NY Islanders</em></strong><br /><br /><em>Johnny Boychuk</em>&#8211;LTIR&#8211;eye injury&#8211;not expected to return; <em>Anthony Beauvillier</em>&#8211;IR&#8211;lower body injury&#8211;day-to-day<br /><br /><strong><em>NY Rangers</em></strong><br /><br /><em>Filip Chytil</em>&#8211;out&#8211;upper body injury&#8211;4-6 weeks; <em>Jack Johnson</em>&#8211;out&#8211;groin strain&#8211;day-to-day; <em>Colin Blackwell</em>&#8211;out&#8211;upper body injury&#8211;1 week; <em>Brendan Smith</em>&#8211;out&#8211;upper body injury&#8211;1 week<br /><br /><em><strong>Ottawa</strong></em><br /><br /><em>Vitaly Abramov</em>&#8211;IR&#8211;unknown&#8211;unknown; <em>Christian Wolanin</em>&#8211;IR&#8211;lower body injury&#8211;7 to 10 days<br /><br /><em><strong>Philadelphia</strong></em><br /><br /><em>Isaac Ratcliffe</em>&#8211;IR&#8211;rib injury&#8211;unknown; <em>Wade Allison</em>&#8211;IR&#8211;unknown&#8211;unknown; <em>Kirill Ustimenko</em>&#8211;IR&#8211;hip surgery&#8211;3 to 4 months; <em>Sean Couturier</em>&#8211;IR&#8211;shoulder&#8211;1-2 weeks; <em>Morgan Frost</em>&#8211;IR&#8211;shoulder injury&#8211;unknown<br /><br />Pittsburgh<br /><br /><em>Zach Aston-Reese</em>&#8211;LTIR&#8211;shoulder surgery&#8211;week-to-week; <em>Sam Miletic</em>&#8211;IR&#8211;unknown&#8211;unknown; <em>Zach Trotman</em>&#8211;IR&#8211;knee surgery&#8211;2 to 4 weeks; <em>Mike Matheson</em>&#8211;IR&#8211;upper body injury&#8211;day-to-day; <em>Marcus Pettersson</em>&#8211;IR&#8211;upper body injury&#8211;week-to-week; <em>Juuso Riikola</em>&#8211;LTIR&#8211;upper body injury&#8211;unknown; <em>Evan Rodrigues</em>&#8211;LTIR&#8211;lower body injury&#8211;unknown; <em>Brian Dumoulin</em>&#8211;IR&#8211;lower body injury&#8211;week-to-week; <em>Kris Letan</em>g&#8211;out&#8211;lower body injury&#8211;day-to-day; <em>John Marino</em>&#8211;out&#8211;COVID protocol&#8211;unknown<br /><br /><em><strong>San Jose</strong></em><br /><br />None<br /><br /><em><strong>St. Louis</strong></em><br /><br /><em>Vladimir Tarasenko</em>&#8211;LTIR&#8211;shoulder surgery&#8211;week-to-week; <em>Alexander Steen</em>&#8211;LTIR&#8211;back injury&#8211;will not return; <em>Robert Bortuzzo</em>&#8211;IR&#8211;upper body injury&#8211;day-to-day; <em>Scott Perunovich</em>&#8211;out&#8211;upper body injury&#8212;unknown; <em>Tyler Bozak</em>&#8211;out&#8211;upper body injury&#8211;day-to-day; <em>Marco Scandella</em>&#8211;out&#8211;upper body injury&#8211;day-to-day<br /><br /><em><strong>Tampa Bay</strong></em><br /><br /><em>Nikita Kucherov</em>&#8211;LTIR&#8211;hip surgery&#8211;out for regular season; <em>Marian Gaborik</em>&#8211;LTIR&#8211;back injury&#8211;will not return; <em>Anders Nilsson</em>&#8211;LTIR&#8211;post-concussion syndrome&#8211;indefinite; <em>Mitchell Stephens</em>&#8211;out&#8211;leg injury&#8211;month-to-month<br /><br /><em><strong>Toronto</strong></em><br /><br /><em>Nick Robertson</em>&#8211;LTIR&#8211;knee injury&#8211;3 weeks;  <em>Joe Thornton</em>&#8211;LTIR&#8211;rib injury&#8211;3 to 4 weeks; <em>Jack Campbell</em>&#8211;out&#8211;leg injury&#8211;week-to-week; <em>Travis McDemott&#8211;</em>out<em>&#8212;</em>leg injury&#8211;day-to-day<br /><br /><strong><em>Vancouver</em></strong><br /><br /><em>Michael Ferland</em>&#8211;LTIR&#8211;concussion&#8211;indefinite; <em>Jayce Hawryluk</em>&#8211;LTIR&#8211;unknown&#8211;unknown; <em>Travis Hamonic</em>&#8211;IR&#8211;upper body injury&#8211;unknown<br /><br /><em>Vegas</em><br /><br /><em>Alex Pietrangelo</em>&#8211;out&#8211;COVID protocol&#8211;unknown; <em>Brayden McNabb</em>&#8211;LTIR&#8211;lower body injury&#8211;unknown<br /><br /><strong><em>Washington</em></strong><br /><br /><em>Beck Malenstyn</em>&#8211;LTIR&#8211;achilles surgery&#8211;4 to 6 months;<em> Michal Kempny-</em>-LTIR&#8211;achilles surgery&#8211;2 to 3 months; <em>Henrik Lundqvist</em>&#8211;LTIR&#8211;heart surgery&#8211;indefinite; <em>Evgeny Kuznetsov</em>&#8211;out&#8211;COVID protocol&#8211;day-to-day; <em>Ilya Samsonov</em>&#8211;out&#8211;COVID protocol&#8211;day-to-day; <em>Lars Eller</em>&#8211;out&#8211;upper body injury&#8211;day-to-day; <em>Brian Pinho</em>&#8211;out&#8211;undisclosed&#8211;day-to-day; <em>Justin Schultz</em>&#8211;out&#8211;upper body injury&#8211;day-to-day; <em>Conor Sheary</em>&#8211;out&#8211;lower body injury&#8211;day-to-day<br /><br /><strong><em>Winnipeg</em></strong><br /><br /><em>Bryan Little</em>&#8211;LTIR&#8211;head injury&#8211;out for season; <em>Dominic Toninato</em>&#8211;LTIR&#8211;unknown&#8211;unknown; <em>Nate Thompson</em>&#8211;IR&#8211;lower body injury&#8211;day-to-day; <em>Pierre-Luc Dubois</em>&#8211;out&#8211;COVID protocol&#8211;day-to-day; <em>Jansen Harkins</em>&#8211;out&#8211;lower body injury&#8211;unknown</p>
				</div>
			</div>
		</div>

		<div class="post-shares show-mobile">
			<div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a>
			<a href="http://twitter.com/share?text=Injury/Illnesses and Personal Leave Around the NHL&#8211;February 4, 2021&url=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a>
			<a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2021/02/05/injury-illnesses-and-personal-leave-around-the-nhl-february-4-2021/&title=Injury/Illnesses and Personal Leave Around the NHL&#8211;February 4, 2021" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a>
		</div>
		
				
	<div class="container mt-4">
		<div class="row">
			<div class="col-md-12">
				<div class="author-box card">
					<h5 class="card-header">About the Author</h5>	
					<div class="card-body">
												<div class="avatar pr-3">
							<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/L-Treff-Photo-scaled.jpeg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/L-Treff-Photo-scaled.jpeg" /></noscript>
						</div>	
												<div class="info">					
							<h3><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</h3></a>
							<div class="bio">
								Leslie Treff is NY Sportsday's Hockey Editor. She has been covering the New York Rangers and New Jersey Devils for more than 15 seasons. Leslie is a recognized expert in hockey prospects and has served as a scout for several independent agencies. A member of the Professional Hockey Writers Association, in her former life, Leslie was an attorney in the judiciary in New York City.							</div>
						</div>
					</div>
				</div>					
			</div>
		</div>
	</div>




	</div>

</article>
		</main><!-- #main -->
	</div><!-- #primary -->

<div class="social-row">
  <div class="container">
      <div class="row">
        <div class="col-md-4">
          <p>Get connected with us on Social Media</p>
        </div>
        <div class="col-md-8 socials">
           <a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a>
        </div>
      </div>
    </div>
</div>
<footer class="footer-global">
	<div class="container">
		<div class="row">
			<div class="col-md-3">
<h5>NY Sports Day</h5>
<p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="/yankees/">New York Yankees</a></li>
<li><a href="https://www.nysportsday.com/mets/">New York Mets</a></li>
<li><a href="https://www.nysportsday.com/giants/">New York Giants</a></li>
<li><a href="https://www.nysportsday.com/jets/">New York Jets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>NY Sports</h5>
<ul>
<li><a href="https://www.nysportsday.com/islanders/">New York Islanders</a></li>
<li><a href="https://www.nysportsday.com/rangers/">New York Rangers</a></li>
<li><a href="https://www.nysportsday.com/knicks/">New York Knicks</a></li>
<li><a href="https://www.nysportsday.com/nets/">New Jersey Nets</a></li>
</ul>
</div>
<div class="col-md-3">
<h5>Popular Pages</h5>
<ul>
<li><a href="https://www.nysportsday.com/sports-betting/">New York Sports Betting</a></li>
<li><a href="https://www.nysportsday.com/online-casinos/">NY Online Casinos</a></li>
<li><a href="https://www.nysportsday.com/nj/">NJ Online Gambling</a></li>
<li><a href="https://www.nysportsday.com/sports-betting/draftkings/">Draftkings Sportsbook Promo Code</a></li>
</ul>
</div>
		</div>
	</div>
</footer>

<div class="footer-copyright">
Copyright © 2020 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About </a> | <a href="https://www.nysportsday.com/contact/">Contact </a> | <a href="https://www.nysportsday.com/privacy-policy/">Privacy Policy</a> 

</div>

<div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h5 class="modal-title" id="gameModalLabel">Modal title</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
       <iframe width="100%" height="550" src=""></iframe>
      </div>
    </div>
  </div>
</div>



<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.nysportsday.com","ajax_url":"https:\/\/www.nysportsday.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"visit","link_prefixes":["recommends","visit"],"post_id":"59929","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>

<script type='text/javascript' src='https://code.jquery.com/jquery-3.1.0.js?ver=20151215' id='jqueryslim-js'></script>


<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://www.nysportsday.com/wp-content/cache/min/1/67d3378d3f45a8a480cdaec9974c6266.js" data-minify="1" defer></script><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" rel="stylesheet"><link rel="stylesheet" href="https://www.nysportsday.com/wp-content/cache/min/1/06d4f79485400fdada712da6f96a44ea.css" media="all" data-minify="1" /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1612502721 -->