<!doctype html><html lang="en-US"><head>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PK2SCV9');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload"> <script type="module" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.esm.js" defer></script> <script nomodule="" src="https://unpkg.com/ionicons@5.0.0/dist/ionicons/ionicons.js" defer></script> <title>MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches - NY Sports Day</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.nysportsday.com/wp-content/cache/min/1/5f50f1abdf01c5418bfa152879c8cdf8.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="MSG Network will broadcast five of the Red Bulls&#039; six remaining MLS contests, beginning tonight vs. NYCFC." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches - NY Sports Day" /><meta property="og:description" content="MSG Network will broadcast five of the Red Bulls&#039; six remaining MLS contests, beginning tonight vs. NYCFC." /><meta property="og:url" content="https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" /><meta property="og:site_name" content="NY Sports Day" /><meta property="article:published_time" content="2020-08-20T18:55:24+00:00" /><meta property="og:image" content="https://www.nysportsday.com/wp-content/uploads/Red-Bulls-Hayden-Schiff.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","description":"Your Gotham Sports News Source","potentialAction":[{"@type":"SearchAction","target":"https://www.nysportsday.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/#primaryimage","inLanguage":"en-US","url":"https://www.nysportsday.com/wp-content/uploads/Red-Bulls-Hayden-Schiff.jpg","width":2048,"height":1365,"caption":"credit: Hayden Schiff"},{"@type":"WebPage","@id":"https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/#webpage","url":"https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/","name":"MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches - NY Sports Day","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/#primaryimage"},"datePublished":"2020-08-20T18:55:24+00:00","dateModified":"2020-08-20T18:55:24+00:00","author":{"@id":"https://www.nysportsday.com/#/schema/person/5d3f0c8219380dde0dab9f083d966ff4"},"description":"MSG Network will broadcast five of the Red Bulls' six remaining MLS contests, beginning tonight vs. NYCFC.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/"]}]},{"@type":"Person","@id":"https://www.nysportsday.com/#/schema/person/5d3f0c8219380dde0dab9f083d966ff4","name":"Jerry Milani","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ea17909314add35d7ab539a7d2ffa99b?s=96&d=retro&r=g","caption":"Jerry Milani"}}]}</script> <style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.nysportsday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" /><meta name="onesignal" content="wordpress-plugin"/>  <link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-180x180.png" /><meta name="msapplication-TileImage" content="https://www.nysportsday.com/wp-content/uploads/cropped-nysportsday-512-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-56379 single-format-standard"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PK2SCV9" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><header class="site-header"><div class="mega-menu"><div class="logo-col"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" /></noscript></div><div class="container"><div class="row"><div class="col-md-6"><h4 class="mm-nav-label">NY Baseball &amp; Football</h4><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">NY Hockey &amp; Basketball</h4><ul><li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Other</h4><ul><li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li></ul></div><div class="col-md-6"><h4 class="mm-nav-label">Contact</h4><ul><li><a href="https://www.nysportsday.com/about/">About</a></li><li><a href="https://www.nysportsday.com/contact-us/">Contact</a></li></ul></div></div></div></div><div class="mega-menu-toggle"><div class="menu"><div class="bar"></div><div class="bar"></div><div class="bar"></div></div></div><div class="site-branding"> <a href="https://www.nysportsday.com/" rel="home"> <span class="logo-m"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="nysportsday.com" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png"/><noscript><img src="https://www.nysportsday.com/wp-content/uploads/nysportslogo.png" alt="nysportsday.com"/></noscript></span> </a></div><nav id="site-navigation" class="main-navigation"><div class="menu-menu-container"><ul id="primary-menu-left" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15689"><a href="https://nysportsday1.wpengine.com">Home</a></li><li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a><ul class="sub-menu"><li id="menu-item-56216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56216"><a href="https://www.nysportsday.com/yankees/">NY Yankees</a></li><li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li></ul></li><li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a><ul class="sub-menu"><li id="menu-item-15694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15694"><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li id="menu-item-15695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15695"><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></li><li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a><ul class="sub-menu"><li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li></ul></li><li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a><ul class="sub-menu"><li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li id="menu-item-18266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18266"><a href="https://www.nysportsday.com/category/hockey/new-jersey-devils/">New Jersey Devils</a></li></ul></li><li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a><ul class="sub-menu"><li id="menu-item-55515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55515"><a href="https://www.nysportsday.com/new-york-sports-betting/">Sports Betting</a></li><li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li><li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li><li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li><li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li><li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li><li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li></ul></li><li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a><ul class="sub-menu"><li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li><li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li></ul></li><li id="menu-item-56271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56271"><a href="https://www.nysportsday.com/nysd-staff/">Columnist</a><ul class="sub-menu"><li id="menu-item-56273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56273"><a href="https://www.nysportsday.com/author/peter-schwartz/">Peter Schwartz</a></li><li id="menu-item-56272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56272"><a href="https://www.nysportsday.com/author/hal-bock/">Hal Bock</a></li><li id="menu-item-56279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56279"><a href="https://www.nysportsday.com/author/leslie-treff/">Leslie Treff</a></li><li id="menu-item-56276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56276"><a href="https://www.nysportsday.com/author/jeff-moeller/">Jeff Moeller</a></li><li id="menu-item-56277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56277"><a href="https://www.nysportsday.com/author/david-russell/">David Russell</a></li><li id="menu-item-56278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56278"><a href="https://www.nysportsday.com/author/admin/">Joe McDonald</a></li><li id="menu-item-56275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56275"><a href="https://www.nysportsday.com/author/lloyd-carroll/">Lloyd Carroll</a></li><li id="menu-item-56274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56274"><a href="https://www.nysportsday.com/author/howie-karpin/">Howie Karpin</a></li></ul></li><li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="https://www.nysportsday.com/themofo2">Forum</a></li></ul></div></nav><div class="search-toggle-wrap"> <ion-icon name="search"></ion-icon></div><div class="search-form-wrap"><form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.nysportsday.com"> <label for="search-form-1"> <input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <button type="submit" class="btn btn-primary search-submit" ><ion-icon name="search"></ion-icon></button></form></div></header><div id="primary" class="content-area"><main id="main" class="site-main"><article id="post-56379" class="post-56379 post type-post status-publish format-standard has-post-thumbnail hentry category-new-york-red-bulls tag-mls tag-msg-network tag-new-york-red-bulls"><div class="hero mb-0 post-hero detached-image"><div class="bg"></div><div class="container"><div class="row justify-content-between"><div class="col-md-12"><div class="featured-category"> <a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/"> New York Red Bulls </a></div><h1 class="interior-header">MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches</h1><div class="post-meta"><div class="author"><div class="icon"> <ion-icon name="person-circle-outline"></ion-icon></div><div> <span class="lbl">Written By:</span> <a href="https://www.nysportsday.com/author/jerry-milani/"> Jerry Milani </a></div></div><div class="dateblock published"><div class="icon"> <ion-icon name="newspaper-outline"></ion-icon></div><div> <span class="lbl">Published:</span> Aug 20, 2020</div></div><div class="dateblock updated"><div class="icon"> <ion-icon name="calendar-outline"></ion-icon></div><div> <span class="lbl">Updated:</span> Aug 20, 2020</div></div><div class="post-shares hide-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a> <a href="http://twitter.com/share?text=MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches&url=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a> <a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/&title=MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div></div></div></div></div></div><div class="entry-content"><div class="container"><div class="row"><div class="col-md-12"><div class="detached-image"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/Red-Bulls-Hayden-Schiff-1024x683.jpg" /><noscript><img src="https://www.nysportsday.com/wp-content/uploads/Red-Bulls-Hayden-Schiff-1024x683.jpg" /></noscript></div><p class="m_-6446601913118335597Default">MSG Networks today announced the official telecast schedule for Phase 1 of the continuation of the 2020 regular season for Major League Soccer’s New York Red Bulls. MSG Networks will televise 5 of the 6 matches, starting with the Red Bulls’ first game tonight at 7 p.m. at home against New York City FC.<u></u><u></u></p><p class="m_-6446601913118335597Default">As part of the MLS’ revised schedule for the league’s return to play, each club will play 18 additional regular season games in a phased approach, beginning with this initial 6-game regionalized slate of games. MLS plans to announce the balance of the regular season schedule by early September.<u></u><u></u></p><p class="m_-6446601913118335597Default">Emmy Award-winning play-by-play announcer <strong>Steve Cangialosi</strong> will call the game action each night, alongside U.S. soccer legend and former Olympic goalkeeper <strong>Shep Messing</strong>. <strong>Michelle Gingras</strong> will also return as host and sideline reporter.</p><p>The TV schedule is as follows:</p><p><img class="alignnone size-large wp-image-56380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20289'%3E%3C/svg%3E" alt="" width="1024" height="289" data-lazy-srcset="https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-1024x289.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-300x85.jpg 300w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-768x217.jpg 768w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule.jpg 1071w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-1024x289.jpg" /><noscript><img class="alignnone size-large wp-image-56380" src="https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-1024x289.jpg" alt="" width="1024" height="289" srcset="https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-1024x289.jpg 1024w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-300x85.jpg 300w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule-768x217.jpg 768w, https://www.nysportsday.com/wp-content/uploads/MSG-Red-Bulls-Schedule.jpg 1071w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></p><p>Red Bulls games airing on MSG Networks will also be available for viewing on MSG GO, the network’s live streaming and video on demand platform for smartphones, tablets and computers. The Spanish radio broadcast of the team’s radio channel, Red Bulls Radio, will also feature as the SAP option for MSG Networks telecasts, with broadcaster <strong>Ernesto Motta</strong> calling play-by-play action.</p><p><em>cover image credit: Hayden Schiff</em></p></div></div></div><div class="post-shares show-mobile"><div class="share-box sharing"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Share</div> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" target="_blank"><div class="share-box facebook-share"><i class="dashicons dashicons-facebook-alt"></i> <span class="seperator">|</span> Facebook</div></a> <a href="http://twitter.com/share?text=MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches&url=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/" target="_blank"><div class="share-box twitter-share"><i class="dashicons dashicons-twitter"></i> <span class="seperator">|</span> Twitter</div></a> <a href="https://www.reddit.com/submit?url=https://www.nysportsday.com/2020/08/20/msg-networks-to-televise-five-of-six-red-bulls-2020-restart-matches/&title=MSG Networks To Televise Five Of Six Red Bulls 2020 Restart Matches" target="_blank"><div class="share-box reddit-share"><i class="dashicons dashicons-share"></i> <span class="seperator">|</span> Reddit</div></a></div><div class="container mt-4"><div class="row"><div class="col-md-12"><div class="author-box card"><h5 class="card-header">About the Author</h5><div class="card-body"><div class="info"><h3><a href="https://www.nysportsday.com/author/jerry-milani/">Jerry Milani</h3></a><div class="bio"></div></div></div></div></div></div></div></div></article></main></div><div class="social-row"><div class="container"><div class="row"><div class="col-md-4"><p>Get connected with us on Social Media</p></div><div class="col-md-8 socials"> <a href="https://www.facebook.com/nysportsday"><i class="dashicons dashicons-facebook-alt"></i></a><a href="https://twitter.com/nysportsday"><i class="dashicons dashicons-twitter"></i></a><a href="https://www.instagram.com/nysportsday/"><i class="dashicons dashicons-instagram"></i></a><a href="https://www.youtube.com/user/NYSportsDay"><i class="dashicons dashicons-googleplus"></i></a></div></div></div></div><footer class="footer-global"><div class="container"><div class="row"><div class="col-md-3"><h5>NY Sports Day</h5><p>NY Sports Day is an independent site that covers New York sports since 2004. We are fully credentialed by all nine major New York sports teams.</p></div><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="/yankees/">New York Yankees</a></li><li><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li><li><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li></ul></div><div class="col-md-3"><h5>NY Sports</h5><ul><li><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li><li><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li><li><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">New Jersey Nets</a></li></ul></div><div class="col-md-3"><h5>Popular Pages</h5><ul><li><a href="https://www.nysportsday.com/new-york-sports-betting/">New York Sports Betting</a></li></ul></div></div></div></footer><div class="footer-copyright"> Copyright © 2020 NYSportsDay - All rights reserved. <a href="https://www.nysportsday.com/about/">About</a> | <a href="https://www.nysportsday.com/about/copyright-infomation/">Copyright</a> | <a href="https://www.nysportsday.com/about/privacy-policy/">Privacy Policy</a> | <a href="https://www.nysportsday.com/about/terms-of-service/">TOS</a> | <a href="https://www.nysportsday.com/nysd-staff/">Staff</a> | <a href="https://www.nysportsday.com/contact-us/">Contact</a> |</div><div class="modal fade" id="gameModal" tabindex="-1" role="dialog" aria-labelledby="gameModalLabel" aria-hidden="true"><div class="modal-dialog modal-dialog-centered" role="document"><div class="modal-content"><div class="modal-header"><h5 class="modal-title" id="gameModalLabel">Modal title</h5> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button></div><div class="modal-body"> <iframe width="100%" height="550" src=""></iframe></div></div></div></div><style type="text/css">.ssp-wave wave wave{background:#00d4f7!important}</style>  <script type='text/javascript' id='contact-form-7-js-extra'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.nysportsday.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>        <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.nysportsday.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><script src="https://www.nysportsday.com/wp-content/cache/min/1/e2a420ec9921e6a7d293e4afae845388.js" data-minify="1" defer></script><noscript><link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@200;300;400;500;600;700;800;900&#038;display=swap" rel="stylesheet"><link rel="stylesheet" href="https://www.nysportsday.com/wp-content/cache/min/1/5f50f1abdf01c5418bfa152879c8cdf8.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1597949725 -->