<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="google-site-verification" content="wVBoSpGf9eVvOeMyOAvlrO3HNxIN3on3S1GLFrGfcXc" />
<meta property="og:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK-108x70.jpg" />


<!--[if IE]>
<link rel="stylesheet" type="text/css" href="https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/iecss.css" />
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.nysportsday.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.nysportsday.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.nysportsday.com/feed/atom/" />
<link rel="pingback" href="https://www.nysportsday.com/nysd30/xmlrpc.php" />

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-1239523-1");
pageTracker._trackPageview();
} catch(err) {}</script>
<title>Valentine, White, Leyritz Plus &#039;69 Amazin&#039; Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&amp;A&#039;s Weds, Thurs | NY Sports Day</title>
<meta name='OBKey' content='aH1iSNmr1I67xAac/wNm2A==' />

<!-- All In One SEO Pack 3.4.2ob_start_detected [-1,-1] -->
<meta name="description"  content="As baseball prepares for its return to Yankee Stadium and Citi Field this month, some of the standouts from years past take the virtual stage when former Mets" />

<meta name="keywords"  content="baseball" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.nysportsday.com/#organization","url":"https://www.nysportsday.com/","name":"NY Sports Day","sameAs":[]},{"@type":"WebSite","@id":"https://www.nysportsday.com/#website","url":"https://www.nysportsday.com/","name":"NY Sports Day","publisher":{"@id":"https://www.nysportsday.com/#organization"}},{"@type":"WebPage","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#webpage","url":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/","inLanguage":"en-US","name":"Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs","isPartOf":{"@id":"https://www.nysportsday.com/#website"},"breadcrumb":{"@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#primaryimage","url":"https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK.jpg","width":482,"height":380},"primaryImageOfPage":{"@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#primaryimage"},"datePublished":"2020-07-13T14:12:46-04:00","dateModified":"2020-07-13T14:12:46-04:00"},{"@type":"Article","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#article","isPartOf":{"@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#webpage"},"author":{"@id":"https://www.nysportsday.com/author/jerry-milani/#author"},"headline":"Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs","datePublished":"2020-07-13T14:12:46-04:00","dateModified":"2020-07-13T14:12:46-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#webpage"},"publisher":{"@id":"https://www.nysportsday.com/#organization"},"articleSection":"Baseball, Art Shamsky, Leyritz, Mets Kranepool, swoboda, Valentine, White, wizard world, Yankees","image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#primaryimage","url":"https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK.jpg","width":482,"height":380}},{"@type":"Person","@id":"https://www.nysportsday.com/author/jerry-milani/#author","name":"Jerry Milani","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.nysportsday.com/#personlogo","url":"https://secure.gravatar.com/avatar/ea17909314add35d7ab539a7d2ffa99b?s=96&d=retro&r=g","width":96,"height":96,"caption":"Jerry Milani"}},{"@type":"BreadcrumbList","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.nysportsday.com/","url":"https://www.nysportsday.com/","name":"NY Sports Day - Your Gotham Sports News Source"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/","url":"https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/","name":"Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&A's Weds, Thurs"}}]}]}</script>
<link rel="canonical" href="https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Feed" href="https://www.nysportsday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Comments Feed" href="https://www.nysportsday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="NY Sports Day &raquo; Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs Comments Feed" href="https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nysportsday.com\/nysd30\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nysportsday.com/nysd30/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='swiper-css-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/getty-ghetto-slider/css/swiper.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='aioseop-toolbar-menu-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/all-in-one-seo-pack/css/admin-toolbar-menu.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/reset.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/media-queries.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/css/flexslider.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.4.0/css/font-awesome.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700%7COswald%3A300%2C400%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nysportsday.com/nysd30/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/getty-ghetto-slider/js/swiper.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<link rel='https://api.w.org/' href='https://www.nysportsday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nysportsday.com/nysd30/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nysportsday.com/nysd30/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Schwartz: Isles Need Discipline And Structure For Run At The Stanley Cup*' href='https://www.nysportsday.com/2020/07/12/schwartz-isles-need-discipline-and-structure-for-run-at-the-stanley-cup/' />
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="Seriously Simple Podcasting 2.0.1" />
<link rel='shortlink' href='https://www.nysportsday.com/?p=55740' />
<link rel="alternate" type="application/json+oembed" href="https://www.nysportsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F07%2F13%2Fvalentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nysportsday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F07%2F13%2Fvalentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs%2F&#038;format=xml" />
<style type="text/css">
.swiper-container {
  width: 600px;
  height: 350px;
}
.ghetto-slide-container {
  position:relative;
  width: 600px;
  height: 350px;
}
.ghetto-slide-iframe {
  overflow:hidden;
  z-index:0;
  width: 600px;
  height: 350px;
}
.ghetto-click{
  z-index:2;
  position:absolute;
  width: 600px;
  height: 350px;
}
</style>
        <style>
        .getty.aligncenter {
            text-align: center;
        }
        .getty.alignleft {
            float: none;
            margin-right: 0;
        }
        .getty.alignleft > div {
            float: left;
            margin-right: 5px;
        }
        .getty.alignright {
            float: none;
            margin-left: 0;
        }
        .getty.alignright > div {
            float: right;
            margin-left: 5px;
        }
        </style>
        
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://www.nysportsday.com/feed/podcast" />

        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #000058;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #0000b1;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #919191 !important;
            }
        </style>
        <!--WP More Feeds 0.17 (http://www.mashget.com) Begin -->
<link rel="alternate" type="application/rss+xml" title="Baseball | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/category/baseball/feed/" />
<link rel="alternate" type="application/rss+xml" title="Art Shamsky | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/art-shamsky/feed/" />
<link rel="alternate" type="application/rss+xml" title="Leyritz | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/leyritz/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mets Kranepool | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/mets-kranepool/feed/" />
<link rel="alternate" type="application/rss+xml" title="swoboda | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/swoboda/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valentine | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/valentine/feed/" />
<link rel="alternate" type="application/rss+xml" title="White | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/white/feed/" />
<link rel="alternate" type="application/rss+xml" title="wizard world | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/wizard-world/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yankees | NY Sports Day | Independent Gotham Sports Coverage RSS Feed" href="https://www.nysportsday.com/tag/yankees/feed/" />
<!--WP More Feeds End -->
<!-- <meta name="NextGEN" version="3.3.5" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.nysportsday.com/nysd30/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />

<style type='text/css'>

#nav-main-wrapper { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/nav-bg.png) repeat-x bottom; }
span.headlines-header, #content-social, span.scroll-more, .search-fly-wrap { background: #222222 }

.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #222222;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range {
	background: #222222;
	}

#nav-mobi select { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/triangle-dark.png) no-repeat right; }
.category-heading { background: #222222 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/striped-bg.png); }
ul.score-nav li.active, ul.score-nav li.active:hover, .blog-cat li, .blog-cat-title, .flex-control-paging li a.flex-active { background: #0000b8; }
.prev-post, .next-post { color: #0000b8; }
a, a:visited { color: #0000b8; }
h3#reply-title, h2.comments, #related-posts h3, h4.widget-header, h4.widget-header-fb { background: #0000b8 url(https://www.nysportsday.com/nysd30/wp-content/themes/gameday/images/striped-bg.png); }
#wallpaper { background: url() no-repeat 50% 0; }

		</style>

<style type="text/css">
.column-icon {
         border-bottom: 5px solid #222;
         margin-top: 20px;
         width: 100%;
}

ul.nav-main {
	display: inline;
	float: left;
	position: relative;
	max-width: 950px;
	}

#nav-main-left {
    float: left;
    position: relative;
    width: 950px;
}
</style>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nysportsday.com/nysd30");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e21c8f4c-aee9-4a8d-8435-5437ed0c21fc';
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.nysportsday.com/nysd30/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #151679; background-image: url("https://www.nysportsday.com/nysd30/wp-content/uploads/New_York_Midtown_Skyline_at_night_-_Jan_2006_edit1-new.jpg"); background-position: left top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="amphtml" href="https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs" />
<meta property="og:url" content="https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/" />
<meta property="og:description" content="As baseball prepares for its return to Yankee Stadium and Citi Field this month, some of the standouts from years past take the virtual stage when former Mets Subway Series manager Bobby Valentine,…" />
<meta property="article:published_time" content="2020-07-13T14:12:46+00:00" />
<meta property="article:modified_time" content="2020-07-13T14:12:46+00:00" />
<meta property="og:site_name" content="NY Sports Day" />
<meta property="og:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK.jpg" />
<meta property="og:image:width" content="482" />
<meta property="og:image:height" content="380" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@nysportsday" />
<meta name="twitter:site" content="@nysportsday" />
<meta name="twitter:text:title" content="Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs" />
<meta name="twitter:image" content="https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.nysportsday.com/nysd30/wp-content/uploads/cropped-mofologosmall3-2-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#logo-large {
	height: 160px;
}

@media screen and (max-width: 479px) {
ul.nav-main {
		display: none!important;
}
}
		</style>
		

 <link rel="shortcut icon" href="https://www.nysportsday.com/ads/nysd.ico" type="image/x-icon" /> 
 </head>

<body class="post-template-default single single-post postid-55740 single-format-standard custom-background">

<div id="site">
	<div id="fly-wrap">
	<div class="fly-wrap-out">
		<div class="fly-side-wrap">
			<ul class="fly-bottom-soc left relative">
									<li class="fb-soc">
						<a href="https://www.facebook.com/nysportsday" target="_blank">
						<i class="fa fa-facebook-square fa-2"></i>
						</a>
					</li>
													<li class="twit-soc">
						<a href="http://www.twitter.com/nysportsday" target="_blank">
						<i class="fa fa-twitter fa-2"></i>
						</a>
					</li>
																	<li class="inst-soc">
						<a href="" target="_blank">
						<i class="fa fa-instagram fa-2"></i>
						</a>
					</li>
													<li class="goog-soc">
						<a href="https://plus.google.com/b/114872876043234203050/114872876043234203050/about" target="_blank">
						<i class="fa fa-google-plus fa-2"></i>
						</a>
					</li>
													<li class="yt-soc">
						<a href="http://www.youtube.com/nysportsday" target="_blank">
						<i class="fa fa-youtube-play fa-2"></i>
						</a>
					</li>
																					<li class="rss-soc">
						<a href="https://www.nysportsday.com/feed/rss/" target="_blank">
						<i class="fa fa-rss fa-2"></i>
						</a>
					</li>
							</ul>
		</div><!--fly-side-wrap-->
		<div class="fly-wrap-in">
			<div id="fly-menu-wrap">
				<nav class="fly-nav-menu left relative">
					<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-15689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://www.nysportsday.com">Home</a></li>
<li id="menu-item-15690" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li id="menu-item-15691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li id="menu-item-15692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://www.nysportsday.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
	<li id="menu-item-37193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37193"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/atlantic-league/long-island-ducks/">Long Island Ducks</a></li>
	<li id="menu-item-37681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37681"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/can-am-league/rockland-boulders/">Rockland Boulders</a></li>
</ul>
</li>
<li id="menu-item-15693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li id="menu-item-15694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15694"><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
	<li id="menu-item-15695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15695"><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li id="menu-item-15696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li id="menu-item-15698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
	<li id="menu-item-15697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li>
</ul>
</li>
<li id="menu-item-15699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li id="menu-item-15701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
	<li id="menu-item-15700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
	<li id="menu-item-18266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18266"><a href="https://www.nysportsday.com/category/hockey/new-jersey-devils/">New Jersey Devils</a></li>
</ul>
</li>
<li id="menu-item-15711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li id="menu-item-55515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55515"><a href="https://www.nysportsday.com/new-york-sports-betting/">Sports Betting</a></li>
	<li id="menu-item-15718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li id="menu-item-15712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li id="menu-item-15713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li id="menu-item-15714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li id="menu-item-15715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li id="menu-item-16038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
	<li id="menu-item-15717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15717"><a href="https://www.nysportsday.com/category/other-sports/running/">Running</a></li>
	<li id="menu-item-15761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15761"><a href="https://www.nysportsday.com/category/photo-gallery/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-15702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.nysportsday.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-31279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://www.nysportsday.com/category/columnists/wallace-matthews/">Wallace Matthews</a></li>
	<li id="menu-item-46630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46630"><a href="https://www.nysportsday.com/category/columnists/sam-garnes/">Sam Garnes</a></li>
	<li id="menu-item-33614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33614"><a href="https://www.nysportsday.com/category/columnists/doc-gooden/">Doc Gooden</a></li>
	<li id="menu-item-28208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28208"><a href="https://www.nysportsday.com/category/columnists/ray-negron/">Ray Negron</a></li>
	<li id="menu-item-34713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34713"><a href="https://www.nysportsday.com/category/columnists/hal-bock/">Hal Bock</a></li>
	<li id="menu-item-15707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.nysportsday.com/category/columnists/joe-mcdonald/">Joe McDonald</a></li>
	<li id="menu-item-15703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15703"><a href="https://www.nysportsday.com/category/columnists/andy-esposito/">Andy Esposito</a></li>
	<li id="menu-item-15709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.nysportsday.com/category/columnists/rich-mancuso/">Rich Mancuso</a></li>
	<li id="menu-item-46631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="https://www.nysportsday.com/category/columnists/peter-schwartz/">Peter Schwartz</a></li>
	<li id="menu-item-35536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35536"><a href="https://www.nysportsday.com/category/columnists/rich-coutinho/">Rich Coutinho</a></li>
	<li id="menu-item-31278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31278"><a href="https://www.nysportsday.com/category/columnists/howie-karpin/">Howie Karpin</a></li>
	<li id="menu-item-31280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://www.nysportsday.com/category/columnists/william-coppola/">William Coppola</a></li>
	<li id="menu-item-15704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.nysportsday.com/category/columnists/bob-lazzari/">Bob Lazzari</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.nysportsday.com/category/columnists/lloyd-carroll/">Lloyd Carroll</a></li>
	<li id="menu-item-28209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28209"><a href="https://www.nysportsday.com/category/columnists/ian-schraier/">Ian Schraier</a></li>
	<li id="menu-item-15705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.nysportsday.com/category/columnists/dave-the-koz-kozlowski/">Dave &#8220;The Koz&#8221; Kozlowski</a></li>
	<li id="menu-item-31277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://www.nysportsday.com/category/columnists/michael-polak/">Michael Polak</a></li>
	<li id="menu-item-31276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://www.nysportsday.com/category/columnists/matthew-mankiewich/">Matthew Mankiewich</a></li>
	<li id="menu-item-22550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="https://www.nysportsday.com/category/columnists/jon-wagner/">Jon Wagner</a></li>
</ul>
</li>
<li id="menu-item-15728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-15729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li id="menu-item-15730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li id="menu-item-15731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15731"><a href="https://www.nysportsday.com/category/sportsday-on-broadway/">Night Life</a></li>
<li id="menu-item-28422" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-has-children menu-item-28422"><a href="https://www.nysportsday.com/series/radio/">Radio</a>
<ul class="sub-menu">
	<li id="menu-item-46806" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-46806"><a href="https://www.nysportsday.com/series/schwartz-on-sports/">Schwartz on Sports</a></li>
	<li id="menu-item-28465" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28465"><a href="https://www.nysportsday.com/series/ny-hockey-report/">NY Hockey Report</a></li>
	<li id="menu-item-28466" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28466"><a href="https://www.nysportsday.com/series/pro-baseball-central/">Pro Baseball Central</a></li>
</ul>
</li>
<li id="menu-item-15723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="http://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>				</nav>
			</div><!--fly-menu-wrap-->
		</div><!--fly-wrap-in-->
	</div><!--fly-wrap-out-->
</div><!--fly-wrap-->	<div id="wrapper">
		<div id="nav-main-wrapper">
			<div class="nav-main-out">
				<div class="nav-main-in">
			<div id="nav-main">
				<div class="fly-but-wrap left relative">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--fly-but-wrap-->
				<div id="nav-main-left">
										<ul class="nav-main">
						<div class="menu-menu-container"><ul id="menu-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15689"><a href="http://www.nysportsday.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15690"><a href="https://www.nysportsday.com/category/baseball/">Baseball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15691"><a href="https://www.nysportsday.com/category/baseball/new-york-mets/">New York Mets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15692"><a href="https://www.nysportsday.com/category/baseball/new-york-yankees/">New York Yankees</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37193"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/atlantic-league/long-island-ducks/">Long Island Ducks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37681"><a href="https://www.nysportsday.com/category/baseball/minor-leagues/can-am-league/rockland-boulders/">Rockland Boulders</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15693"><a href="https://www.nysportsday.com/category/football/">Football</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15694"><a href="https://www.nysportsday.com/category/football/new-york-giants/">New York Giants</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15695"><a href="https://www.nysportsday.com/category/football/new-york-jets/">New York Jets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15696"><a href="https://www.nysportsday.com/category/basketball/">Basketball</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15698"><a href="https://www.nysportsday.com/category/basketball/new-york-knicks/">New York Knicks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15697"><a href="https://www.nysportsday.com/category/basketball/new-jersey-nets/">Brooklyn Nets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15699"><a href="https://www.nysportsday.com/category/hockey/">Hockey</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15701"><a href="https://www.nysportsday.com/category/hockey/new-york-rangers/">New York Rangers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15700"><a href="https://www.nysportsday.com/category/hockey/new-york-islanders/">New York Islanders</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18266"><a href="https://www.nysportsday.com/category/hockey/new-jersey-devils/">New Jersey Devils</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15711"><a href="https://www.nysportsday.com/category/other-sports/">Other</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55515"><a href="https://www.nysportsday.com/new-york-sports-betting/">Sports Betting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15718"><a href="https://www.nysportsday.com/category/tennis/us-open-tennis/">US Open Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15712"><a href="https://www.nysportsday.com/category/boxing/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15713"><a href="https://www.nysportsday.com/category/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15714"><a href="https://www.nysportsday.com/category/soccer/new-york-cosmos/">New York Cosmos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15715"><a href="https://www.nysportsday.com/category/soccer/new-york-red-bulls/">New York Red Bulls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16038"><a href="https://www.nysportsday.com/category/soccer/nycfc/">NYC FC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15717"><a href="https://www.nysportsday.com/category/other-sports/running/">Running</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15761"><a href="https://www.nysportsday.com/category/photo-gallery/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15702"><a href="https://www.nysportsday.com/category/columnists/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31279"><a href="https://www.nysportsday.com/category/columnists/wallace-matthews/">Wallace Matthews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46630"><a href="https://www.nysportsday.com/category/columnists/sam-garnes/">Sam Garnes</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33614"><a href="https://www.nysportsday.com/category/columnists/doc-gooden/">Doc Gooden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28208"><a href="https://www.nysportsday.com/category/columnists/ray-negron/">Ray Negron</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34713"><a href="https://www.nysportsday.com/category/columnists/hal-bock/">Hal Bock</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15707"><a href="https://www.nysportsday.com/category/columnists/joe-mcdonald/">Joe McDonald</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15703"><a href="https://www.nysportsday.com/category/columnists/andy-esposito/">Andy Esposito</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15709"><a href="https://www.nysportsday.com/category/columnists/rich-mancuso/">Rich Mancuso</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46631"><a href="https://www.nysportsday.com/category/columnists/peter-schwartz/">Peter Schwartz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35536"><a href="https://www.nysportsday.com/category/columnists/rich-coutinho/">Rich Coutinho</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31278"><a href="https://www.nysportsday.com/category/columnists/howie-karpin/">Howie Karpin</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31280"><a href="https://www.nysportsday.com/category/columnists/william-coppola/">William Coppola</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15704"><a href="https://www.nysportsday.com/category/columnists/bob-lazzari/">Bob Lazzari</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15708"><a href="https://www.nysportsday.com/category/columnists/lloyd-carroll/">Lloyd Carroll</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28209"><a href="https://www.nysportsday.com/category/columnists/ian-schraier/">Ian Schraier</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15705"><a href="https://www.nysportsday.com/category/columnists/dave-the-koz-kozlowski/">Dave &#8220;The Koz&#8221; Kozlowski</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31277"><a href="https://www.nysportsday.com/category/columnists/michael-polak/">Michael Polak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31276"><a href="https://www.nysportsday.com/category/columnists/matthew-mankiewich/">Matthew Mankiewich</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22550"><a href="https://www.nysportsday.com/category/columnists/jon-wagner/">Jon Wagner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15728"><a href="https://www.nysportsday.com/category/college/">College</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15729"><a href="https://www.nysportsday.com/category/college/college-basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15730"><a href="https://www.nysportsday.com/category/college/college-football/">Football</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15731"><a href="https://www.nysportsday.com/category/sportsday-on-broadway/">Night Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-has-children menu-item-28422"><a href="https://www.nysportsday.com/series/radio/">Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-46806"><a href="https://www.nysportsday.com/series/schwartz-on-sports/">Schwartz on Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28465"><a href="https://www.nysportsday.com/series/ny-hockey-report/">NY Hockey Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-28466"><a href="https://www.nysportsday.com/series/pro-baseball-central/">Pro Baseball Central</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15723"><a href="http://www.nysportsday.com/themofo2">Forum</a></li>
</ul></div>					</ul>
				</div><!--nav-main-left-->
				<div class="nav-search-wrap left relative">
					<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
					<div class="search-fly-wrap">
						<form method="get" id="searchform" action="https://www.nysportsday.com/">
	<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
	<input type="hidden" id="search-button" />
</form>					</div><!--search-fly-wrap-->
				</div><!--nav-search-wrap-->
			</div><!--nav-main-->
				</div><!--nav-main-in-->
			</div><!--nav-main-out-->
		</div><!--nav-main-wrapper-->
				<div id="main-wrapper">
						<div id="top-spacer"></div>
										<div id="leader-wrapper">
											<div id="ad-728">
							<a href="https://sports.betway.com/en/sports" alt="Sports Betting Site Betway"><img src="https://www.nysportsday.com/nysd30/wp-content/uploads/sports-betting-site-betway-728x90-nysportsday-bigger-size.jpg"></a>
<br><br>
<img src="https://www.nysportsday.com/nysd30/wp-content/uploads/ygsns.png">						</div><!--ad-728-->
						<div id="logo-large">
														<a href="https://www.nysportsday.com"><img src="https://www.nysportsday.com/nysd30/wp-content/uploads/mofologosmall3.png" alt="NY Sports Day" /></a>
													</div><!--logo-large-->
									</div><!--leader-wrapper-->
							<div id="main-top">
					<div id="ticker">
						<span class="ticker-heading">Don't Miss</span>
						<ul class="ticker-list">
														<li><a href="https://www.nysportsday.com/2020/07/06/2020-60-game-new-york-yankees-schedule-announced/">2020 60-GAME NEW YORK YANKEES SCHEDULE ANNOUNCED</a></li>
														<li><a href="https://www.nysportsday.com/2020/07/06/mets-2020-schedule-is-released/">Mets 2020 Schedule Is Released</a></li>
														<li><a href="https://www.nysportsday.com/2020/07/06/washington-and-cleveland-name-change-odds/">Washington and Cleveland Name Change Odds</a></li>
														<li><a href="https://www.nysportsday.com/2020/07/04/mets-summer-camp-notes-ramos-and-diaz-have-something-to-prove/">Mets Summer Camp Notes: Ramos and Diaz Have Something To Prove</a></li>
														<li><a href="https://www.nysportsday.com/2020/06/30/the-art-shamsky-podcast/">The Art Shamsky Podcast</a></li>
													</ul>
						
					</div><!--ticker-->
					<div id="content-social">
						<ul>
														<li><a href="https://www.facebook.com/nysportsday" alt="Facebook" class="fb-but" target="_blank"></a></li>							<li><a href="http://www.twitter.com/nysportsday" alt="Twitter" class="twitter-but" target="_blank"></a></li>														<li><a href="https://www.instagram.com/nysportsday/" alt="Instagram" class="instagram-but" target="_blank"></a></li>							<li><a href="https://plus.google.com/b/114872876043234203050/114872876043234203050/about" alt="Google Plus" class="google-but" target="_blank"></a></li>							<li><a href="http://www.youtube.com/nysportsday" alt="YouTube" class="youtube-but" target="_blank"></a></li>																						<li><a href="https://www.nysportsday.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>
													</ul>
					</div><!--content-social-->
					</div><!--main-top-->
				<div id="content-inner">
<div id="main">
		<div class="breadcrumb">
		<div id="crumbs"><a href="https://www.nysportsday.com">Home</a> / <a href="https://www.nysportsday.com/category/baseball/">Baseball</a> / <span class="current">Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs</span></div>	</div><!--breadcrumb-->
	<h1 class="headline">Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs</h1>
	<div id="post-info-wrapper">
		<ul class="post-info">
			<li><div class="post-author">By <a href="https://www.nysportsday.com/author/jerry-milani/" title="Posts by Jerry Milani" rel="author">Jerry Milani</a></div></li>
							<li>
					<ul class="post-social">
						<li>
							<div class="fb-like" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
						</li>
						<li>
							<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>
						</li>
						<li>
							<g:plusone size="medium" annotation="bubble" width="120"></g:plusone>
						</li>
						<li>
						
<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.nysportsday.com%2F2020%2F07%2F13%2Fvalentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs%2F&media=https://www.nysportsday.com/nysd30/wp-content/uploads/SWOBODA-CATCH-ARTWORK.jpg&description=Valentine, White, Leyritz Plus ‘69 Amazin’ Mets Kranepool, Swoboda, Shamsky Free Live Virtual Q&#038;A&#8217;s Weds, Thurs" class="pin-it-button" count-layout="horizontal">Pin It</a>
						</li>
					</ul>
				</li>
						<li><div class="post-update">Updated: July 13, 2020</div></li>
		</ul>
	</div><!--post-info-wrapper-->
	<div id="post-area" class="post-55740 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball tag-art-shamsky tag-leyritz tag-mets-kranepool tag-swoboda tag-valentine tag-white tag-wizard-world tag-yankees">
																			<div class="post-image">
						<div class='s2nPlayer k-SqkJgrSK' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=SqkJgrSK&cid=10572&offsetx=0&offsety=0&floatwidth=400&floatposition=bottom-right' data-type='s2nScript'></script>
						
					</div><!--post-image-->
																<div id="content-area">
			<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><span style="font-weight: 400;">As baseball prepares for its return to Yankee Stadium and Citi Field this month, some of the standouts from years past take the virtual stage when former Mets Subway Series manager </span><b>Bobby Valentine, </b><span style="font-weight: 400;">currently A.D. at Sacred Heart University,</span> <span style="font-weight: 400;">former Yankees hard-hitting outfielder </span><b>Roy White, </b><span style="font-weight: 400;">Yankees postseason standout</span><b> Jim Leyritz,</b><span style="font-weight: 400;"> and Amazin’ 1969 Mets World Series champions </span><b>Ed Kranepool, Ron Swoboda </b><span style="font-weight: 400;">and </span><b>Art Shamsky</b><span style="font-weight: 400;"> appear in a pair of FREE live moderated video Q&amp;A sessions via Wizard World Virtual Experiences (</span><a href="http://www.wizardworldvirtual.com"><span style="font-weight: 400;">www.wizardworldvirtual.com</span></a><span style="font-weight: 400;">). Fans can catch Valentine, White and Leyritz on Wednesday, July 15, at 7 p.m. ET, while the ‘69 Mets are live on Thursday, July 16, at 4 p.m. ET.</span></p>
<p><span style="font-weight: 400;">As part of the events, fans across the globe can:</span></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Submit questions via chat during the free 45-minute panels (open to everyone, no entry fee to watch or submit). Panels available for viewing live or on demand via Twitch: </span><a href="https://www.twitch.tv/wizardworldvirtual"><span style="font-weight: 400;">https://www.twitch.tv/wizardworldvirtual</span></a><span style="font-weight: 400;">; YouTube: </span><a href="https://www.youtube.com/wizardworld"><span style="font-weight: 400;">https://www.youtube.com/wizardworld</span></a><span style="font-weight: 400;">; and Facebook: </span><a href="https://www.facebook.com/wizardworld/"><span style="font-weight: 400;">https://www.facebook.com/wizardworld/</span></a></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Participate in a personal, exclusive two-minute live video chat with each celebrity (paid, with 8”x10” autographed photo included!)</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Purchase a recorded video from each star specifying the message if desired (autograph also included)</span></li>
</ul>
<p><span style="font-weight: 400;">Pricing for the individual chat, video and autograph packages vary by item and star, available <a href="https://wizardworldvault.com/collections/talkin-baseball-july-15" target="_blank" rel="noopener noreferrer">here for White, Valentine and Leyritz</a> and <a href="https://wizardworldvault.com/collections/the-69-amazin-mets-july-16" target="_blank" rel="noopener noreferrer">here for Kranepool, Swoboda and Shamsky</a>.</span></p>
<p><!-- END THEIA POST SLIDER --></p>
<!-- OBSTART:do_NOT_remove_this_comment --><script type='text/javascript' > var OB_platformType=3; var OB_PlugInVer='8.0.0.0_Regular';</script><div class='OUTBRAIN' data-src='https://www.nysportsday.com/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/' ></div><script type='text/javascript' async='async' src='https://widgets.outbrain.com/outbrainLT.js'></script><!-- OBEND:do_NOT_remove_this_comment   -->										<div id="article-ad">
					<!--Carambola Script --> 
<img height='0' width='0' alt='' src='//pixel.watch/l3qq' style='display:block;' /> 
<script data-cfasync="false" class="carambola_InContent" type="text/javascript" cbola_wid="0">  
(function (i,d,s,o,m,r,c,l,w,q,y,h,g) {  
var e=d.getElementById(r);if(e===null){  
var t = d.createElement(o); t.src = g; t.id = r; t.setAttribute(m, s);t.async = 1;var n=d.getElementsByTagName(o)[0];n.parentNode.insertBefore(t, n); 
var dt=new Date().getTime();  
try{i[l][w+y](h,i[l][q+y](h)+'&'+dt);}catch(er){i[h]=dt;}  
} else if(typeof i[c]!=='undefined'){i[c]++}  
else{i[c]=1;}  
})(window, document, 'InContent', 'script', 'mediaType', 'carambola_proxy','Cbola_IC','localStorage','set','get','Item','cbolaDt','//route.carambo.la/inimage/getlayer?pid=sprt20&did=112253&wid=0')  
</script>
<br>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6173037037178859"
     data-ad-slot="8222179934"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div><!--article-ad-->
						<div class="post-tags">
				<a href="https://www.nysportsday.com/tag/art-shamsky/" rel="tag">Art Shamsky</a><a href="https://www.nysportsday.com/tag/leyritz/" rel="tag">Leyritz</a><a href="https://www.nysportsday.com/tag/mets-kranepool/" rel="tag">Mets Kranepool</a><a href="https://www.nysportsday.com/tag/swoboda/" rel="tag">swoboda</a><a href="https://www.nysportsday.com/tag/valentine/" rel="tag">Valentine</a><a href="https://www.nysportsday.com/tag/white/" rel="tag">White</a><a href="https://www.nysportsday.com/tag/wizard-world/" rel="tag">wizard world</a><a href="https://www.nysportsday.com/tag/yankees/" rel="tag">Yankees</a>			</div><!--post-tags-->
									<div class="prev-next-wrapper">
				<div class="prev-post">
					&larr; Previous Story <a href="https://www.nysportsday.com/2020/07/10/schwartz-on-sports-colin-cosell/" rel="prev">Schwartz On Sports: Colin Cosell</a>				</div><!--prev-post-->
				<div class="next-post">
									</div><!--next-post-->
			</div><!--prev-next-wrapper-->
								</div><!--content-area-->
		            <div id="related-posts">
            	<h3>Related Posts</h3>
			<ul>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2020/05/06/96-yankee-champs-boggs-gooden-reunite-for-free-live-fan-qa-sunday/" rel="bookmark" title="&#8217;96 Yankee Champs Boggs, Gooden Reunite For Free Live Fan Q&#038;A Sunday, May 17"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/wade-Boggs1-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/wade-Boggs1-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/wade-Boggs1-615x400.jpg 615w, https://www.nysportsday.com/nysd30/wp-content/uploads/wade-Boggs1-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2020/05/06/96-yankee-champs-boggs-gooden-reunite-for-free-live-fan-qa-sunday/" class="main-headline">&#8217;96 Yankee Champs Boggs, Gooden Reunite For Free Live Fan Q&#038;A Sunday, May 17</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2020/01/08/torres-piniella-davis-franco-lieberman-to-be-honored-at-40th-annual-munson-dinner-february-4/" rel="bookmark" title="Torres, Piniella, Davis, Franco, Lieberman To Be Honored At 40th Annual Munson Dinner February 4"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/GLEYBER-TEACHING-KIDS-ON-FIELD-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/GLEYBER-TEACHING-KIDS-ON-FIELD-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/GLEYBER-TEACHING-KIDS-ON-FIELD-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2020/01/08/torres-piniella-davis-franco-lieberman-to-be-honored-at-40th-annual-munson-dinner-february-4/" class="main-headline">Torres, Piniella, Davis, Franco, Lieberman To Be Honored At 40th Annual Munson Dinner February 4</a>
				</div><!--related-text-->
            			</li>
            		            			<li>
                		<div class="related-image">
										<a href="https://www.nysportsday.com/2019/11/10/new-exhibit-in-washington-heights-blends-civic-new-york-sports-history-together/" rel="bookmark" title="New Exhibit In Washington Heights Blends Civic, New York Sports History Together"><img width="300" height="195" src="https://www.nysportsday.com/nysd30/wp-content/uploads/Jumel-Jets-Raiders-300x195.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.nysportsday.com/nysd30/wp-content/uploads/Jumel-Jets-Raiders-300x195.jpg 300w, https://www.nysportsday.com/nysd30/wp-content/uploads/Jumel-Jets-Raiders-615x400.jpg 615w, https://www.nysportsday.com/nysd30/wp-content/uploads/Jumel-Jets-Raiders-108x70.jpg 108w" sizes="(max-width: 300px) 100vw, 300px" /></a>
									</div><!--related-image-->
				<div class="related-text">
					<a href="https://www.nysportsday.com/2019/11/10/new-exhibit-in-washington-heights-blends-civic-new-york-sports-history-together/" class="main-headline">New Exhibit In Washington Heights Blends Civic, New York Sports History Together</a>
				</div><!--related-text-->
            			</li>
            		</ul></div>			
		<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h2 class="comments">Leave a Reply</h2> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/13/valentine-white-leyritz-plus-69-amazin-mets-kranepool-swoboda-shamsky-free-live-virtual-qas-weds-thurs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.nysportsday.com/nysd30/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55740' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="98db8d9f2d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="221"/></p></form>	</div><!-- #respond -->
	
</div><!--comments-->			
	</div><!--post-area-->
		
<div id="sidebar-wrapper">
	
			
			<div class="widget-container"><div id="recent-podcast-episodes-2" class="widget-inner widget_recent_entries widget_recent_episodes">		<h4 class="widget-header">The Sportsday Radio Network</h4>		<ul>
					<li>
				<a href="https://www.nysportsday.com/2020/07/10/schwartz-on-sports-colin-cosell/">Schwartz On Sports: Colin Cosell</a>
							<span class="post-date">July 10, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2020/07/03/schwartz-on-sports-sandy-brown/">Schwartz On Sports: Sandy Brown</a>
							<span class="post-date">July 3, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2020/07/02/schwartz-on-sports-rob-carpenter/">Schwartz On Sports: Rob Carpenter</a>
							<span class="post-date">July 2, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2020/07/01/schwartz-on-sports-brandon-steiner-2/">Schwartz On Sports: Brandon Steiner</a>
							<span class="post-date">July 1, 2020</span>
						</li>
					<li>
				<a href="https://www.nysportsday.com/2020/06/29/schwartz-on-sports-steve-scheer/">Schwartz On Sports: Steve Scheer</a>
							<span class="post-date">June 29, 2020</span>
						</li>
				</ul>
		</div></div><div class="widget-container"><div id="text-8" class="widget-inner widget_text"><h4 class="widget-header">Download The NYSD App</h4>			<div class="textwidget"><p><center><a href="https://itunes.apple.com/us/app/id1425960088?mt=8&amp;at=1l3v4mh"><img src="https://presspadnews-public.s3.amazonaws.com/img/apple_appstore_badge.png" alt="iOS" /></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.nysportsday.presspadnews"><img src="https://presspadnews-public.s3.amazonaws.com/img/googleplay_badge.png" alt="Android" /></a></p>
<p><a href="http://www.amazon.com/gp/mas/dl/android?p=com.nysportsday.presspadnews"><img src="https://presspadnews-public.s3.amazonaws.com/img/amazon_appstore_badge.png" alt="Fire OS" /></a></center></p>
</div>
		</div></div><div class="widget-container"><div id="text-6" class="widget-inner widget_text"><h4 class="widget-header">Visit Our Sponsors</h4>			<div class="textwidget"><p><a href="https://mybookie.ag/sportsbook/nfl/" title="Latest sports lines for all NFL games" target="_blank" rel="noopener noreferrer">Latest sports lines for all NFL games</a></p>
</div>
		</div></div><div class="widget-container"><div id="text-5" class="widget-inner widget_text"><h4 class="widget-header">Subscibe Via Email</h4>			<div class="textwidget"><center>

                <form method="post" action="https://www.feedblitz.com/f/f.fbz?AddNewUserDirect">

                  Enter your Email<br>

                  <input name="EMAIL" maxlength="300" type="text" width="200" value="">

                  <br>

                  <input name="FEEDID" type="hidden" value="11299">

                  <input name="submit" type="submit" value="Subscribe me!">

                  <br>

                  <font style="font-size: x-small;">NYSD Stories Sent To You <br>

                    Powered by <a href="https://www.feedblitz.com">FeedBlitz</a></font>

                </form>

            </center></div>
		</div></div></div><!--sidebar-wrapper-->	
</div><!--main -->


			</div><!--content-inner-->
		</div><!--main-wrapper-->
	</div><!--wrapper-->
	<div id="footer-wrapper">
		<div id="footer">
			<div id="footer-nav">
				<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-15743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15743"><a href="https://www.nysportsday.com/about/">About</a></li>
<li id="menu-item-15744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15744"><a href="https://www.nysportsday.com/about/copyright-infomation/">Copyright</a></li>
<li id="menu-item-15745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15745"><a href="https://www.nysportsday.com/about/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15746"><a href="https://www.nysportsday.com/about/terms-of-service/">TOS</a></li>
<li id="menu-item-15747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15747"><a href="https://www.nysportsday.com/advertise/">Advertise</a></li>
<li id="menu-item-15749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15749"><a href="https://www.nysportsday.com/nysd-staff/">Staff</a></li>
<li id="menu-item-15748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15748"><a href="https://www.nysportsday.com/contact-us/">Contact</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="copyright">
				<p>Copyright © 2003-2019 Sportsday Publishing, LLC. </p>
			</div><!--copyright-->
		</div><!--footer-->
	</div><!--footer-wrapper-->
</div><!--site-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/js/media.player.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/seriously-simple-podcasting/assets/js/html5.player.js?ver=2.0.1'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.flexslider-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.elastislide.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/scripts.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/jquery.nicescroll.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/themes/gameday/js/retina.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script>
<script async="async" type='text/javascript' src='https://www.nysportsday.com/nysd30/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script type="text/javascript">
var ghettoSwiper = new Swiper('.swiper-container',{
pagination: '.pagination',
loop:true,
grabCursor: true,
paginationClickable: true
});
</script>
			<style type="text/css">
			.ssp-wave wave wave {
				background: #00d4f7 !important;
			}
		</style>
		

<script type='text/javascript'>
//<![CDATA[
jQuery(document).ready(function($){
  $(window).load(function(){
    $('.flexslider').flexslider({
	animation: 'fade',
	slideshowSpeed: 8000
    	});
  	});

$('.carousel').elastislide({
	imageW 	: 80,
	minItems	: 2,
	margin		: 3
});

$(window).load(function(){
$("#headlines-wrapper").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
$("#sidebar-widget-in").getNiceScroll().resize();
});

});
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
(function() {
    window.PinIt = window.PinIt || { loaded:false };
    if (window.PinIt.loaded) return;
    window.PinIt.loaded = true;
    function async_load(){
        var s = document.createElement("script");
        s.type = "text/javascript";
        s.async = true;
        s.src = "http://assets.pinterest.com/js/pinit.js";
        var x = document.getElementsByTagName("script")[0];
        x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
        window.attachEvent("onload", async_load);
    else
        window.addEventListener("load", async_load, false);
})();
//]]>
</script>

<script type="text/javascript">
//<![CDATA[
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
//]]>
</script>

<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.async = true;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
//]]>
</script>

</body>
</html>